<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Mayweather vs Paul: The sweet wine of the sour grapes of greed  - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<meta name="description" content="Maybe it&#039;s a sign of the times, or maybe the trend toward exhibitions suggests we&#039;re dipping harder into a sadder state of irrelevance." />
<link rel="canonical" href="https://www.ringtv.com/622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mayweather vs Paul: The sweet wine of the sour grapes of greed  - The Ring" />
<meta property="og:description" content="Maybe it&#039;s a sign of the times, or maybe the trend toward exhibitions suggests we&#039;re dipping harder into a sadder state of irrelevance." />
<meta property="og:url" content="https://www.ringtv.com/622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:tag" content="Floyd Mayweather" />
<meta property="article:tag" content="logan paul" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2021-06-07T17:36:06+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.19.43-PM.png" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.19.43-PM.png" />
<meta property="og:image:width" content="825" />
<meta property="og:image:height" content="554" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Maybe it&#039;s a sign of the times, or maybe the trend toward exhibitions suggests we&#039;re dipping harder into a sadder state of irrelevance." />
<meta name="twitter:title" content="Mayweather vs Paul: The sweet wine of the sour grapes of greed  - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.19.43-PM.png" />
<meta name="twitter:creator" content="@ringmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Mayweather vs Paul: The sweet wine of the sour grapes of greed  Comments Feed" href="https://www.ringtv.com/622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=34d03d72b93508ddcb1c1591e98404f2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=34d03d72b93508ddcb1c1591e98404f2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=34d03d72b93508ddcb1c1591e98404f2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"dfe63f2b4a","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=622830' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-622830 single-format-standard loading mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Tuesday, June 08, 2021&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span> 
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="612961"><a href="https://www.boxingaficionado.com/" target="_blank" rel="noopener"><img class="size-full wp-image-605999 aligncenter" src="https://www.ringtv.com/wp-content/uploads/2021/03/BA.ad_728x90_YELLOW-copy.gif" alt="Aficianado " width="728" height="90" /></a></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Mayweather vs Paul: The sweet wine of the sour grapes of greed </h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.19.43-PM-770x517.png" alt=""></div>
<div class="image-desc">The logo for the money dispensing app got wet from rain and made the canvas dangerous, but that company paid handsomely for the spot, so workers wiped it and prayed no one would slip and hurt themselves. (Photo by Amanda Westcott for Showtime)</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">07</div>
<div class="month">Jun</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/diego/">by Diego Morilla</a></div>
<p>&nbsp;</p>
<p><em>There is a failure here<span class="Apple-converted-space"> </span></em></p>
<p><em>that topples all our success.<span class="Apple-converted-space"> </span></em></p>
<p>&#8212;<strong>John Steinbeck</strong>, “The Grapes of Wrath”<span class="Apple-converted-space"> </span></p>
<p>&nbsp;</p>
<p>The spring is beautiful in Florida.<span class="Apple-converted-space"> </span></p>
<p>Boxing is back in town, and with people in the stands to boot. The scattered showers that threatened the cancellation or temporary delay of the main event finally subside. The sun is gone. There is a prominent money sign in the center of the ring, being polished dry by a diligent mop crew. They scrub that green square until it shines again, they rub every corner of the ring as if it were a genie getting ready to make someone’s dream come true.<span class="Apple-converted-space"> </span></p>
<p>The large logo that occupies the ring is soon accompanied by a few more equally enticing advertisements, brought into the squared circle by the principals themselves.<span class="Apple-converted-space"> </span></p>
<p>There’s a site that allows you to participate in auctions in which the highest bidder gets to hang out with his/her favorite social media personality, among other things. Logan Paul carries their logo on his trunks, along with a few other adds that make him, if anything, the best-paid 0-1 boxer in history.<span class="Apple-converted-space"> </span></p>
<p>Floyd Mayweather Jr., known for his elaborate but publicity-deprived trunks in his heyday, now carries on his attire the name of a cryptocurrency block chain network. An online betting site is advertised on his face mask. And he wears a cap promoting an app that became famous for enabling people to pay for personalized adult content.</p>
<div id="attachment_622832" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-622832 size-medium" src="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.17.21-PM-300x225.png" alt="" width="300" height="225" srcset="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.17.21-PM-300x225.png 300w, https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.17.21-PM.png 655w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Most anything that could be tagged with an ad was tagged with an ad. (Photo by Amanda Westcott for Showtime)</p></div>
<p>But there’s no need to log in to take a peek at the smut content of the day.</p>
<p>The obscenity of putting money front and center (literally) in this “eight-round special attraction” at the Hard Rock Stadium in Miami on the night of June 6 is in plain sight. Sure, boxing has been associated with obscenity, violence and money like cows have been associated to milk, leather and steroids. But this event takes it to the next level. A “legalized bank robbery,” as Mayweather put it. It’s only too bad that boxing itself plays the role of the bank, if nothing else.<span class="Apple-converted-space"> </span></p>
<p>The concept of boxing as organ donor for the entertainment industry may have reached its most feverish (and still unparalleled) peak during the Mayweather-McGregor fiasco. But Mayweather-Paul could mark the beginning of a large scale, for-profit organ harvesting operation. And boxing may end up being lucky to lose nothing more than a kidney and a few pints of blood.<span class="Apple-converted-space"> </span></p>
<p>It could be much, much worse. And it probably will be.<span class="Apple-converted-space"> </span></p>
<p>************************************************************************************************************</p>
<p>There is a reason why my 15-year old son Francisco is sitting next to me, watching his first boxing match ever (talk about a grape falling far away from the vine).<span class="Apple-converted-space"> </span></p>
<p>As a product of the digital age, he is well versed in the ways in which a regular Joe can become an overnight sensation by just posting content on the web. Watching them rise and fall in real time is half the fun. And Paul primed himself for a spectacular fall by facing Mayweather. For Francisco, seeing the <a href="https://www.bbc.com/news/world-asia-42644321">idiot who disrespected a Japanese suicide victim in a social media post</a> taking a beating is just as enticing as it was for a boxing fan to watch Mayweather’s old “real” fights in hopes that someone would punch his big mouth close once and for all. A young Cassius Clay once predicted that 99% of his audience would be watching him to see him fall instead of winning, and for much of his career he wasn’t off by a very big margin.<span class="Apple-converted-space"> </span></p>
<p><a href="https://www.ringtv.com/622802-floyd-mayweather-logan-paul-go-the-distance-in-miami-exhibition-bout/">This event</a>, however, takes the concept of inserting oneself in an otherwise unreachable event a little bit further. Here, we are being sold the idea that any of us may be only a few million followers/likes/shares/comments away from starring in our own fantasy death match. This is space tourism for the ultra-rich, folks, a trip to unexplored territories for those who can afford it. And you can, of course, if only the click fairy would leave enough likes under your pillow.<span class="Apple-converted-space"> </span></p>
<p>It may be easier to think about it as “Shark Tank – Boxing Edition.” You bring in the idea and the followers, I put the money and the small amount of credibility that I can afford to lose if things go sideways… and voilá! A deal is reached.<span class="Apple-converted-space"> </span></p>
<p>Sold, to the preppy kid with the surfer look and the YOLO attitude!</p>
<div id="attachment_622833" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-622833 size-medium" src="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.14.35-PM-300x200.png" alt="" width="300" height="200" srcset="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.14.35-PM-300x200.png 300w, https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.14.35-PM-768x513.png 768w, https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.14.35-PM.png 842w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Logan Paul clowned during the fight and most buyers found themselves disappointed the 0-1 pro didn&#8217;t get pummeled into contrition. (Photo by Amanda Westcott for Showtime)</p></div>
<p>And now the sky is the limit. An influencer-led reenactment of D-Day on Omaha beach, paintball version? Why not?<span class="Apple-converted-space"> </span></p>
<p>Puns and sarcasms aside, it can be said any moral latitude brought upon the enactment of a human activity that is expected to be as consequential as boxing should not be taken lightly. There are reasons why people look to boxing to find resolutions that are not available in other sports. The most important one is the presence of rules coupled inextricably with the serious consequences of not abiding by them.<span class="Apple-converted-space"> </span></p>
<p>This is, perhaps, the greatest danger emerging from this event, and it could become one of its most disturbing legacies. A head butt, an elbow, a low blow and more carry consequences in a real fight. Here, as per the “special rules” of this “exhibition bout,” they didn’t.<span class="Apple-converted-space"> </span></p>
<p>And they did happen. And the notion that a prominent social media star (or anyone with enough drawing power) can buy his way into head butting his frustrations on any elite athlete of his choice is the worst reason for which the Franciscos of the world can now feel attracted to boxing. Do I get to challenge Usain Bolt to a one-on-one race and then tackle him to the ground as soon as I realize I am hopelessly behind? Can a boxing match be as inconsequentially dirty as I want it to be?<span class="Apple-converted-space"> </span></p>
<p>We wanted the Franciscos of the world in front of the TV on Sunday. And now, they can go from hating Paul for disrespecting a suicide victim to being first-hand witnesses of boxing’s own suicide, live on TV. Before we hate them for that, let’s remember that if we do we would be rewarding them with the very commodity that brought them here in the first place.<span class="Apple-converted-space"> </span></p>
<p>And there is no such thing as enough haters with money to burn. If in doubt, Mayweather himself can fill you in on the details.<span class="Apple-converted-space"> </span></p>
<p>***********************************************************************************************************</p>
<p>Boxing neophytes may have had a blast during Mayweather-Paul, but there’s nothing more fun than being a lifelong boxing fan in front of the TV set knowing that every punch has the potential of turning your favorite sport into a laughingstock.<span class="Apple-converted-space"> </span></p>
<p>Far removed from the curiosity and the morbidity of the newcomers, the boxing faithful who were brave or bored enough to follow the fight held their breath and tucked in their collective chin to keep boxing’s detractors from seeing them swallow hard gulps of discontent as the night progressed and the devastating stoppage we all expected failed to materialize. <span class="Apple-converted-space"> </span></p>
<p>In theory, we gathered to <a href="https://www.ringtv.com/622774-i-will-watch-the-mayweather-v-paul-bout-with-air-of-acceptance-or-is-it-resignation/">watch a master boxer dismantle an entitled kid</a> with a preordained beating. But in truth, we know that we are mere shipyard workers and sailboat designers proudly watching live drone footage of the Titanic sailing the seas, banging our chests and chanting out loud that there’s no business like our business while we silently pray for an iceberg-free route to our destination.<span class="Apple-converted-space"> </span></p>
<p>Which it is, at least 99% of the time. But it’s only too bad that our once fearless captain is committed to testing those odds in the future. That’s what happens when you stretch your sight far into the horizon of your growing bank account, without minding the moral bankruptcy ominously floating in front of you. Mayweather may have been more than sufficiently equipped to sail smoothly through an iceberg-infested ocean in his best years, but he’s now risking not only his vessel but also the good name of the entire shipbuilding industry in each outing. And there will be plenty of sharks ready to finish the job that the iceberg didn’t.<span class="Apple-converted-space"> </span></p>
<p>Boxing may be on its way out as a mainstream source of entertainment, but this shameless money grab should not be the beginning of the end for a sport that became appreciated for empowering a different kind of spirits. And if it is, it’s not Mayweather’s decision to make. He needs to be stopped, before his actions become a living rebuttal of everything boxing came to symbolize.</p>
<p>There will be more of this. That much we know. One of these future events will be tragic, not so much for the principals, but for the sport. Mayweather will be involved in it. His ability to duck or slip punches will diminish just enough to allow him to catch a stray punch from the ring tourist du jour, and boxing as a sport will be back in the witness’ stand of public opinion to answer more than a few serious questions.<span class="Apple-converted-space"> </span></p>
<p>The stakes grow higher with every fight.<span class="Apple-converted-space"> </span></p>
<p>The risk of depriving a serious and dangerous activity such as boxing of its purpose, its meaning and its values, however questionable they may be, will devolve into a crisis that may cause the loss of much more than the throng of younger, digitally-savvy fans that boxing hopes to attract with this sort of shenanigans. And that will only be the beginning. From now on, every “special event” will be a game of blackjack in which boxing is obligated to hit 21 in every draw. <span class="Apple-converted-space"> </span></p>
<p>Or I could be wrong, too. Fools may run out of money. People may get tired of social media personalities. Mayweather may just retire for good.<span class="Apple-converted-space"> </span></p>
<p>My son Francisco may learn to love boxing for the same reasons that we all did.<span class="Apple-converted-space"> </span></p>
<p>I’d love to believe that, but there is no time. In some social media profile, on a marketing expert’s drawing board, on a boxing gym somewhere, the sour grapes of greed are filling and growing heavy, growing heavy for the vintage.<span class="Apple-converted-space"> </span></p>
<p>&nbsp;</p>
<div class="clearboth"></div>
</div>

<div class="list-top3" id="minutemedia">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/d87f0a04-0bc7-439f-c110-ea8069626049.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>
</div>

<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021.png" class="image wp-image-621331  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021.png 300w, https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2021/05/WIDGET-MONTHLY-JULY-2021-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-3" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1" style="height:280px"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2" style="height:280px"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-odd widget-3 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="564589"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3782114432787829" data-ad-slot="5845690645"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="sidebar_ratings_widget-2" class="widget-even widget-4 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Canelo-Alvarez_Ring-Belts_ratings-crop_Hoganphotos6-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Naoya-Inoue-with-Ring-title_Ratings-crop_Fukuda-270x270.jpg" alt="Naoya Inoue" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Terence-Crawford_undisptued-champ_Rankings-crop-270x270.jpg" alt="Terence Crawford" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Aleksandr-Usyk-with-all-the-belts_Rankings-crop-270x270.jpg" alt="Aleksandr Usyk" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/07/Josh-Taylor-with-belts-and-WBSS-trophy_Ratings-crop-270x270.jpg" alt="Josh Taylor" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/errol-spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>6</span>
</div>

</div>
</div><div id="callouts-3" class="widget-odd widget-5 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-8.19.43-PM-80x80.png" alt="Mayweather vs Paul: The sweet wine of the sour grapes of greed " />
</span>
Mayweather vs Paul: The sweet wine of the sour grapes of greed  </a>
<a href="https://www.ringtv.com/622823-lewis-ritson-i-cant-wait-for-the-fans-to-be-back/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/06/Lewis-Ritson-80x80.jpg" alt="Lewis Ritson: I can&#8217;t wait for the fans to be back" />
</span>
Lewis Ritson: I can&#8217;t wait for the fans to be back </a>
<a href="https://www.ringtv.com/622814-jeremiah-nakathila-undaunted-ahead-of-mission-impossible-showdown-with-shakur-stevenson/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/06/IMG_1059JPG-80x80.jpg" alt="Jeremiah Nakathila undaunted ahead of mission impossible showdown with Shakur Stevenson" />
</span>
Jeremiah Nakathila undaunted ahead of mission impossible showdown with Shakur Stevenson </a>
<a href="https://www.ringtv.com/622802-floyd-mayweather-logan-paul-go-the-distance-in-miami-exhibition-bout/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/06/AB7I2661-2-80x80.jpg" alt="Floyd Mayweather, Logan Paul go the distance in Miami exhibition bout" />
</span>
Floyd Mayweather, Logan Paul go the distance in Miami exhibition bout </a>
<a href="https://www.ringtv.com/622795-luis-arias-pulls-off-upset-defeats-jarrett-hurd-by-split-decision/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/06/AB7I3758-80x80.jpg" alt="Luis Arias pulls off upset, defeats Jarrett Hurd by split decision" />
</span>
Luis Arias pulls off upset, defeats Jarrett Hurd by split decision </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-even widget-6 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">19</span><span class="m">Jun</span></span>
Naoya Inoue vs. Michael Dasmarinas (ESPN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">19</span><span class="m">Jun</span></span>
Jaime Munguia vs. Maciej Sulecki (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">19</span><span class="m">Jun</span></span>
Jermall Charlo vs. Juan Macias (Showtime) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">19</span><span class="m">Jun</span></span>
Teofimo Lopez vs. George Kambosos Jr. (Triller PPV) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-odd widget-7 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-even widget-8 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-odd widget-last widget-9 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://ringmagshop.com" class="green-btn">Shop Now!</a>
</div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#10636560607f62645062797e7764663e737f7d"><span class="__cf_email__" data-cfemail="dba8aeababb4a9af9ba9b2b5bcafadf5b8b4b6">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode"><style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="eded5abba8" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div> </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2021 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"622830 http:\/\/www.ringtv.com\/?p=622830","disqusShortname":"theringonline","disqusTitle":"Mayweather vs Paul: The sweet wine of the sour grapes of greed\u00a0","disqusUrl":"https:\/\/www.ringtv.com\/622830-mayweather-vs-paul-the-sweet-wine-of-the-sour-grapes-of-greed\/","postId":"622830"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=34d03d72b93508ddcb1c1591e98404f2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"1f18992d62","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=34d03d72b93508ddcb1c1591e98404f2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>