<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound - The Ring" />
<meta property="og:description" content="Oleksandr Usyk’s clear-cut unanimous decision over Anthony Joshua was so impressive The Ring Ratings Panel not only installed the former undisputed cruiserweight king as the magazine’s No. 1-rated heavyweight, behind only Ring/WBC champ Tyson Fury, but also debated having the new unified WBA/IBF/WBO titleholder unseat Canelo Alvarez in atop the pound-for-pound rankings. Usyk (19-0, 13 &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:author" content="https://www.facebook.com/douglass.fischer" />
<meta property="article:tag" content="Adam Abramowitz" />
<meta property="article:tag" content="anson wainwright" />
<meta property="article:tag" content="Antonhy Joshua" />
<meta property="article:tag" content="callum smith" />
<meta property="article:tag" content="Chrisitan Mbilli" />
<meta property="article:tag" content="Daisuke Sugiura" />
<meta property="article:tag" content="diego morilla" />
<meta property="article:tag" content="doug fischer" />
<meta property="article:tag" content="heavyweight" />
<meta property="article:tag" content="Kenshiro Teraji" />
<meta property="article:tag" content="Lawrence Okolie" />
<meta property="article:tag" content="Martin Mulcahey" />
<meta property="article:tag" content="Michael Montero" />
<meta property="article:tag" content="Oleksandr Usyk" />
<meta property="article:tag" content="pound for pound" />
<meta property="article:tag" content="ring ratings update" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2021-09-28T17:58:23+00:00" />
<meta property="article:modified_time" content="2021-09-28T18:14:02+00:00" />
<meta property="og:updated_time" content="2021-09-28T18:14:02+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A4141b.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A4141b.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="874" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Oleksandr Usyk’s clear-cut unanimous decision over Anthony Joshua was so impressive The Ring Ratings Panel not only installed the former undisputed cruiserweight king as the magazine’s No. 1-rated heavyweight, behind only Ring/WBC champ Tyson Fury, but also debated having the new unified WBA/IBF/WBO titleholder unseat Canelo Alvarez in atop the pound-for-pound rankings. Usyk (19-0, 13 [&hellip;]" />
<meta name="twitter:title" content="Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A4141b.jpg" />
<meta name="twitter:creator" content="@dougiefischer" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound Comments Feed" href="https://www.ringtv.com/627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=fcb60d3fb94d54a982efc821885d8385' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=fcb60d3fb94d54a982efc821885d8385' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=fcb60d3fb94d54a982efc821885d8385' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"d07a525d16","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=627592' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-627592 single-format-standard loading ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Wednesday, September 29, 2021&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><center><div id="div-insticator-ad-3" style="height:90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
</center></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A4141b-770x561.jpg" alt=""></div>
<div class="image-desc">Oleksandr Usyk jumped from No. 10 to No. 1 in The Ring's heavyweight rankings with his victory over Anthony Joshua. Photo by Mark Robinson/ Matchroom Boxing</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">28</div>
<div class="month">Sep</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/doug/">by Doug Fischer</a></div>
<p>Oleksandr Usyk’s clear-cut unanimous decision over Anthony Joshua was so impressive The Ring Ratings Panel not only installed the former undisputed cruiserweight king as the magazine’s No. 1-rated heavyweight, behind only Ring/WBC champ Tyson Fury, but also debated having the new unified WBA/IBF/WBO titleholder unseat Canelo Alvarez in atop the pound-for-pound rankings.</p>
<p>Usyk (19-0, 13 KOs), who was previously No. 4 in Ring’s pound-for-pound rankings, beat Joshua by scores of 117-112, 116-112 and 115-113 in front of nearly 70,000 fans at Tottenham Hotspur Stadium outside London on Saturday. It was the masterful Ukrainian southpaw’s 10<sup>th</sup> consecutive “on-the-road” victory beginning with his first world title win vs. then-unbeaten Krzysztof Glowacki in Poland in 2016. Eight of those bouts took place in the home country of Usyk’s opponent, which only makes his considerable accomplishments more impressive.</p>
<p>Panelist Anson Wainwright suggested moving Usyk to No. 2, unseating Japanese superstar Naoya Inoue. However, panelist Michael Montero pushed for Usyk to assume the pound-for-pound throne.</p>
<div id="attachment_627337" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-627337" src="https://www.ringtv.com/wp-content/uploads/2021/09/Usyk-has-Joshua-on-the-ropes_Matchroom-300x266.jpg" alt="" width="300" height="266" srcset="https://www.ringtv.com/wp-content/uploads/2021/09/Usyk-has-Joshua-on-the-ropes_Matchroom-300x266.jpg 300w, https://www.ringtv.com/wp-content/uploads/2021/09/Usyk-has-Joshua-on-the-ropes_Matchroom-768x682.jpg 768w, https://www.ringtv.com/wp-content/uploads/2021/09/Usyk-has-Joshua-on-the-ropes_Matchroom-1024x909.jpg 1024w, https://www.ringtv.com/wp-content/uploads/2021/09/Usyk-has-Joshua-on-the-ropes_Matchroom.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Usyk lets it all hang out in the final seconds of Round 12, pinning an exhausted Joshua to the ropes. Picture by Ian Walton Matchroom Boxing</p></div>
<p>“The P4P top spot is between Canelo and Usyk right now,” Montero said. “I give the edge to Usyk; here&#8217;s why:</p>
<p>“I don&#8217;t know if the panel will agree with me or not, but I feel that Ukrainian’s win over Joshua outweighs Canelo’s entire super middleweight run. Usyk is the finest technician in the sport and did something truly historic last night in London.</p>
<p>“In an era where many boxers hardly face an opponent with a winning record in their first 19 pro bouts, Usyk has done the following:</p>
<p>“Cruiserweight: RING, WBC, WBA, WBO, IBF titles, WBSS Season 1 winner (including a win over our current cruiserweight champion), Fighter of the Year award (2018). Heavyweight: WBA, WBO, IBF titles (only <u>three fights in</u>), and, in my opinion, just wrapped up his second FOTY award, holds wins over our current No. 1 and No. 7 heavyweights.</p>
<p>“Then there’s the 335-15 amateur record, gold medals at the 2012 Olympics and numerous other international tournaments, and an undefeated run in the World Series of Boxing (including a win over our current No. 9 heavyweight).</p>
<p>“FYI – he did this all <u>on the road</u>! No marinating, no padding, no A-side vs. B-side ‘you gotta come to my side of the street’ nonsense, no regular or interim rubbish.</p>
<p>“Is there a more accomplished fighter in the post-Floyd/Manny/Wlad era? I don&#8217;t think so.”</p>
<p>The rest of the panel noted Montero’s salient points, but the majority still backed Wainwright’s suggestion for Usyk at No. 2.</p>
<p>“I agree with Usyk up to No. 2, for sure, given he has cleaned out one division and on his way to doing so in a second one now,” said Martin Mulcahey. “Really appreciate that he makes no excuses, never makes demands (unlike our current No. 1) and just shows up in opponents’ back yards to kick their asses. Extra credit for all those road victories from me, that puts him past Inoue who is more explosive and fun. Feel bad for (Terence) Crawford but based purely on results (activity and facing the best are part of the metric) poor Bud cannot keep up in this race with the elite who are navigating promotional hurdles.</p>
<p>“I like Montero’s arguments for Usyk as No. 1 and also can’t forget that IMO Canelo lost to GGG at least once. Basically, Usyk is the Hagler of this era, while Canelo is the flashier Ray Leonard… so it kinda depends on what divide line of that argument you prefer. I am on the Halger/Usyk side, he has done everything a fan can ask of him without the stain of tainted meat or need to embarrass the sport at press conferences.”</p>
<p>Added panelist Diego Morilla, “Good case made by Michael about Usyk.”</p>
<div id="attachment_622595" style="width: 234px" class="wp-caption alignright"><img class="size-medium wp-image-622595" src="https://www.ringtv.com/wp-content/uploads/2021/06/canelo-belts050821MF222_CaneloSaunders_FightNight-224x300.jpg" alt="" width="224" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2021/06/canelo-belts050821MF222_CaneloSaunders_FightNight-224x300.jpg 224w, https://www.ringtv.com/wp-content/uploads/2021/06/canelo-belts050821MF222_CaneloSaunders_FightNight-768x1030.jpg 768w, https://www.ringtv.com/wp-content/uploads/2021/06/canelo-belts050821MF222_CaneloSaunders_FightNight-764x1024.jpg 764w, https://www.ringtv.com/wp-content/uploads/2021/06/canelo-belts050821MF222_CaneloSaunders_FightNight.jpg 900w" sizes="(max-width: 224px) 100vw, 224px" /><p class="wp-caption-text">Most of the panel still view Canelo as the P4P King but acknowledge that Usyk is getting very close to that lofty status. Photo by Michelle Farsi/Matchroom.</p></div>
<p>“I remember catching a glimpse of his second or third fight on an undercard and thinking ‘this guy will be a superstar one day, especially if he gets rid of that ridiculous ponytail.’ I was right on all counts!” continued Morilla. “I still think Canelo has a slight edge over him, especially in terms of how he has proven himself over a longer period of time. Also, Canelo’s lack of amateur background shouldn’t count against him in this head-to-head comparison&#8230; and they will have plenty of opportunities to make their respective cases for improvement in the near future. And finally, we (the boxing world, not just us&#8230;) have been known for rushing a Ukrainian to the top before we had enough evidence of their professional potential, and that didn&#8217;t really go so well. I still think Usyk is only a couple of fights away from becoming the best Ukrainian fighter ever and a top-five southpaw in the all-time list, but I don&#8217;t mind waiting for those fights. For now, then, Canelo at No. 1 and Usyk at No. 2 seems the right move.”</p>
<p>Added Daisuke Sugiura: “I still take Canelo over Usyk as of now because of the overall quality of of Alvarez’s opposition and his consistency, but I agree that Usyk is ahead of Inoue and Crawford, and also agree that what he is doing is truly insane and historic. Doing this all on the road, usually as the B-side, is the most amazing part to me. Don’t really know if anyone has ever done something like this before.”</p>
<p>Managing Editor Tom Gray had the final word on the pound-for-pound rankings update:</p>
<p>“Canelo has the smallest of edges over Usyk – just based on how long he’s campaigned at the elite level and his own accomplishments – but it&#8217;s VERY close.</p>
<p>“As much as Joshua had his moments in that fight, he was largely dominated. OK, Usyk sustained some facial damage but look at what he was up against. Joshua is an absolute monster and had a bunch of serious physical advantages. And, by the way, Usyk looked like he could have gone 15-20 rounds when the final bell rang.</p>
<p>“In terms of history, I believe Usyk’s cruiser to heavyweight jump is the most impressive ever. Douglas barely trained for Holyfield and was a Cinderella story, and while Haye overcame huge disadvantages to beat Valuev, that win doesn&#8217;t beat this one. Usyk took down a unified champion with more wins over Ring-rated heavyweights than anyone else out there. I&#8217;m not saying Joshua is flawless, but he’s an excellent fighter and Usyk beat him convincingly.”</p>
<p>&nbsp;</p>
<p><strong>RING RATINGS UPDATE </strong>(as of September 25)<strong>:</strong></p>
<p><strong>Pound for Pound</strong> – Oleksandr Usyk advances to No. 2.</p>
<div id="attachment_627352" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-627352" src="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A2662-300x247.jpg" alt="" width="300" height="247" srcset="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A2662-300x247.jpg 300w, https://www.ringtv.com/wp-content/uploads/2021/09/MR3A2662-768x633.jpg 768w, https://www.ringtv.com/wp-content/uploads/2021/09/MR3A2662-1024x844.jpg 1024w, https://www.ringtv.com/wp-content/uploads/2021/09/MR3A2662.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Anthony Joshua had his moments vs. Usyk. Picture by Mark Robinson Matchroom Boxing</p></div>
<p><strong>Heavyweight</strong> – Usyk advances to No. 1 following his unanimous decision over Anthony Joshua, who drops to No. 2.</p>
<p>“Lost in the great Usyk performance is that Joshua did have some good moments before faltering in the home stretch,” Mulcahey said. “So, Usyk to No. 1 for me and AJ just behind at No. 2. Does Wilder have an argument to be No. 2? Yes, he does but I believe Wilder should have two losses on his resume as well and I appreciate AJ not making excuses, saying he lost to better man and not blaming anything and everything around him. So, if No. 2 spot is evenly contested, I give it him on that, and also factor in that AJ did adjust and avenge a loss whereas I have yet to see that from Wilder.”</p>
<p><strong>Cruiserweight</strong> – Lawrence Okolie remains at No. 3 following his third-round KO of unrated Dilan Prasovic.</p>
<p><strong>Light heavyweight</strong> – Callum Smith enters at No. 10 following a chilling second-round KO of usually durable former title challenger Lenin Castillo.</p>
<p>“Although Smith has no real body of fights at 175, he looks the goods at the new weight and would have no issue with him coming in at No. 10,” Wainwright said.</p>
<p>Adam Abramowitz had a slight issue with it, “I wouldn’t rank Callum Smith at light heavyweight just yet, although a very good start.” Mulcahey and Grey agreed, but they were overruled by Morilla and Yours Truly.</p>
<p><strong>Super middleweight</strong> – Callum Smith exits the rankings. Christian Mbilli (19-0, 18 KOs) enters at No. 10.</p>
<p>“Christian Mbilli stopped Ronny Landaeta in three rounds,” Wainwright said. “Excellent win over an opponent who hadn’t previously been stopped. With a new space opening up, I would have Mbilli coming in at No. 10.”</p>
<p>Abramowitz suggested Evgeny Shevdenko coming in at No. 10, Mulcahey suggested Vladimir Shishkin, but a slight panel majority backed Mbilli.</p>
<p><strong>Junior flyweight</strong> – Masamichi Yabuki advances from No. 10 to No. 3 after his stunning upset 10<sup>th</sup>-round stoppage of No. 1-rated Kenshiro Teraji, who drops to No. 4.</p>
<p>&nbsp;</p>
<p><strong>KEEP AN EYE ON</strong> (according to Anson and Martin)<strong>:</strong></p>
<div id="attachment_596249" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-596249" src="https://www.ringtv.com/wp-content/uploads/2020/03/Arslanbek-Makhmudov-696x390-300x168.jpg" alt="" width="300" height="168" srcset="https://www.ringtv.com/wp-content/uploads/2020/03/Arslanbek-Makhmudov-696x390-300x168.jpg 300w, https://www.ringtv.com/wp-content/uploads/2020/03/Arslanbek-Makhmudov-696x390.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Be on the lookout for Arslanbek Makhmudov.</p></div>
<p><strong>Heavyweight </strong>– Montreal-based Russian prospect Arslanbek Makhmudov (13-0, 13 KOs), who recently dropped Erkan Teper twice en route to a corner retirement after the opening round.</p>
<p>“One to keep an eye on, a dangerman for sure,” said Wainwright.</p>
<p>Added Mulcahey: “Makhmudov has real potential, and beating (german gatekeeper) Erkan Teper is a solid if not deciding win for top-10 entrance.”</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Email Fischer at </em><a href="/cdn-cgi/l/email-protection#bedad1cbd9d7dbfedcd1c6d7d0d9d3dfd7d2dcdfd990ddd1d3"><em><span class="__cf_email__" data-cfemail="cfaba0baa8a6aa8fada0b7a6a1a8a2aea6a3adaea8e1aca0a2">[email&#160;protected]</span></em></a><em>. Follow him on Twitter and IG at @dougiefischer, and join him, Tom Loeffler, Coach Schwartz and friends via Tom’s or Doug’s IG Live every Sunday.</em></p>
<div class="addrop-wrap" data-id="562302"><p style="text-align: center;"><strong>GET THE LATEST ISSUE AT
<a href="https://ringmagshop.com">THE RING SHOP (<span style="color: #ff0000;">CLICK HERE</span>)</a>
or </strong><a href="https://www.ringtv.com/subscribe"><span style="color: #ff0000;"><strong>Subscribe</strong></span></a></p>
<a href="https://www.ringtv.com/subscribe"><img class="wp-image-581990 size-full aligncenter" src="https://www.ringtv.com/wp-content/uploads/2021/09/thumbnail_leonard-hearns-nov21-cover.jpg" alt="Latest Issue Cover" width="308" height="432" /></a></div>
<div class="clearboth"></div>
</div>

<div class="list-top3" id="minutemedia">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/d87f0a04-0bc7-439f-c110-ea8069626049.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>
</div>


<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez.png" class="image wp-image-626149  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez.png 300w, https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2021/08/WIDGET-MONTHLY-Chavez-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-3" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1" style="height:280px"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2" style="height:280px"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-odd widget-3 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="564589"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3782114432787829" data-ad-slot="5845690645"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="sidebar_ratings_widget-2" class="widget-even widget-4 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Canelo-Alvarez_Ring-Belts_ratings-crop_Hoganphotos6-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Aleksandr-Usyk-with-all-the-belts_Rankings-crop-270x270.jpg" alt="Oleksandr Usyk" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Naoya-Inoue-with-Ring-title_Ratings-crop_Fukuda-270x270.jpg" alt="Naoya Inoue" />
<span>3</span>
</div>

<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Terence-Crawford_undisptued-champ_Rankings-crop-e1626968647945-270x270.jpg" alt="Terence Crawford" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/07/Josh-Taylor-with-belts-and-WBSS-trophy_Ratings-crop-270x270.jpg" alt="Josh Taylor" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/errol-spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-odd widget-5 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/09/MR3A4141b-80x80.jpg" alt="Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound" />
</span>
Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound </a>
<a href="https://www.ringtv.com/627568-top-rank-wins-purse-bid-for-artur-beterbiev-vs-marcus-browne-title-fight/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2019/11/beterbiev-gvozdykGettyImages-1176827894-80x80.jpg" alt="Top Rank wins purse bid for Artur Beterbiev vs. Marcus Browne title fight" />
</span>
 Top Rank wins purse bid for Artur Beterbiev vs. Marcus Browne title fight </a>
<a href="https://www.ringtv.com/627559-the-neutral-corner-ep-283-oleksandr-usyk-dominates-anthony-joshua/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/09/TNC-283-thumb-80x80.jpg" alt="The Neutral Corner: Ep. 283 (Oleksandr Usyk dominates Anthony Joshua)" />
</span>
The Neutral Corner: Ep. 283 (Oleksandr Usyk dominates Anthony Joshua) </a>
<a href="https://www.ringtv.com/627543-muhammad-ali-ken-norton-3-chaos-at-yankee-stadium-45-years-later/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/09/rsz_2gettyimages-517285486-80x80.jpg" alt="Muhammad Ali-Ken Norton 3: Chaos at Yankee Stadium 45 years later" />
</span>
Muhammad Ali-Ken Norton 3: Chaos at Yankee Stadium 45 years later </a>
<a href="https://www.ringtv.com/627536-david-avanesyan-vows-to-be-as-sharp-as-ever-for-liam-taylor-calls-out-crawford-spence-and-ugas/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/09/david-avanesyan-80x80.jpg" alt="David Avanesyan vows to be as sharp as ever for Liam Taylor, calls out Crawford, Spence and Ugas" />
</span>
David Avanesyan vows to be as sharp as ever for Liam Taylor, calls out Crawford, Spence and Ugas </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-even widget-6 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">09</span><span class="m">Oct</span></span>
Tyson Fury vs. Deontay Wilder (PPV) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">15</span><span class="m">Oct</span></span>
Emanuel Navarrete vs. Joet Gonzalez (ESPN+) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">16</span><span class="m">Oct</span></span>
Teofimo Lopez vs. George Kambosos (Fite.tv) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-odd widget-7 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-even widget-8 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-odd widget-last widget-9 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://ringmagshop.com" class="green-btn">Shop Now!</a>
</div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#cdbeb8bdbda2bfb98dbfa4a3aab9bbe3aea2a0"><span class="__cf_email__" data-cfemail="6f1c1a1f1f001d1b2f1d0601081b19410c0002">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode"><style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="b4db596eb4" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div> </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2021 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"627592 http:\/\/www.ringtv.com\/?p=627592","disqusShortname":"theringonline","disqusTitle":"Ring Ratings Update: Oleksandr Usyk jumps to No. 1 heavyweight, No. 2 pound for pound","disqusUrl":"https:\/\/www.ringtv.com\/627592-ring-ratings-update-oleksandr-usyk-jumps-to-no-1-heavyweight-no-2-pound-for-pound\/","postId":"627592"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=fcb60d3fb94d54a982efc821885d8385'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"cecac60ef2","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=fcb60d3fb94d54a982efc821885d8385'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>