<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>&#039;Fighting Words&#039; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Fighting Words&#039; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford - The Ring" />
<meta property="og:description" content="It’s hard to criticize Vergil Ortiz for calling out Terence Crawford on Saturday night, even if it has little chance of actually happening in the near future.  Countless prospects and contenders in countless interviews will think they’re ready for a tougher challenge than they’ll actually end up facing next. That’s still more palatable than the &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:tag" content="Fighting Words" />
<meta property="article:tag" content="terence crawford" />
<meta property="article:tag" content="Vergil Ortiz" />
<meta property="article:tag" content="Vergil Ortiz Jr." />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2021-03-24T00:26:24+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2021/03/vergil-ortiz-maurice-hooker-1024x683.jpeg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2021/03/vergil-ortiz-maurice-hooker-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="It’s hard to criticize Vergil Ortiz for calling out Terence Crawford on Saturday night, even if it has little chance of actually happening in the near future.  Countless prospects and contenders in countless interviews will think they’re ready for a tougher challenge than they’ll actually end up facing next. That’s still more palatable than the [&hellip;]" />
<meta name="twitter:title" content="&#039;Fighting Words&#039; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2021/03/vergil-ortiz-maurice-hooker.jpeg" />
<meta name="twitter:creator" content="@ringmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; &#8216;Fighting Words&#8217; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford Comments Feed" href="https://www.ringtv.com/619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=d76cd94899531bbe9c399dfc9c35ed6e' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=d76cd94899531bbe9c399dfc9c35ed6e' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=d76cd94899531bbe9c399dfc9c35ed6e' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"98baae3486","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=619560' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-619560 single-format-standard loading fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Wednesday, March 24, 2021&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu"> 
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="612960"><a href="https://www.boxingaficionado.com/" target="_blank" rel="noopener"><img class="size-full wp-image-605999 aligncenter" src="https://www.ringtv.com/wp-content/uploads/2021/03/BA.ad_728x90_WHT_BKGRD-copy.gif" alt="Aficianado " width="728" height="90" /></a></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>&#8216;Fighting Words&#8217; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2021/03/vergil-ortiz-maurice-hooker-770x513.jpeg" alt=""></div>
<div class="image-desc">Photo from DAZN</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">24</div>
<div class="month">Mar</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/david-greisman/">by David Greisman</a></div>
<p class="p1"><span class="s1">It’s hard to criticize Vergil Ortiz for calling out Terence Crawford on Saturday night, even if it has little chance of actually happening in the near future. </span></p>
<p class="p1"><span class="s1">Countless prospects and contenders in countless interviews will think they’re ready for a tougher challenge than they’ll actually end up facing next. That’s still more palatable than the boxers who are actually ready for the sharks in the deeper waters but end up wasting their time, and ours, feasting on the minnows.</span></p>
<p class="p1"><span class="s1">This didn’t feel like an empty challenge, either. It didn’t feel like Ortiz was trying to drum up publicity. </span></p>
<p class="p1"><span class="s1">“I’m ready for a title shot,” Ortiz said after defeating Maurice Hooker, winning by seventh-round technical knockout after Hooker suffered a hand injury. “Whoever’s willing to give me the opportunity.”</span></p>
<p class="p1"><span class="s1">That would leave only three options at welterweight: Errol Spence, who has two major world titles; Crawford; and Yordenis Ugas. There’s also Manny Pacquiao, who is the WBA’s “champion in recess.”</span></p>
<p class="p1"><span class="s1">Two of those fighters were in attendance at the Dickies Arena in Fort Worth, Texas. Spence is from nearby. Crawford, like Hooker, is trained by Brian “BoMac” McIntyre. Their presence was pointed out in the post-fight interview by Chris Mannix of DAZN, who asked what Ortiz had to say to them.</span></p>
<p class="p1"><span class="s1">“I don’t have anything else to say. I do all my talking in the ring. Technically I am in the ring right now, but you know what I mean,” Ortiz said. So Mannix pressed him on Crawford, who has not yet announced an opponent for his next fight.</span></p>
<p class="p1"><span class="s1">“I would love that opportunity,” Ortiz responded. “Crawford is possibly the number one pound-for-pound boxer in the world, definitely top two. If they give me that opportunity — I’m looking at you, Bud — if you want to make this fight happen, I’m more than willing to do it.” </span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Vergil Ortiz Jr. was just too fast and too furious for Maurice Hooker tonight ⚡</p>
<p>(<a href="https://twitter.com/autozone?ref_src=twsrc%5Etfw">@Autozone</a>) <a href="https://t.co/87nAJC1Jxq">pic.twitter.com/87nAJC1Jxq</a></p>
<p>&mdash; DAZN Boxing (@DAZNBoxing) <a href="https://twitter.com/DAZNBoxing/status/1373493021086466049?ref_src=twsrc%5Etfw">March 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p1"><span class="s1">Ortiz, who is just 22, is rightfully proud of what he’s accomplished in his 17 pro fights, every one of which has ended by way of knockout. In the past couple of years, he’s transitioned from one of the most highly touted prospects into a rising contender in the 147-pound division.</span></p>
<p class="p1"><span class="s1">It’s still premature.</span></p>
<p class="p1"><span class="s1">Other fighters have made huge steps up early in their careers. Canelo Alvarez was 23 years old when he defended his world titles against Floyd Mayweather Jr. in 2013. And Teofimo Lopez was also 23 years old when he dethroned Vasiliy Lomachenko last year. </span></p>
<p class="p3"><span class="s2">Those cases were calculated risks. Those cases were the right time to pull the trigger. The calculated risks were worth the rewards. They would benefit greatly in victory, as Lopez did against Lomachenko. And they wouldn’t lose much in defeat, as has clearly been the case in the years since Canelo was handed his lone blemish by Mayweather.</span><span class="s1"></p>
<p></span><span class="s2">(Gervonta Davis was 22 when he knocked out Jose Pedraza. It was a rather impressive performance. One still cannot compare Davis-Pedraza to the ideas of challenging Mayweather, Lomachenko or Crawford.) </span></p>
<p class="p1"><span class="s1">Canelo had been in 43 professional prizefights, held his world title for more than two years and made six successful defenses during his reign, including a unification bout against Austin Trout. Stepping up against one of the best boxers around — or as Mayweather prefers to proclaim, “The Best Ever” — was always going to be difficult.</span></p>
<p class="p1"><span class="s1">It was also going to be a huge event, a huge payday, an opportunity that wasn’t always going to be available as Mayweather, 36 at the time, seemed to be nearing the end of his career. Canelo was the bigger man, was unlikely to be badly hurt given Mayweather’s size and style, and wouldn’t suffer a significant setback beyond losing his title belts to an all-time great. </span></p>
<p class="p1"><span class="s1">In the years since, that fight has benefitted Canelo both in business and in the ring. It helped establish more name recognition on his path to superstardom. And it has made him a better fighter. It didn’t expose his limitations but rather showed him how he could still improve. Canelo’s grown significantly both on offense and defense since then.</span></p>
<p class="p1"><span class="s1">Lopez, meanwhile, had shown his class in the fight before he faced Lomachenko. Toward the end of 2019, he challenged Richard Commey for a world title and knocked him out in two rounds.</span></p>
<p class="p1"><span class="s1">He also was bigger than Lomachenko. That size could work for him if they fought soon, but it would work against him if he waited any longer. He made that point in April 2019, before a bout with Edis Tatli, two fights before he took on Commey, a year and a half before he met Lomachenko. </span></p>
<p class="p1"><span class="s1">“I’m going to try my best to maintain [my weight], but right now I’m nine pounds over and we’re one week away … those last couple pounds will get harder and harder to lose because my body wants to grow,” <a href="https://www.latimes.com/sports/boxing/la-sp-boxing-mma-newsletter-20190416-story.html"><span class="s3">Lopez told boxing reporter Lance Pugmire</span></a>, then of the Los Angeles Times. “My body wants to move to 140. Do I want the [Lomachenko] fight to happen? Absolutely. But I’m not going to force myself to the point I kill myself.”</span></p>
<p class="p1"><span class="s1">The match with Lomachenko would either happen soon or not at all, given that Lomachenko was admittedly small for 135 and unlikely to move up to junior welterweight. As with Mayweather vs. Canelo, Lopez wouldn’t necessarily suffer a huge hit to his reputation if Lomachenko befuddled or overwhelmed yet another victim. Instead, Lopez fought a composed, skilled fight early, then held his own as Lomachenko turned up the volume late. Lopez stood his ground and shook Lomachenko in a fantastic 12th round, an exclamation point for the victory. </span></p>
<p class="p1"><span class="s1">Crawford is also an expert boxer and a dangerous fighter, one of the best in the world right now. But just because there are parallels doesn’t mean that Ortiz should follow the same path. </span></p>
<p class="p1"><span class="s1">It’s not just because of who Crawford is, but also because of what Ortiz still needs to become.</span></p>
<p class="p1"><span class="s1">Ortiz hasn’t yet won a world title, like Canelo and Teofimo did. Admittedly in this era, winning a world title doesn’t necessarily equate to readiness. Yet they’d at least been in tougher in their divisions — Canelo against Trout, Lopez against Commey — than Vergil Ortiz has faced at 147.</span></p>
<p class="p1"><span class="s1">That’s not to diminish what Ortiz has accomplished in the past two years. He and Jaron “Boots” Ennis — a 23-year-old welterweight who is 26-0 with 24 KOs — have each been getting moved up bit by bit and drawing attention for their performances.</span></p>
<p class="p1"><span class="s1">At the start of 2020, Ennis put away Bakhtiyar Eyubov in four rounds. Eyubov’s only other loss had come on the scorecards. Last September, Ennis stopped Juan Carlos Abreu in six. Abreu had gone the distance with several notable up-and-comers, including Jamal James, Egidijus Kavaliauskas, and Alexander Besputin. In December, Ennis was blasting away at Chris Van Heerden in the first round when an accidental clash of heads ended things. Van Heerden is limited but had lasted eight rounds against Spence in 2015 before losing via TKO.</span></p>
<p class="p1"><span class="s1">For his next test, Ennis will face Sergey Lipinets on April 10. Lipinets briefly held a title at 140 before losing to Mikey Garcia but has had a decent run at 147 so far, including retiring Lamont Peterson in 2019.</span></p>
<p class="p3"><span class="s2">Each of these fights is meant to add another degree of difficulty, another layer of expertise, another lesson to be learned. Not every fighter is moved at the same pace. Some fighters have all the tools but still need to learn how to put them all together. This is both a physical and a mental sport.</span><span class="s1"></p>
<p></span><span class="s2">And given how ridiculously deep and talented the welterweight division is, it’s wise for a fighter’s team to wait until they know he’s ready. Neither Ortiz nor Ennis has yet to beat a former welterweight titleholder or top contender. They should at least get that out of the way before jumping in with a Crawford or Spence. </span></p>
<p class="p1"><span class="s1">“I don’t care if I’m ready or not,” Ortiz said in his post-fight interview. “I want that fight.”</span></p>
<p class="p1"><span class="s1">His manager, Rick Mirigian, prefers a more gradual approach. </span></p>
<p class="p1"><span class="s1">“No rushing a talent like Vergil Ortiz,” <a href="https://twitter.com/RGMPROMO/status/1373505982735777793"><span class="s3">Mirigian tweeted</span></a>. “There is plenty of time to continue to develop.”</span></p>
<p class="p1"><span class="s1">Ortiz <a href="https://www.ringtv.com/613188-rick-mirigian-and-mtk-global-ink-rising-star-vergil-ortiz-jr/"><span class="s3">joined Mirigian’s stable</span></a> late last year. In the year and a half before then, Ortiz had made some good progress through a lower tier of tests. </span></p>
<p class="p1"><span class="s1">Mauricio Herrera, well past his best days, was retired in three, the first time he’d ever been stopped. Antonio Orozco, who’d been clearly beaten by Jose Ramirez down at 140, was outgunned and done away with in the sixth. There was also a fifth-round win over Brad Solomon (an underpowered prospect who’d lost once before) and a seven-round beating of Samuel Vargas (who’d lost before to the likes of Spence, Danny Garcia, Amir Khan and Luis Collazo).</span></p>
<p class="p1"><span class="s1">Hooker had only recently joined the 147-pound division, but he’d at least briefly held a world title at 140. Hooker had picked up the vacant belt against Terry Flanagan in 2018, made two successful title defenses and then was stopped in the sixth round of a firefight with Ramirez. Hooker had been bursting at the seams while getting his 5-foot-11 frame down to the junior welterweight limit. Perhaps being at welterweight would make him stronger.</span></p>
<p class="p1"><span class="s1">Ortiz put Hooker on the back foot from the opening bell, taking the fight to him and therefore taking the steam off of Hooker’s shots. Hooker stopped moving as much and began to fire back, though Ortiz still had more power. Hooker put in good work in the third and fourth rounds. Ortiz responded by coming forward more in Round 5 and targeting Hooker’s body more often. He hurt Hooker with a left hook to the body in the fifth, then had him reeling from a body shot in the sixth. Ortiz followed up and Hooker went down.</span></p>
<p class="p1"><span class="s1">It’s possible that the end was near no matter what. We’ll never know. Hooker hurt his right hand when it landed high on Ortiz’s head early in Round 7. He took a knee. The referee ended the match.</span></p>
<p class="p1"><span class="s1">“I felt like I did pretty good,” Ortiz said. “There’s always room for improvement. I felt like I could’ve done a lot of things better. … He was showing me that he was durable. He could definitely take a punch. He was smart. He was trying to get around my guard. I knew what to do. The game plan coming in was just to slow him down. I knew he was going to want to box. He wouldn’t want me to stay inside. I neutralized him.</span></p>
<p class="p1"><span class="s1">“I did think that I was going to go the distance at some point in the fight,” he added. “To be honest, the head shots weren’t hurting him at all. He could take a punch. I’m not going to lie. I knew that it wasn’t going to be the head, so that’s when I started investing to the body.”</span></p>
<p class="p1"><span class="s1">Those 90 seconds of interview answers encapsulated several lessons gleaned, things that Ortiz can then apply in training camp and in preparation for his next fight. As he steps in tougher, there may be nights that his power doesn’t have as much of an effect, when his opponents aren’t intimidated, when they may have advantages over him. He will need to learn how to handle those difficult moments, how to avoid getting hurt, and how to respond if that does happen.</span></p>
<p class="p1"><span class="s1">“Is he ready for [the] top three or four welters?” tweeted Al Bernstein, the Hall of Fame commentator for Showtime, watching as a fan. “To be competitive, yes. To win, different question.”</span></p>
<p class="p1"><span class="s1">That’s why there’s a need for other contenders and title challengers who can provide Ortiz with a tough test and more valuable experience, someone like David Avanesyan, Jessie Vargas, or Egidijus Kavaliauskas, or a faded boxer like Luis Collazo.</span></p>
<p class="p1"><span class="s1">The goal for his team is to avoid biting off more than they can chew, to avoid ending up like Josh Kelly, who was winning early last month against Avanesyan, only to be stopped in the sixth.</span></p>
<p class="p1"><span class="s1">Ortiz did end this fight with plenty of marks on his face. Despite the result, Hooker was a step up. </span></p>
<p class="p3"><span class="s2">“It was a real fight,” <a href="https://www.youtube.com/watch?v=BGmD-fZJ8Fs"><span class="s3">Ortiz told Marcos Villegas</span></a> of Fight Hub TV. “Not to discredit my other wins, and my other opponents, but this is the fight where I actually felt, like, an urgency.</span><span class="s1"></p>
<p></span><span class="s2">Apparently, there were also some health issues leading into this bout. Ortiz contracted COVID-19 in February and considered pulling out of the fight, <a href="https://twitter.com/OHaraSports/status/1373497749224759296"><span class="s3">according to Ryan O’Hara of RingTV.</span></a> “To be honest, I was at 70 percent tonight,” he said. And Ortiz hurt his left arm the week before the fight, <a href="https://twitter.com/SIChrisMannix/status/1373626703063486473"><span class="s3">according to DAZN’s Mannix</span></a>, citing two unnamed sources.</span></p>
<p class="p1"><span class="s1">Still, none of that means that Ortiz should jump directly into those deep waters. A fight against a top welterweight will be available when the time comes. </span></p>
<p class="p1"><span class="s1">Waiting is also a calculated risk. Spence and Crawford stood temptingly nearby on Saturday night. But if things keep progressing the way Ortiz’s team thinks it will, then that won’t be the closest Ortiz will come to sharing a ring with them.</span></p>
<p class="p1"><span class="s1"><b>The 10 Count</b></span></p>
<p class="p1"><span class="s1"><b>1 – </b>I’d like to extend a traditional salute to the one-fingered salute, or rather the double one-fingered salute, that Maurice Hooker gave the crowd in Fort Worth, Texas, after his loss to Vergil Ortiz.</span></p>
<p class="p1"><span class="s1">Hooker was right to call it a night after suffering a hand injury against Ortiz. The people booing him were wrong.</span></p>
<p class="p1"><span class="s1">The people booing him, of course, were Ortiz fans. Both fighters are from the area. Hooker is from Dallas. Ortiz was born in Dallas and lives in Grand Prairie, a city located right between Dallas and Fort Worth. His supporters were vocal from well before the fight began. They likely wanted to see Ortiz get the knockout via traditional means.</span></p>
<p class="p1"><span class="s1">Instead, Hooker went to a knee after throwing a right hand that landed high on Ortiz’s head early in Round 7. The referee must have heard something from Hooker, because he didn’t issue a count and instead waved the fight off.</span></p>
<p class="p3"><span class="s2">“I hurt my hand,” Hooker told DAZN’s Chris Mannix. “My hand popped. I got a knot in my hand.”</span></p>
<p class="p3"><span class="s1"> </span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Maurice Hooker wasn&#39;t happy with the fans booing him 🤬 <a href="https://t.co/pDyBMnyKUr">pic.twitter.com/pDyBMnyKUr</a></p>
<p>&mdash; DAZN Boxing (@DAZNBoxing) <a href="https://twitter.com/DAZNBoxing/status/1373488432073281536?ref_src=twsrc%5Etfw">March 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p class="p3"><span class="s2">The boos rained down.</span><span class="s1"></p>
<p></span><span class="s2"><span class="Apple-converted-space"> </span>“And everybody booing, fuck y’all,” Hooker said, pulling a Stone Cold Steve Austin, flipping a pair of birds, then exiting the ring.</span></p>
<p class="p1"><span class="s1">Amazing. This will become my standard response in the comments section and on Twitter.</span></p>
<p class="p3"><span class="s2">We want fighters to be warriors — Arturo Gatti gutting it out against Micky Ward with a broken hand in their third fight, Danny Williams knocking out Mark Potter despite a dislocated shoulder — and yet we don’t want fighters to get badly hurt.</span><span class="s1"></p>
<p></span><span class="s2">We can’t have it both ways. I’ve said it time and again, but fighters can tap out in mixed martial arts, and we should be more understanding when they choose to call it a night in boxing. They shouldn’t have to wait for the referee or their trainer to save them. As we’ve seen far too many times, those supposedly responsible people have too often failed to protect the boxers from themselves.</span></p>
<p class="p3"><span class="s2">Hooker made the fight more competitive, especially in the third and fourth rounds, but was having trouble with Ortiz well before the hand injury. Hooker was hurt by a body shot in Round 5, folded in half by another body shot in Round 6 and soon hit the canvas.</span><span class="s1"></p>
<p></span><span class="s2">With only one good hand, Hooker would have essentially been a wounded animal waiting to be put out of his misery. Any damage he’d have taken from that point on would’ve been unnecessary.</span></p>
<p class="p1"><span class="s1"><b>2 – </b>I don&#8217;t mind Maurice Hooker giving the middle finger to fans. He at least had a better reason for doing so than the middle finger that the entire sport of boxing otherwise likes giving them.</span></p>
<p class="p1"><span class="s1"><b>3 – </b>The announcement that the May 8 super middleweight unification fight between<b> </b>Canelo Alvarez and Billy Joe Saunders will take place in front of a potentially massive crowd in Texas is concerning but sadly not that surprising.</span></p>
<p class="p1"><span class="s1">The writing was on the wall as states began to ease pandemic restrictions despite recommendations from public health experts. Texas is among them. Matchroom Boxing <a href="https://www.espn.com/boxing/story/_/id/31093424/canelo-alvarez-billy-joe-saunders-fight-lands-att-stadium-dallas-60000+-fans-expected"><span class="s3">announced last week</span></a> that the event will take place at AT&amp;T Stadium, the expansive home of the Dallas Cowboys, with capacity likely to be from 60,000-70,000 people.</span></p>
<p class="p1"><span class="s1">I want to learn more about what safety measures, if any, will be in place. And then I plan to get more information from public health experts about what they think of this. </span></p>
<p class="p1"><span class="s1">I, too, want life to be back to normal as soon as possible. Despite the increasing availability of vaccines and the amount of time until the fight, I don’t know that we’re ready yet to safely go back to normal — no matter how much we wish we were.</span></p>
<p class="p1"><span class="s1"><b>4 – </b>Last November, Bob Arum of Top Rank was angry following the rematch between 115-pounders Joshua Franco and Andrew Moloney. Nevada commission officials had spent considerable time looking over video footage to try to determine whether Franco had been cut by a punch or an accidental clash of heads. It was the difference between a TKO and a no contest, and it was eventually ruled a no contest.</span></p>
<p class="p1"><span class="s1">“I’m absolutely disgusted,” <a href="https://twitter.com/sean_zittel/status/1327832833990172673?lang=en"><span class="s3">Arum told Sean Zittel of FightHype.com</span></a>, who soon asked the longtime promoter what he would do about it. </span></p>
<p class="p1"><span class="s1">“Get the fuck out of Vegas,” Arum responded.</span></p>
<p class="p1"><span class="s1">And so some people reacted gleefully last week when it was announced that the upcoming fight between Josh Taylor and Jose Ramirez for the undisputed 140-pound championship would be held on May 22 in Las Vegas.</span></p>
<p class="p3"><span class="s2">Of course, Top Rank had already been holding shows there in the months since Franco-Moloney 2. But did anyone really ever expect Top Rank to stop putting on cards in Nevada? Would anyone honestly expect any promoter to make that move?</span><span class="s1"></p>
<p></span><span class="s2">In the grand scheme, a promoter is always going to go where they can make the most money. But I’m also sure that Top Rank — like any other promoter of note would’ve done — has since spoken with commission officials further about what happened that night in November. </span></p>
<p class="p1"><span class="s1"><b>5 – </b>Former junior welterweight titleholder DeMarcus “Chop Chop” Corley continues to fight on well past his best years and now beyond his best medium. The 46-year-old made his bareknuckle boxing debut last week in Mississippi, calling it a night in the fourth round against an opponent named Reggie Barnett.</span></p>
<p class="p1"><span class="s1">While Barnett hasn’t had a standout career under the Queensberry Rules — going 6-2 with 2 KOs between 2015 and 2019 — he’s more experienced than Corley when it comes to bareknuckle boxing, which requires a different approach to fighting. Barnett came into the Corley match with a 5-1 record in bareknuckle fights.</span></p>
<p class="p1"><span class="s1">“He came to fight,” <a href="https://www.youtube.com/watch?v=nQyLxRUB93o"><span class="s3">Corley said afterward</span></a> in an interview with Lorenzo Hunt of Bare Knuckle News. “It was a great experience. Very fast-paced in there. Reggie caught me with some good shots. I got a little exhausted. We could’ve done another round, but unfortunately I didn’t want to get hurt, so we stopped the fight.”</span></p>
<p class="p1"><span class="s1">Corley’s among several notable boxers, or in many cases formerly notable boxers, to take off the gloves and take up bareknuckle fighting. In recent years we’ve also seen the likes of Paulie Malignaggi, Gabriel Rosado, Ishe Smith, Curtis Stevens and Bryan Vera try it out, with mixed results.</span></p>
<p class="p1"><span class="s1">“Having done bare knuckle before, I will say you have to be built different for that shit,” Smith tweeted last week after learning about the result of Corley’s fight. Smith won a three-round decision over Estevan Payan in 2019, his lone jaunt into the sport. “The pain I felt in my hands was something I never felt in 20 years as a professional boxer.”</span></p>
<p class="p1"><span class="s1">Corley remains in great shape, at least in terms of his weight, still coming at 135 pounds after spending most of his career at lightweight and junior welterweight. His best days are of course well behind him. He’s 51-33-1 with 28 KOs, having last boxed two years ago in a TKO loss to Custio Clayton.</span></p>
<p class="p1"><span class="s1">Corley was asked about trying bareknuckle boxing again. “I’ll consider doing it one more time,” he said. </span></p>
<p class="p1"><span class="s1">Corley looked and sounded less than enthused about the idea.</span></p>
<p class="p1"><span class="s1"><b>6 – </b>Boxers Behaving Goodly: Cecilia Braekhus remains a champion, even if she’s no longer the queen of the welterweight division. Braekhus continues to work on building classrooms to help educate and protect children in the country of Uganda.</span></p>
<p class="p1"><span class="s1">Braekhus’ involvement in the project is alongside a group of people from Uganda and Norway. (Braekhus was born in Colombia and adopted as a small child by Norwegian parents.) In late 2018, <a href="https://www.boxingscene.com/photos-cecilia-braekhus-opens-school-uganda--134740"><span class="s3">the group officially opened “First Lady Primary School,”</span></a> a tribute to Braekhus’ nickname, just outside of the capital city of Kampala.</span></p>
<p class="p3"><span class="s2">It looks like they’ve been hoping to expand the school in the years since.</span><span class="s1"></p>
<p></span></p>
<p class="p3"><span class="s2">“Big news!” <a href="https://twitter.com/1LadyCecilia/status/1371815358689128452"><span class="s3">Braekhus tweeted last week</span></a>. “Due to Covid, the First Lady school had to put a halt on the construction. But [it] is now back on track and soon we will have capacity to bring in 500 more children from the slum of Kampala to get education, a warm bed and four meals a day.”</span><span class="s1"></p>
<p></span></p>
<p class="p3"><span class="s2"><b>7 – </b>Meanwhile, a few weeks after Claressa Shields headlined a show in support of women’s boxing, another card in Dominican Republic will feature a significant number of female fighters. </span><span class="s1"></p>
<p></span><span class="s2">That show is taking place this Saturday, March 27 at the Coliseo Carlos Teo Cruz in the capital of Santo Domingo. As of Tuesday morning, <a href="https://boxrec.com/en/date?d%5Bdate%5D%5Byear%5D=2021&amp;d%5Bdate%5D%5Bmonth%5D=3&amp;d%5Bdate%5D%5Bday%5D=27&amp;d_go=&amp;d%5Bsport%5D="><span class="s3">BoxRec lists</span></a> a total of 10 fights on the card, with five of them featuring women. An advertisement says that the event <a href="https://pbs.twimg.com/media/ExHd18DW8AM2GUN?format=jpg&amp;name=small"><span class="s3">will be shown on YouTube</span></a>.</span><span class="s1"></p>
<p></span><span class="s2">It’s a good step for getting more eyes on women’s boxing, although it must also be said that a few of the listed fights look like potentially dangerous mismatches.</span></p>
<ul class="ul1">
<li class="li3"><span class="s4"><a href="https://boxrec.com/en/proboxer/530896"><span class="s3">Oxandia Castillo</span></a></span><span class="s2">, who is 17-3-3 (14 KOs), is due to face <a href="https://boxrec.com/en/proboxer/231108"><span class="s3">Luisa Maria Romero</span></a>, who is 0-17-1 and has been knocked out 14 times.</span><span class="s1"><br />
</span></li>
<li class="li3"><span class="s5"><a href="https://boxrec.com/en/proboxer/67793"><span class="s3">Liliana Martinez</span></a></span><span class="s2">, who is 22-18 (13 KOs), is expected to meet <a href="https://boxrec.com/en/proboxer/264773"><span class="s3">Mirna Elizabeth La Hoz</span></a>, who is 0-20, has suffered a KO in every one of her defeats, and has only made it beyond the first round four times.</span><span class="s1"><br />
</span></li>
<li class="li3"><span class="s2">Even a bout between two unbeaten prospects looks somewhere between confusing and concerning to these eyes. <a href="https://boxrec.com/en/proboxer/775800"><span class="s3">Yenebier Guillen</span></a> is 6-0 (6 KOs) and appears to compete between junior middleweight and middleweight. Her opponent, <a href="https://boxrec.com/en/proboxer/779361"><span class="s3">Jean Mary Martinez</span></a>, is 3-0 (2 KOs) and has fought between featherweight and lightweight.</span><span class="s1"><br />
</span></li>
</ul>
<p class="p1"><span class="s1"><b>8 – </b>It’s otherwise nice to see the publicity that <a href="https://boxrec.com/en/proboxer/488530"><span class="s3">Amanda Serrano</span></a> is giving the show. Serrano already has plenty on her plate this week. The seven-division titleholder has a unification bout this Thursday against <a href="https://boxrec.com/en/proboxer/531832"><span class="s3">Daniela Bermudez</span></a> in the main event of a Ring City broadcast taking place in Puerto Rico and airing on NBC Sports Network and Twitch.</span></p>
<p class="p1"><span class="s1">“I just saw a post that touched my heart,” <a href="https://twitter.com/Serranosisters/status/1374123283491266562"><span class="s3">Serrano tweeted on Monday</span></a>. “The Dominican Republic is having an all girls card, and I’m so happy, I want to help. I will start by giving the fight of the night a bonus. As a female fighter, I know how hard it is to catch a break. I will be helping the promoters there.</span></p>
<p class="p1"><span class="s1">“They are tuff warriors that need a break,” <a href="https://twitter.com/Serranosisters/status/1374126987032330240"><span class="s3">she added</span></a>. “I just spoke to the promoter, and moving forward I’ll be helping and donating to them. I want nothing in return, but some of them have kids and need an opportunity. Me as a female fighter, [I] know how hard it is. I’m so excited for them.”</span></p>
<p class="p3"><span class="s2"><b>9 – </b>I’m a word nerd and a jerk, so please bear with me while I make fun of the sanctioning bodies once again.</span><span class="s1"><b></p>
<p></b></span><span class="s2">In men’s boxing, the lowest weight division, 105 pounds, is typically called either “strawweight” or, understandably, “minimumweight.” However, in women’s boxing, the lowest weight division is 102 pounds. </span><span class="s1"></p>
<p></span><span class="s2">That presents a potential issue.</span><span class="s1"></p>
<p></span><span class="s2">In a bizarre turn of events, the WBC is the most sensible group in this scenario. It labels 105 as “strawweight” and 102 as “atomweight.” </span></p>
<p class="p3"><span class="s1"><br />
</span><span class="s2">The IBF, for both men’s and women’s boxing, calls the 105-pound division “mini-flyweight,” because that’s not confusing enough when there’s already junior flyweight (108). And for women’s boxing, the 102-pound division is known as “junior mini flyweight.” Good thing there’s not a 99-pound division, or else that might have to be called something like “junior junior mini flyweight.”</span><span class="s1"></p>
<p></span><span class="s2">That still doesn’t offend my senses as much as the WBA and WBO do.</span><span class="s1"></p>
<p></span><span class="s2">For female fighters, the WBO has used both “mini-flyweight” and “minimumweight” for the 105-pound division. The WBA uses “minimumweight” to describe 105-pound fighters.</span><span class="s1"></p>
<p></span><span class="s2">And as for the 102-pound division? It’s “atomweight” from the WBO and “light minimumweight” for the WBA. </span></p>
<p class="p1"><span class="s1">That means we’re in a world where fighting at minimumweight does not mean that you’re fighting at, well, the minimum weight. </span></p>
<p class="p1"><span class="s1"><b>10 – </b>Maurice Hooker walked to the ring on Saturday night with a lollipop in his mouth, reminiscent of the great Jorge Arce. </span></p>
<p class="p1"><span class="s1">The only thing that could knock it out? A sucker punch&#8230;</span></p>
<p class="p4"><span class="s1"><i>Follow David Greisman on Twitter</i><a href="https://twitter.com/fightingwords2"><span class="s3"><i> @FightingWords2</i></span></a><i>. His book, “</i><a href="https://www.amazon.com/dp/B00GZ96MEI"><span class="s3"><i>Fighting Words: The Heart and Heartbreak of Boxing</i></span></a><i>,” is available on Amazon.</i></span></p>
<div class="clearboth"></div>
</div>

<div class="list-top3" id="minutemedia">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/d87f0a04-0bc7-439f-c110-ea8069626049.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>
</div>

<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21.png" class="image wp-image-618943  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21.png 300w, https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2021/03/WIDGET-MONTHLY-MAY21-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-3" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-odd widget-3 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="564589"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3782114432787829" data-ad-slot="5845690645"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="sidebar_ratings_widget-2" class="widget-even widget-4 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Canelo-Alvarez_Ring-Belts_ratings-crop_Hoganphotos6-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Naoya-Inoue-with-Ring-title_Ratings-crop_Fukuda-270x270.jpg" alt="Naoya Inoue" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Terence-Crawford_undisptued-champ_Rankings-crop-270x270.jpg" alt="Terence Crawford" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Aleksandr-Usyk-with-all-the-belts_Rankings-crop-270x270.jpg" alt="Aleksandr Usyk" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/errol-spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2019/02/Teofimo-Lopez-with-Ring-title_Rankings-crop-270x270.jpg" alt="Teofimo Lopez" />
<span>6</span>
</div>

</div>
</div><div id="callouts-3" class="widget-odd widget-5 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/03/vergil-ortiz-maurice-hooker-80x80.jpeg" alt="&#8216;Fighting Words&#8217; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford" />
</span>
&#8216;Fighting Words&#8217; — Proud But Premature: Vergil Ortiz Calls Out Terence Crawford </a>
<a href="https://www.ringtv.com/619558-unclear-on-future-terence-crawford-dismisses-vergil-ortiz-jr-nixes-errol-spence-jr/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/11/Terence_Crawford_victory2-80x80.jpg" alt="Unclear on future, Terence Crawford dismisses Vergil Ortiz Jr., nixes Errol Spence Jr." />
</span>
Unclear on future, Terence Crawford dismisses Vergil Ortiz Jr., nixes Errol Spence Jr. </a>
<a href="https://www.ringtv.com/619553-mike-tyson-now-says-holyfield-fight-is-on-track/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-8.53.19-PM-80x80.png" alt="Mike Tyson now says Holyfield fight is on track" />
</span>
Mike Tyson now says Holyfield fight is on track </a>
<a href="https://www.ringtv.com/619550-the-neutral-corner-episode-259-recap-ortiz-beterbiev-okolie-all-win-povetkin-whyte-2-preview/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/03/TNC-259-thumb-80x80.jpg" alt="The Neutral Corner: Episode 259 Recap (Ortiz, Beterbiev, Okolie all win; Povetkin-Whyte 2 preview)" />
</span>
The Neutral Corner: Episode 259 Recap (Ortiz, Beterbiev, Okolie all win; Povetkin-Whyte 2 preview) </a>
<a href="https://www.ringtv.com/619548-tony-harrison-faces-bryant-perrella-on-april-17-pbc-card/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2019/02/harrisoncharloGettyImages-1085892404contents-80x80.jpg" alt="Tony Harrison faces Bryant Perrella on April 17 PBC card" />
 </span>
Tony Harrison faces Bryant Perrella on April 17 PBC card </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-even widget-6 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">25</span><span class="m">Mar</span></span>
Amanda Serrano vs. Daniela Bermudez (NBC Sports Net) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">27</span><span class="m">Mar</span></span>
Alexander Povetkin vs. Dillian Whyte (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">03</span><span class="m">Apr</span></span>
Jamel Herring vs. Carl Frampton (ESPN+) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-odd widget-7 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-even widget-8 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-odd widget-last widget-9 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://ringmagshop.com" class="green-btn">Shop Now!</a>
</div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#60131510100f12142012090e0714164e030f0d"><span class="__cf_email__" data-cfemail="f3808683839c8187b3819a9d948785dd909c9e">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode"><style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="f83b5ba9a8" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" /><label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div> </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2021 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"619560 http:\/\/www.ringtv.com\/?p=619560","disqusShortname":"theringonline","disqusTitle":"\u2018Fighting Words\u2019 \u2014 Proud But Premature: Vergil Ortiz Calls Out Terence Crawford","disqusUrl":"https:\/\/www.ringtv.com\/619560-fighting-words-proud-but-premature-vergil-ortiz-calls-out-terence-crawford\/","postId":"619560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=d76cd94899531bbe9c399dfc9c35ed6e'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"094815ace1","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=d76cd94899531bbe9c399dfc9c35ed6e'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>