<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Lennox Lewis&#039; Greatest Hits: Going the Distance - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/596217-lennox-lewis-greatest-hits-going-the-distance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lennox Lewis&#039; Greatest Hits: Going the Distance - The Ring" />
<meta property="og:description" content="This feature originally appeared in the July 2018 issue of The Ring Magazine. INTRODUCTIONS Ladies and gentlemen, introducing, from London, England, weighing in at 245 pounds, with a record of 41 wins, 2 losses, 1 draw and 32 knockouts … the 1988 Olympic super heavyweight gold medalist … the undisputed heavyweight champion of the world &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/596217-lennox-lewis-greatest-hits-going-the-distance/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:tag" content="Evander Holyfield" />
<meta property="article:tag" content="Frank Bruno" />
<meta property="article:tag" content="greatest hits" />
<meta property="article:tag" content="lennox lewis" />
<meta property="article:tag" content="mike tyson" />
<meta property="article:tag" content="ray mercer" />
<meta property="article:tag" content="tom gray" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2020-04-03T14:05:33+00:00" />
<meta property="article:modified_time" content="2020-04-03T14:07:07+00:00" />
<meta property="og:updated_time" content="2020-04-03T14:07:07+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2019/11/GettyImages-72323682-1024x704.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2019/11/GettyImages-72323682-1024x704.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="704" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This feature originally appeared in the July 2018 issue of The Ring Magazine. INTRODUCTIONS Ladies and gentlemen, introducing, from London, England, weighing in at 245 pounds, with a record of 41 wins, 2 losses, 1 draw and 32 knockouts … the 1988 Olympic super heavyweight gold medalist … the undisputed heavyweight champion of the world [&hellip;]" />
<meta name="twitter:title" content="Lennox Lewis&#039; Greatest Hits: Going the Distance - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2019/11/GettyImages-72323682.jpg" />
<meta name="twitter:creator" content="@ringmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Lennox Lewis&#8217; Greatest Hits: Going the Distance Comments Feed" href="https://www.ringtv.com/596217-lennox-lewis-greatest-hits-going-the-distance/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=cca1d4726bc6ee3016f843dd13218f03' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=cca1d4726bc6ee3016f843dd13218f03' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=cca1d4726bc6ee3016f843dd13218f03' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"233f8acbda","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=596217' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F596217-lennox-lewis-greatest-hits-going-the-distance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F596217-lennox-lewis-greatest-hits-going-the-distance%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-596217 single-format-standard loading lennox-lewis-greatest-hits-going-the-distance unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Friday, April 03, 2020&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><center><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
</center></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Lennox Lewis&#8217; Greatest Hits: Going the Distance</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2019/11/GettyImages-72323682-770x529.jpg" alt=""></div>
<div class="image-desc">13 Nov 1999: Lennox Lewis lands a left jab to Evander Holyfield in the World Heavyweight Championship unification fight at the Thomas &amp; Mack Center in Las Vegas, Nevada. Lewis won the fight by unanimous decision. Mandatory Credit: Al Bello /Allsport</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">03</div>
<div class="month">Apr</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/tgray/">by Tom Gray</a></div>
<p><em>This feature originally appeared in the July 2018 issue of The Ring Magazine.</em></p>
<p><span style="font-size: 14pt; color: #993300;"><strong>INTRODUCTIONS</strong></span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;"><strong>L</strong></span>adies and gentlemen, introducing, from London, England, weighing in at 245 pounds, with a record of 41 wins, 2 losses, 1 draw and 32 knockouts … the 1988 Olympic super heavyweight gold medalist … the undisputed heavyweight champion of the world … LENNOX … LEWIS!</span></p>
<p><span style="font-weight: 400;">Cue rapturous cheering and applause.</span></p>
<p><span style="font-weight: 400;">Always wholesome and devoid of controversy, Lennox Lewis was still a boxing enigma. A 6-foot-5 modern heavyweight with imposing physical advantages over most of his opposition, the colossal Brit was more pugilist than power-puncher. More smarts than smash. More risk-assessor than risk-taker.</span></p>
<p><span style="font-weight: 400;">Through the course of a 14-year professional career, Lewis had more critics than perhaps all his contemporaries combined. However, in the final analysis, this first-ballot Hall of Famer established himself as the finest heavyweight of his generation. He took the brutal game of boxing, made it chess and bellowed “checkmate” from the top of the mountain.</span></p>
<p><span style="font-weight: 400;">Like his predecessor, Larry Holmes, it was fated for Lewis to be unappreciated during his time. Holmes followed the Ali era. Lewis followed the Tyson era. But, again, like Holmes, the Lewis years have aged like fine wine. After all, how many great heavyweight championship fights have there been since Lewis’ retirement in 2004?</span></p>
<p><span style="font-weight: 400;">Even though Lewis defeated every man he ever faced as a professional, his road to the top was not without incident or drama. There was controversy and there was harrowing defeat but – perhaps the biggest surprise of all – there was a happy ending and a feeling of perpetual triumph.</span></p>
<p><span style="font-weight: 400;">Here the former undisputed heavyweight champion revisits 12 fights that helped forge a very special legacy. Seconds out!</span></p>
<p style="text-align: left;"><a href="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1.jpg"><img class="alignnone wp-image-534736 size-full" src="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1.jpg" alt="" width="1000" height="408" srcset="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1.jpg 1000w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1-300x122.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1-768x313.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD1-150x61.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
</a><span style="font-size: 14pt; color: #000000;">Razor Ruddock<br />
</span><span style="color: #000000;"><span style="font-weight: 400;">October 31, 1992. London: </span></span></p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-weight: 400;">&#8220;Me and Razor Ruddock trained together before the 1988 Olympics (in Seoul). I had him helping me because he was a professional at the time, and we had some great battles in sparring. Years later, when he came over to England to fight me, he said, &#8216;Lennox, I still have your blood on my boots!&#8217; It was war because those are fighting words and that’s all I could think about when I got in the ring.&#8221; (laughs) </span><b>Lewis TKO 2</b></span></p>
<p>&nbsp;</p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 2<br />
</strong></span></span></p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Frank Bruno<br />
</span><span style="font-weight: 400;">October 1, 1993. Cardiff, Wales:<br />
</span></span></p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-weight: 400;">&#8220;The fight was outdoors and it was so cold they had to wrap us in blankets. I’d looked at Bruno’s jab and thought I could get away from it, but the fight turned out to be an awakening. In the first couple of rounds, I’m like, &#8216;Hey, this guy’s jab is really good!&#8217; Later, he hit me and I reacted with a left hook but, let me tell you, I didn’t even aim. I just threw the hook and he was in the way.&#8221; </span><b>Lewis TKO 7</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 3<br />
</strong></span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Lionel Butler<br />
</span><span style="font-weight: 400;">May 13, 1995. Sacramento, California:<br />
</span><span style="font-weight: 400;">&#8220;It was my first fight under (trainer) Emanuel Steward, but Pepe Correa (Lewis’ previous trainer) was in Butler’s corner. If you watch that fight, you can see Pepe shouting, &#8216;We’re gonna knock him out! We’re gonna knock him out!&#8217; First, Pepe had been my trainer and he should know better. Second, shortly after the fight started, I knew that it was me who was going to win by knockout. Butler didn’t have the athleticism.&#8221; </span><b>Lewis TKO 5</b></span></p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong><a href="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4.jpg"><img class="alignnone size-full wp-image-534735" src="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4.jpg" alt="" width="1000" height="469" srcset="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4.jpg 1000w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4-300x141.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4-768x360.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD4-150x70.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
</a></strong></span></span><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Ray Mercer<br />
</span><span style="font-weight: 400;">May 10, 1996. New York: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;He put me through hell for a couple of reasons. One, they dropped the ring size down to 15-16 feet (square) overnight, and every time I jabbed and stepped back, I touched the ropes. Also, Mercer did a smart thing in that every time he let his punches go, he smothered me afterwards. That was a test for me – and a good test – because it proved that I had heart. He came with his punches and I came back with mine. I passed the test.&#8221; </span><b>Lewis MD 10</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 5<br />
</strong></span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Oliver McCall II<br />
</span><span style="font-weight: 400;">February 7, 1997. Las Vegas: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;I was prepared for absolutely everything, because I wanted this man in the ring. But, suddenly, he starts crying and goes through a breakdown. I’m in the corner and Manny says, &#8216;What are you doing? Get him!&#8217; I said, &#8216;Manny, he’s crying!&#8217; Manny shouted, &#8216;What the hell? Go and beat him up even more!&#8217; McCall was one of two fighters to beat me but, at my best, 10 times out of 10, I’d beat him easily. If I didn’t lose a fight, I wouldn’t know how great I am.&#8221; </span><b>Lewis TKO 5</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 6<br />
</strong></span><span style="font-weight: 400; font-size: 14pt;">Andrew Golota<br />
</span><span style="font-weight: 400;">October 4, 1997. Atlantic City, New Jersey: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">(laughs) &#8220;My mother cooked for me before all my fights and she knows I like Scotch bonnet peppers. Before the Golota, fight my stomach started to hurt and I asked my mom what type of peppers she used. She said, &#8216;I couldn’t get Scotch bonnet, so I used other ones.&#8217; I get in the ring, my stomach is really hurting and then Golota pisses me off by looking at me funny. I was in no mood to hang around. The fans see the fight, but they don’t know the stories leading up to it.&#8221; (laughs) </span><b>Lewis KO 1</b></span></p>
<p style="text-align: left;"><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong><a href="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7.jpg"><img class="alignnone size-full wp-image-534733" src="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7.jpg" alt="" width="1000" height="374" srcset="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7.jpg 1000w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7-300x112.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7-768x287.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD7-150x56.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" /><br />
</a></strong></span></span><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Shannon Briggs<br />
</span><span style="font-weight: 400;">March 28, 1998. Atlantic City: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;That was a battle between two young heavyweights. It was two guys who were the future. Briggs was making a lot of noise in New York, saying he was going to be the next champion. He said that he was going to knock me out. His best punches were the jab and a quick left hook, and he had good handspeed. But once I solved that problem, he was history. Briggs showed a lot of heart in that fight.&#8221; </span><b>Lewis TKO 5</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 8<br />
</strong></span><span style="font-weight: 400; font-size: 14pt;">Evander Holyfield<br />
</span><span style="font-weight: 400;">March 13, 1999. New York: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;I beat him but nobody in America wanted me to win the undisputed championship. We had the British crowd over in New York – it was like the whole of England was there – and it was just disappointing that people traveled all that way for a draw. Holyfield knew he’d lost and we still argue about that to this day. (laughs) He says that’s what the judges decided and he says it was a close fight.&#8221; (laughs) </span><b>Draw</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 9<br />
</strong></span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Evander Holyfield II<br />
</span><span style="font-weight: 400;">November 13, 1999. Las Vegas: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;I did it once and now they want me to do it again. Holyfield knows I’m dangerous and now he’s prepared for me. When you watch that fight, you can see that Holyfield really tried, but I just had to do the same thing again. He boxed a better fight, but he lost because of history and it’s no fault of his. He lost because a good big guy always beats a good small guy.&#8221; </span><b>Lewis UD 12</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 10<br />
</strong></span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Hasim Rahman II<br />
</span><span style="font-weight: 400;">November 17, 2001. Las Vegas: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;It’s fair to say this was my best performance, because I was so focused on avenging the loss. I just really wanted to get this guy in the ring. I had to chase Rahman down to get the rematch, and finally a judge said to him, &#8216;Did you sign (a rematch clause)?&#8217; and Rahman says yes. The judge said, &#8216;Well you have to fight him!&#8217; The rematch went absolutely to plan and the knockout was perfect. It was Christmas just after that fight, and I had an unbelievable Christmas.&#8221; </span><b>Lewis KO 4</b></span></p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong><a href="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11.jpg"><img class="alignnone size-full wp-image-534738" src="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11.jpg" alt="" width="1000" height="386" srcset="https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11.jpg 1000w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11-300x116.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11-768x296.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/04/GTD-RD11-150x58.jpg 150w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><br />
</strong></span></span><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Mike Tyson<br />
</span><span style="font-weight: 400;">June 8, 2002. Memphis, Tennessee: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;The fight went the way I expected. Tyson is always dangerous, but Manny Steward said that it would be my easiest fight. Manny wanted me to knock him out sooner because from the outside he could see that Tyson wasn’t himself. I just wasn’t taking any chances in there, because I’m a firm believer in the fact that we have 12 rounds. Manny wanted it done sooner, and I wanted to wait a little longer.&#8221; </span><b>Lewis KO 8</b></span></p>
<p>&nbsp;</p>
<p><span style="color: #000000;"><span style="font-size: 18pt; color: #993300;"><strong>ROUND 12<br />
</strong></span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400; font-size: 14pt;">Vitali Klitschko<br />
</span><span style="font-weight: 400;">June 21, 2003. Los Angeles: </span></span></p>
<p><span style="color: #000000;"><span style="font-weight: 400;">&#8220;I wasn’t prepared properly, but Manny and HBO pushed for that fight. I was meant to fight Kirk Johnson and then it got changed, but they said we should go ahead and fight on that date. At the end of the day, I’m a professional – a champion – and this was a 12-round fight. It doesn’t matter if Klitschko was ahead after six rounds. Things change in a fight. He was cut by a punch, he was bleeding and he lost.&#8221; </span><b>Lewis TKO 6</b></span></p>
<p>&nbsp;</p>
<p><span style="font-size: 14pt;"><strong><span style="color: #000000;"><span style="color: #993300;">THE DECISION</span></span></strong></span></p>
<p><span style="font-weight: 400; color: #000000;">&#8220;I was in the boxing game for a long time and there had to be a get-out plan. The get-out plan was win all the belts and retire. Once I’d accomplished that – boom – it was easy. I learned from past champions. I would tell people that Muhammad Ali was my hero and people would ask, &#8216;Do you think he held on too long?&#8217; I never forgot that.&#8221;</span></p>
<p><span style="font-weight: 400;">Cue rapturous cheers and applause. </span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><span style="font-size: 18pt;"><strong>FIVE THAT GOT AWAY</strong></span></p>
<p><span style="font-weight: 400;">Lennox Lewis’ record reads like a Who’s Who of the heavyweight division during the 1990s. Lewis, who turned pro in June 1989 after winning a gold medal in the 1988 Olympic games, faced respected veterans (Tony Tucker, Frank Bruno, Oliver McCall, Frans Botha), feared contenders (Donovan Ruddock, David Tua, Tommy Morrison, Andrew Golota), American hopes (Shannon Briggs, Michael Grant, Hasim Rahman), fellow Olympic gold medalists (Tyrell Biggs, Ray Mercer), and future Hall of Famers (Evander Holyfield, Mike Tyson, Vitali Klitschko). </span></p>
<p><span style="font-weight: 400;">Only the golden age of the 1970s rivals the ‘90s in terms of the depth of the heavyweight division, and there were a few standouts who Lewis did not fight. Here are five, with Lewis’ comments on each fighter.</span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;">Michael Moorer</span>: &#8220;Moorer was OK. He was a small heavyweight and a southpaw. Not too many people wanted to fight him because of that. We came really close to fighting, but he didn’t concern me. Moorer was too small and he couldn’t move like I could.&#8221;</span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;">Ike Ibeabuchi</span>: &#8220;I thought he would have been a good &#8216;opponent&#8217; for me in terms of being tough and durable. But in terms of it being a great fight or him being a good pugilist – no. I would have outclassed him and beaten him on points.&#8221;</span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;">Chris Byrd</span>: &#8220;He came to one of my press conferences when he had a belt and said he wanted to fight me. I told him that I was a lion and he was a bird. Like Moorer, he was just too small for a heavyweight of my size.&#8221;</span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;">Riddick Bowe</span>: &#8220;I would have knocked him out and he knows it, because I told him so. I rarely tell people they’re getting knocked out, but when I do, I mean it. Bowe wasn’t committed enough, and anyone who has a fridge in their bedroom has problems.&#8221;</span></p>
<p><span style="font-weight: 400;"><span style="font-size: 18pt;">Wladimir Klitschko</span>: &#8220;His downfall was that he did the same thing in every fight. After a while, someone’s gonna say, &#8216;You’re not hitting me with that right hand,&#8217; or, &#8216;You’re not hitting me with that left hook.&#8217; Wladimir didn’t have the punch variety and, later on, it cost him when he lost Manny Steward.&#8221;</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Tom Gray is Associate Editor for The Ring. Follow him on Twitter: <a href="https://twitter.com/Tom_Gray_Boxing" target="_blank" rel="noopener">@Tom_Gray_Boxing</a></span></i></p>
<p>&nbsp;</p>
<h1 style="text-align: center;"><strong>THE FOUR KINGS SPECIAL</strong></h1>
<h1 style="text-align: center;"><strong>available on pre-order now at</strong></h1>
<h1 style="text-align: center;"><strong>THE RING SHOP (<span style="color: #ff0000;"><a style="color: #ff0000;" href="https://esolutionsmnec.ecenergy.com/eCatalog/RING">Click Here</a></span>)</strong></h1>
<p>&nbsp;</p>
<p style="text-align: center;"><strong><a href="https://esolutionsmnec.ecenergy.com/eCatalog/RING"><img class="aligncenter wp-image-595371" src="https://www.ringtv.com/wp-content/uploads/2020/03/rsz_four_kings_cover_revised-1-738x1024.jpg" alt="" width="400" height="555" srcset="https://www.ringtv.com/wp-content/uploads/2020/03/rsz_four_kings_cover_revised-1.jpg 738w, https://www.ringtv.com/wp-content/uploads/2020/03/rsz_four_kings_cover_revised-1-216x300.jpg 216w" sizes="(max-width: 400px) 100vw, 400px" /></a></strong></p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated.png" class="image wp-image-594868  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated.png 300w, https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2020/03/WIDGET-MONTHLY-updated-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-3" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-odd widget-3 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="595883"><a href="https://bit.ly/SP-Hamilcar" target="_blank" rel="noopener"><img class="size-full wp-image-595885 aligncenter" src="https://www.ringtv.com/wp-content/uploads/2020/04/sporting-blood-300x250.jpg" alt="" width="300" height="250" /></a></div></div><div id="custom_html-2" class="widget_text widget-even widget-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fightnight-widget-container"></div><script src="https://widget.goldenboypromotions.com/fightnight/static/src/js/widget.js"></script></div></div><div id="media_image-3" class="widget-odd widget-5 widget widget_media_image"><a href="https://www.ringtv.com/video-category/ring-report/"><img width="300" height="250" src="https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd-300x250.png" class="image wp-image-572508  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd.png 300w, https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="sidebar_ratings_widget-2" class="widget-even widget-6 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasiliy Lomachenko" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/11/Naoya-Inoue-ratings-270x270.jpg" alt="Naoya Inoue" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/TerenceCrawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Oleksandr-Usyk_ratings-270x270.jpg" alt="Aleksandr Usyk" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Errol-Spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-odd widget-7 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/596217-lennox-lewis-greatest-hits-going-the-distance/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2019/11/GettyImages-72323682-80x80.jpg" alt="Lennox Lewis&#8217; Greatest Hits: Going the Distance" />
</span>
Lennox Lewis&#8217; Greatest Hits: Going the Distance </a>
<a href="https://www.ringtv.com/596214-anthony-joshua-vs-kubrat-pulev-mandatory-title-fight-postponed/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2019/12/anthony-joshua-120719-getty-ftr-3jpg_7d48re6pn8g71muffwk025ra0-2-80x80.jpg" alt="Anthony Joshua vs. Kubrat Pulev mandatory title fight postponed" />
</span>
Anthony Joshua vs. Kubrat Pulev mandatory title fight postponed </a>
<a href="https://www.ringtv.com/596155-jeison-rosario-lived-through-billy-joe-saunders-domestic-abuse-joke/" class="item">
<span class="image">
 <img src="https://www.ringtv.com/wp-content/uploads/2020/02/jeison-rosario-ratings-80x80.jpg" alt="Jeison Rosario lived through Billy Joe Saunders’ domestic abuse joke" />
</span>
Jeison Rosario lived through Billy Joe Saunders’ domestic abuse joke </a>
<a href="https://www.ringtv.com/596140-dougies-friday-mailbag-the-four-kings-bjs-wilder-mythical-wbss/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/03/BeFunky-collage-80x80.jpg" alt="Dougie’s Friday mailbag (The Four Kings, BJS, Wilder, mythical WBSS)" />
</span>
Dougie’s Friday mailbag (The Four Kings, BJS, Wilder, mythical WBSS) </a>
<a href="https://www.ringtv.com/596045-golden-boys-eric-gomez-we-are-taking-it-one-day-at-a-time/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-02-at-8.10.54-PM-80x80.png" alt="Golden Boy’s Eric Gomez: “We are taking it one day at a time”’" />
</span>
Golden Boy’s Eric Gomez: “We are taking it one day at a time”’ </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-even widget-8 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
</div><div id="sidebar_instagram_widget-2" class="widget-odd widget-9 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-even widget-10 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-odd widget-11 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING" class="green-btn">Shop Now!</a>
</div><div id="custom_html-3" class="widget_text widget-even widget-last widget-12 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="minutemedia" style="max-width:350px;height:250px;">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/ed120ca8-c2e8-b9b6-826e-20416dfe909b.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.2.js"></script></div>
</div></div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#e794929797889593a7958e89809391c984888a"><span class="__cf_email__" data-cfemail="7b080e0b0b14090f3b0912151c0f0d55181416">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="8f897f356f" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2020 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"596217 http:\/\/www.ringtv.com\/?p=596217","disqusShortname":"theringonline","disqusTitle":"Lennox Lewis\u2019 Greatest Hits: Going the Distance","disqusUrl":"https:\/\/www.ringtv.com\/596217-lennox-lewis-greatest-hits-going-the-distance\/","postId":"596217"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=cca1d4726bc6ee3016f843dd13218f03'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"2065dc75ae","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=cca1d4726bc6ee3016f843dd13218f03'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>