<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />
 <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script> 
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter - The Ring" />
<meta property="og:description" content="If the term &#8220;boxing lifer&#8221; could ever be applied to someone it would be to Hall of Famer Don Chargin, who died Friday at a hospital in San Luis Obispo, California, following a battle with lung and brain cancer.  That&#8217;s because his passion for the sport and for those who participated in it spanned nearly &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:tag" content="Aileen Eaton" />
<meta property="article:tag" content="bill caplan" />
<meta property="article:tag" content="Bobby Chacon" />
<meta property="article:tag" content="don chargin" />
<meta property="article:tag" content="lee groves" />
<meta property="article:tag" content="Lorraine Chargin" />
<meta property="article:tag" content="Olympic Auditorium" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2018-09-29T00:23:45+00:00" />
<meta property="article:modified_time" content="2018-09-29T09:58:04+00:00" />
<meta property="og:updated_time" content="2018-09-29T09:58:04+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2018/09/Don-Chargin.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2018/09/Don-Chargin.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="805" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If the term &#8220;boxing lifer&#8221; could ever be applied to someone it would be to Hall of Famer Don Chargin, who died Friday at a hospital in San Luis Obispo, California, following a battle with lung and brain cancer.  That&#8217;s because his passion for the sport and for those who participated in it spanned nearly [&hellip;]" />
<meta name="twitter:title" content="Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2018/09/Don-Chargin.jpg" />
<meta name="twitter:creator" content="@ringmagazine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter Comments Feed" href="https://www.ringtv.com/544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='access_ads_style-css' href='https://www.ringtv.com/wp-content/plugins/accessads//css/minimal.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.10.10' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=e2d08d6fd34571d665f1b66271854fc2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=e2d08d6fd34571d665f1b66271854fc2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=e2d08d6fd34571d665f1b66271854fc2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"dc469745df","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=544559' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7578637367237225",
          enable_page_level_ads: true
     });
</script>

</head>
<body class="post-template-default single single-post postid-544559 single-format-standard loading farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Saturday, September 29, 2018&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>Read The Ring Magazine!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2018/09/Don-Chargin-770x443.jpg" alt=""></div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">29</div>
<div class="month">Sep</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"><a href="https://bit.ly/fightersnetwork" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/09/468x60-Fighters-Network.jpg" alt="" width="468" height="60" class="alignnone size-full wp-image-516168" /></a></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/lee-groves/">by Lee Groves</a></div>
<p>If the term &#8220;boxing lifer&#8221; could ever be applied to someone it would be to Hall of Famer Don Chargin, who died Friday at a hospital in San Luis Obispo, California, following a battle with lung and brain cancer.  That&#8217;s because his passion for the sport and for those who participated in it spanned nearly three-quarters of a century, of which 69 were spent as a promoter. From the time he boxed as a teen-ager to the end of his Methuselah-like career as a promoter, matchmaker and consultant, Chargin collected a storehouse of knowledge, contacts and memories that rivals that of anyone who has yet lived – or may ever live.</p>
<p>Better yet, despite all his accomplishments, Chargin plied his trade with such dignity and integrity that Tim Kawakami, then a writer for the Los Angeles Times, deemed Chargin &#8220;the last gentleman promoter left in boxing.&#8221; Although he began promoting fights in 1951 and continued to stage shows even as he approached 90, Chargin is best known for his two-decade tenure as matchmaker for the Olympic Auditorium. While working there for promoter (and future Hall of Famer) Aileen Eaton, he and his wife Lorraine occupied the epicenter of arguably the greatest fusion of geography and fistic talent boxing has ever seen.</p>
<p><img class="alignleft size-medium wp-image-544562" src="https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-300x300.jpg" alt="" width="300" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-300x300.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-150x150.jpg 150w, https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-80x80.jpg 80w, https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-270x270.jpg 270w, https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip-45x45.jpg 45w, https://www.ringtv.com/wp-content/uploads/2018/09/Chargin-mag-clip.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" />The names that regularly graced the marquee during Chargin&#8217;s run were a Who&#8217;s Who of regional talent. They include Bobby Chacon, Mando Ramos, Danny &#8220;Little Red&#8221; Lopez (and older brother Ernie), Lupe Pintor, Pipino Cuevas, Alfonso Zamora, Gilberto Roman, Jaime Garza, Albert Davila, Julio Cesar Chavez, Richie Sandoval, Rafael &#8220;Bazooka&#8221; Limon, Alberto &#8220;Superfly&#8221; Sandoval, the Bejines brothers (Kiko, Oscar and David), the Baltazar siblings (Frankie and Tony), the Pimentel brothers (Jesus and Jose), Ruben Castillo, Oscar &#8220;The Boxer&#8221; Muniz, Art Frias, John Montes, Rodolfo &#8220;Gato&#8221; Gonzalez (both the lightweight champ of the 1970s and the hot prospect of the 1980s), Juan &#8220;Kid&#8221; Meza, Irleis &#8220;Cubanito&#8221; Perez, Roberto Elizondo, Joey Olivo, Frankie Duarte, Randy Shields, Carlos Palomino, Tury &#8220;The Fury&#8221; Pineda, Armando Muniz, Monroe Brooks, Rafael Herrera, Andy Price, Shig Fukuyama, Oscar &#8220;Shotgun&#8221; Albarado, Frankie Crawford, Hedgemon Lewis, Jerry Quarry, and Luis Rodriguez.</p>
<p>Add to that an impressive list of Olympic Auditorium visitors like Salvador Sanchez, Sean O&#8217;Grady, Romeo Anaya, Eddie Mustafa Muhammad, Jorge Lujan, Jose Luis Ramirez, Rodolfo Martinez, Howard Davis Jr., Michael Spinks, Bruce Curry, Chucho Castillo, Adolfo and Edwin Viruet, Ken Norton, Sonny Liston, Joe Frazier, Emile Griffith and Marvelous Marvin Hagler and one can see why the Olympic was called &#8220;The Madison Square Garden of the West.&#8221;</p>
<p>Chargin and his wife had a tough act to follow in George Parnassus, who was inducted into the International Boxing Hall of Fame in 1991. Soon after Parnassus&#8217; departure the Olympics&#8217; other husband-and-wife team – Cal and Aileen Eaton – began promoting weekly shows that were televised throughout the region. It was Chargin&#8217;s job to make the matches and he was so good at it that broadcaster Jim Healy dubbed him &#8220;War-a-Week,&#8221; a nickname that stuck for the rest of Chargin&#8217;s life.</p>
<p>Chargin said the secret to that era&#8217;s success was flexibility.</p>
<div id="attachment_543559" style="width: 219px" class="wp-caption alignright"><img class="size-medium wp-image-543559" src="https://www.ringtv.com/wp-content/uploads/2018/09/Aileen-Eaton-with-Don-Chargin-209x300.jpg" alt="" width="209" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/Aileen-Eaton-with-Don-Chargin-209x300.jpg 209w, https://www.ringtv.com/wp-content/uploads/2018/09/Aileen-Eaton-with-Don-Chargin-104x150.jpg 104w, https://www.ringtv.com/wp-content/uploads/2018/09/Aileen-Eaton-with-Don-Chargin.jpg 250w" sizes="(max-width: 209px) 100vw, 209px" /><p class="wp-caption-text">Aileen Eaton with fellow hall-of-fame promoter Don Chargin during the glory years of the Olympic Auditorium. Photo / BoxRec</p></div>
<p>&#8220;I was fortunate enough to be associated with Aileen Eaton at the Olympic Auditorium and she never allowed us to have promotional contracts with these fighters and managers,&#8221; he told FightSaga&#8217;s Joseph Herron in 2011. &#8220;Her favorite saying was &#8216;if they don&#8217;t want us then we don&#8217;t want them.&#8217; As a promoter she was so far ahead of her time. She used to say that promotional contracts were unnecessary and didn&#8217;t give you the freedom to make the best matches possible. We used to put on the best possible fights for the fans, and as a result it was a fighter&#8217;s career ambition to fight at the Olympic Auditorium.&#8221;</p>
<p>The abundance of fighters on both sides of the U.S.-Mexico border provided a massive talent pool from which to choose as well as a powerful and passionate fan base to attract. Despite the series&#8217; availability on free TV the Olympic consistently drew large live – and lively – crowds.</p>
<p>Chargin promoted some of the best fights of the era, which included Bruce Curry-Monroe Brooks at the Olympic – a grudge match whose action exceeded the emotions that fueled it – and Bobby Chacon-Danny Lopez at the Sports Arena, which lacked the animosity of Curry-Brooks but was box-office gold anyway. But of all the fights Chargin put together, his single favorite contest took place August 6, 1970 when former lightweight titlist Mando Ramos captured a 10-round split decision over onetime featherweight king Sugar Ramos in one of the Olympic&#8217;s bloodiest and brutal contests.</p>
<div id="attachment_544563" style="width: 276px" class="wp-caption alignleft"><img class="wp-image-544563 size-medium" src="https://www.ringtv.com/wp-content/uploads/2018/09/Sugar_Ramos_vs._Mando_Ramos-266x300.jpg" alt="" width="266" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/Sugar_Ramos_vs._Mando_Ramos-266x300.jpg 266w, https://www.ringtv.com/wp-content/uploads/2018/09/Sugar_Ramos_vs._Mando_Ramos-133x150.jpg 133w, https://www.ringtv.com/wp-content/uploads/2018/09/Sugar_Ramos_vs._Mando_Ramos.jpg 300w" sizes="(max-width: 266px) 100vw, 266px" /><p class="wp-caption-text">After the bloody Ramos vs. Ramos war.</p></div>
<p>&#8220;They sat 10,400 at the Olympic and we had 14,000 people in there,&#8221; Chargin recalled decades later. &#8220;People on both sides were screaming to stop it. I&#8217;ve got a picture on my wall. It&#8217;s at the final bell and they&#8217;re hugging each other. Both are cut above and below both eyes. It&#8217;s the most brutal thing I&#8217;ve ever seen.&#8221;</p>
<p>Cal Eaton died a few months after the series began and Aileen, who handled most of the detail work anyway, assumed the controls confidently and successfully until the early 1980s. Don and Lorraine Chargin shared a similar dynamic – he was the visionary matchmaker while she was the Olympic&#8217;s building manager – and when they left the Olympic they formed Don Chargin Productions. They helped revitalize the boxing scene in Sacramento by developing the careers of eventual champions Tony Lopez, Willie Jorrin and Loreto Garza. Garza was so appreciative of the Chargins&#8217; efforts that he named his first-born daughter after Lorraine. The pair continued to put on shows until Lorraine died in April 2010 following a short bout with cancer.</p>
<p>&#8220;We were always together,&#8221; Chargin said shortly after her passing. &#8220;She was always with me since my days as an Oakland matchmaker for Jimmy Dundee in the late 1950s. She was a heck of a &#8216;detail&#8217; person&#8230;I always made the matches and helped with the publicity but Lorraine took care of everything else&#8230;the tickets, the insurance, basically the &#8216;nuts and bolts&#8217; of the event.&#8221;</p>
<div id="attachment_544571" style="width: 310px" class="wp-caption alignright"><img class="size-medium wp-image-544571" src="https://www.ringtv.com/wp-content/uploads/2018/09/the-chargins-300x200.jpg" alt="" width="300" height="200" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/the-chargins.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/09/the-chargins-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Don and Lorraine Chargin at the fights.</p></div>
<p>Though Lorraine&#8217;s death devastated Chargin, who was married to her for 49 years, it didn&#8217;t extinguish his love for boxing. After all, it had occupied the vast majority of his life, which chronologically began July 5, 1928 but whose purpose began once he caught the boxing bug. Growing up in San Jose, Calif. in a family with Russian roots (the family name was originally spelled &#8220;Kirigin&#8221;), the teen-aged Chargin boxed in the 165-pound weight class while at Ballarmine College Preparatory in San Jose and his leadership skills were such that he captained the team as a junior and coached it as a senior.</p>
<p>&#8220;I didn&#8217;t know much more than my classmates,&#8221; Chargin told the L.A. Times&#8217; Jerry Crowe in 2010. &#8220;So I used to go down to the pro gyms and pick up a few things. That&#8217;s the way we did it, and I got the bug.&#8221;</p>
<p>A heart condition forced him to abandon his in-ring aspirations so he turned his attention to the business side of the sport. Chargin told the Times&#8217; Crowe about an episode in his early 20s that helped form his approach. The promoter for whom he was working was going through a hotly-contested divorce and circumstances forced Chargin into an instant promotion.</p>
<p>&#8220;He went on a two-week drunk,&#8221; Chargin told Crowe. &#8220;And I did everything&#8230;and nearly killed myself because I felt bad for him. Well, when the thing was over, I thought I would be rewarded in some way &#8212; and he gave me $50. I swore right then, &#8216;I&#8217;m going to get my own license and I&#8217;ll never treat anybody like that.&#8221;</p>
<p>But before he commenced living by that code, he had some unfinished business with the under-appreciative promoter. He promised to take the man&#8217;s leading attraction and make money with him. He fulfilled that vow by securing his promoter&#8217;s license and using that fighter to stage his first show in San Jose on September 3, 1951, a card topped by Eddie Chavez&#8217;s decision victory over former bantamweight champion Manuel Ortiz. According to Crowe&#8217;s article, Chargin turned a $16,000 profit.</p>
<div id="attachment_479348" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-479348" src="https://www.ringtv.com/wp-content/uploads/2017/01/Lorraine-and-Don-Chargin-BoxRec-300x200.jpg" alt="" width="300" height="200" srcset="https://www.ringtv.com/wp-content/uploads/2017/01/Lorraine-and-Don-Chargin-BoxRec-300x200.jpg 300w, https://www.ringtv.com/wp-content/uploads/2017/01/Lorraine-and-Don-Chargin-BoxRec.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Lorraine and Don at a hall of fame induction dinner. Photo courtesy of BoxRec.com</p></div>
<p>Chargin spent the next several years as the matchmaker for Oakland-based promoter Jimmy Dundee before moving on to the Olympic and continuing his life&#8217;s work through Don Chargin Productions. He and Lorraine were jointly enshrined in the World Boxing Hall of Fame as well as the California Boxing Hall of Fame in 2007 and both felt they should have been inducted together in Canastota when he was elected for the Class of 2001.</p>
<p>Chargin used boxing to help cope with Lorraine&#8217;s death and the result has been a continuous assembly line of opportunities. In July 2014 Chargin began his second tenure as a senior advisor at Golden Boy Promotions (the first, which began in 2002, was ended by then-CEO Richard Schaefer) while also continuing to stage his own shows. Like most successful people Chargin evolved with the times. He used social media to promote his shows, granted regular interviews to various YouTube channels and he was a regular guest on the &#8220;War A Week Radio Network&#8221; with hosts Joseph Herron and Rodney Green.</p>
<p>Chargin&#8217;s arc of relevance was remarkable, for it exceeded even that of Don King, Bob Arum and every other prominent promoter and matchmaker in boxing history. Even more impressive was the high regard with which he was held.</p>
<p>&#8220;Don Chargin is the smartest man in the sport,&#8221; longtime publicist Bill Caplan said in a June 2015 YouTube interview. &#8220;He knows more about boxing than anybody in the world. You see that every time, every day, people like me come to him for advice, Oscar (de la Hoya) comes to him for advice, everybody comes to Don for advice. It&#8217;s like having a sage imparting his wisdom on you.&#8221;</p>
<p>Unlike King or Arum, however, the soft-spoken Chargin preferred to remain mostly in the background because he knew that the fighters were the stars of every show. But when asked, he was willing to impart every bit of his knowledge, which stretched back to the days of Sugar Ray Robinson.</p>
<p>This past June, Chargin realized yet another dream as he was onstage to witness the induction of his wife into the International Boxing Hall of Fame. The emotion that etched his face as inductee J. Russell Peltz delivered the speech was unmistakable and moving for those who knew of their unshakable connection.</p>
<p>With every passing day, boxing&#8217;s treasures are moving on to the world beyond. For Chargin, the legacy of his wars that occurred week after week and year and year will live on for eternity.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV.png" class="image wp-image-542709  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV.png 300w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-5" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="sidebar_ratings_widget-2" class="widget-odd widget-3 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">

<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasiliy Lomachenko" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/TerenceCrawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/gennady-golovkin-ratings-fukuda-270x270.jpg" alt="Gennady Golovkin" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Oleksandr-Usyk_ratings-270x270.jpg" alt="Aleksandr Usyk" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/01/Mikey_Garcia-ratings-_esther-lin-showtime-270x270.jpg" alt="Mikey Garcia" />
<span>6</span>
</div>

</div>
</div><div id="callouts-3" class="widget-even widget-4 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/544581-matt-korobov-im-a-beast-and-im-stuck-in-a-cage/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/gallery/terence-crawford-yuriorkis-gamboa-workout-6-26-14/korobov_media-day_140625_003a-80x80.jpg" alt="Matt Korobov: &#8216;I&#8217;m a beast and I&#8217;m stuck in a cage!&#8217;" />
</span>
Matt Korobov: &#8216;I&#8217;m a beast and I&#8217;m stuck in a cage!&#8217; </a>
<a href="https://www.ringtv.com/544577-the-new-order-and-the-future-of-boxing-part-three/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2017/05/PBC-LOGO-2-80x80.jpg" alt="The New Order and the Future of Boxing: Part Three" />
</span>
The New Order and the Future of Boxing: Part Three </a>
<a href="https://www.ringtv.com/544182-jorge-linares-brimming-with-confidence-despite-setback-as-he-moves-up-to-140-pounds/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/LinaresCottoWeighIn_Hoganphotos1-80x80.jpg" alt="Jorge Linares brimming with confidence, despite setback, as he moves up to 140 pounds" />
</span>
Jorge Linares brimming with confidence, despite setback, as he moves up to 140 pounds </a>
<a href="https://www.ringtv.com/544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/Don-Chargin-80x80.jpg" alt="Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter" />
</span>
Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter </a>
<a href="https://www.ringtv.com/544535-devin-haney-cruises-to-victory-in-step-up-fight-against-juan-carlos-burgos-on-shobox/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/03_Devin_Haney_vs_Juan_Carlos_Burgos10-80x80.jpg" alt="Devin Haney cruises to victory in step-up fight against Juan Carlos Burgos on ShoBox" />
</span>
Devin Haney cruises to victory in step-up fight against Juan Carlos Burgos on ShoBox </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-odd widget-5 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">28</span><span class="m">Sep</span></span>
George Groves vs. Callum Smith (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">29</span><span class="m">Sep</span></span>
Jorge Linares vs. Abner Cotto (Facebook Watch) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">06</span><span class="m">Oct</span></span>
Jessie Vargas vs. Thomas Dulorme (DAZN) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-even widget-6 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-odd widget-7 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-even widget-8 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING" class="green-btn">Shop Now!</a>
</div><div id="ad_dropper_widget-6" class="widget-odd widget-last widget-9 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="527471"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
 P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#4e3d3b3e3e213c3a0e3c2720293a38602d2123"><span class="__cf_email__" data-cfemail="592a2c2929362b2d192b30373e2d2f773a3634">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="24429c93fa" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2018 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"544559 http:\/\/www.ringtv.com\/?p=544559","disqusShortname":"theringonline","disqusTitle":"Farewell to a Boxing Lifer, Don Chargin, the last gentleman promoter","disqusUrl":"https:\/\/www.ringtv.com\/544559-farewell-to-a-boxing-lifer-don-chargin-the-last-gentleman-promoter\/","postId":"544559"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=e2d08d6fd34571d665f1b66271854fc2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"6ce588309d","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=e2d08d6fd34571d665f1b66271854fc2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src="https://www.springboardplatform.com/jsapi/embed"></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>