<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.7.4"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Abraham outpoints Krasniqi in 168-pound title eliminator - The Ring</title>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/"/>
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php"/>
 
<link rel="canonical" href="https://www.ringtv.com/494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Abraham outpoints Krasniqi in 168-pound title eliminator - The Ring"/>
<meta property="og:description" content="Arthur Abraham outboxed Robin Krasniqi to win a hard-fought title-elimination bout by unanimous decision on Saturday at Messehalle in Erfurt, Germany."/>
<meta property="og:url" content="https://www.ringtv.com/494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator/"/>
<meta property="og:site_name" content="The Ring"/>
<meta property="article:publisher" content="https://www.facebook.com/RingTV"/>
<meta property="article:tag" content="Arthur Abraham"/>
<meta property="article:tag" content="francisco salazar"/>
<meta property="article:tag" content="German boxing"/>
<meta property="article:tag" content="germany"/>
<meta property="article:tag" content="gilberto ramirez"/>
<meta property="article:tag" content="jesse hart"/>
<meta property="article:tag" content="robin krasniqi"/>
<meta property="article:section" content="Boxing"/>
<meta property="article:published_time" content="2017-04-22T21:59:26+00:00"/>
<meta property="article:modified_time" content="2017-04-24T22:04:08+00:00"/>
<meta property="og:updated_time" content="2017-04-24T22:04:08+00:00"/>
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/gallery/manny-pacquiao-vs-tim-bradley-iii-by-naoki-fukuda/arthur-abraham-vs-gilberto-ramirez-01-photo-by-naoki-fukuda.jpg"/>
<meta property="og:image:width" content="1300"/>
<meta property="og:image:height" content="916"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Arthur Abraham outboxed Robin Krasniqi to win a hard-fought title-elimination bout by unanimous decision on Saturday at Messehalle in Erfurt, Germany."/>
<meta name="twitter:title" content="Abraham outpoints Krasniqi in 168-pound title eliminator - The Ring"/>
<meta name="twitter:site" content="@ringmagazine"/>
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/gallery/manny-pacquiao-vs-tim-bradley-iii-by-naoki-fukuda/arthur-abraham-vs-gilberto-ramirez-01-photo-by-naoki-fukuda.jpg"/>
<meta name="twitter:creator" content="@ringmagazine"/>
 
<link rel='dns-prefetch' href='//js.stripe.com'/>
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Abraham outpoints Krasniqi in 168-pound title eliminator Comments Feed" href="https://www.ringtv.com/494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='https://www.ringtv.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='access_ads_style-css' href='https://www.ringtv.com/wp-content/plugins/accessads//css/minimal.css?ver=1.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all'/>
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.4.0' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all'/>
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.15.0' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all'/>
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all'/>
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=a992d6389302141c1b6bd65fec624148' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=a992d6389302141c1b6bd65fec624148' type='text/css' media='all'/>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.15.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel='shortlink' href='https://www.ringtv.com/?p=494956'/>
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator%2F&#038;format=xml"/>
</head>
<body class="post-template-default single single-post postid-494956 single-format-standard loading abraham-outpoints-krasniqi-in-168-pound-title-eliminator unknown">
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-494630" class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494630"><a href="https://www.ringtv.com/subscription/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div> 
<div class="header">
<div class="header-inner">
<a href="https://www.ringtv.com" class="logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></a>
<ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="https://www.ringtv.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-458877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458877"><a href="https://www.ringtv.com/category/boxing/">Boxing</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.ringtv.com/category/mma/">MMA</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.ringtv.com/category/kickboxing/">Kickboxing</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="https://www.ringtv.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://www.ringtv.com/category/exclusive-editorial/">Exclusive Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="https://www.ringtv.com/videos/">Latest</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-166"><a href="https://www.ringtv.com/video-category/featured/">Featured</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-167"><a href="https://www.ringtv.com/video-category/classic-fights/">Classic Fights</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-168"><a href="https://www.ringtv.com/video-category/live-events/">Live Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-169"><a href="https://www.ringtv.com/photo-category/featured/">Featured</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-171"><a href="https://www.ringtv.com/photo-category/classic/">Classic</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-170"><a href="https://www.ringtv.com/photo-category/boxing/">Boxing</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-172"><a href="https://www.ringtv.com/photo-category/mma/">MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494630"><a href="https://www.ringtv.com/subscription/">Subscribe</a></li>
</ul>
<div class="mobile-menu-btn"><i class="fa fa-bars"></i></div>
<ul class="head-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div style="display:none">
</div>
</div> 
</div> 
<div class="sub-header">
<div class="wrap-inner">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="463628"><center><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-728x90_DDT.jpg" alt=""/></a></center></div></div>
</div>
</div> 
<div class="sub-content-wrap">
<div class="a-d-wrap" style="background-image:url(https://www.ringtv.com/wp-content/uploads/2016/04/RingTV-1920x470-Gutter-Ad-1.jpg)">
<a href="https://bit.ly/2onCPAV" target="_blank" class="a-d-link"></a>
<div class="wrap-inner">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 news-content">
<div class="full-post">
<h1>Abraham outpoints Krasniqi in 168-pound title eliminator</h1>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 news-content">
<div class="full-post">
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/gallery/manny-pacquiao-vs-tim-bradley-iii-by-naoki-fukuda/arthur-abraham-vs-gilberto-ramirez-01-photo-by-naoki-fukuda-770x543.jpg" alt=""></div>
<div class="image-desc">Arthur Abraham lands a jab en route to his shutout decision loss to Gilberto Ramirez in April 2016. Photo / Naoki Fukuda</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="494523"><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-468x60_DDT.jpg" alt=""></a></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">22</div>
<div class="month">Apr</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="494523"><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-468x60_DDT.jpg" alt=""></a></div></div>
<div class="a-d-120x600-post"><div class="addrop-wrap" data-id="494514"><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-120x600_DDT.jpg" alt=""/></a></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/francisco-salazar/">by Francisco Salazar</a></div>
<p>Just when it seems Arthur Abraham could be close to hanging up his gloves, the 37-year-old finds himself in position to fight for another world title belt.</p>
<p>In a world title elimination bout, Abraham outboxed Robin Krasniqi to win a hard-fought 12 round unanimous decision Saturday night at the Messehalle in Erfurt, Germany.</p>
<p>With the win, Abraham improves to 46-5, with 30 knockouts, while Krasniqi drops to 46-5, with 17 KOs.</p>
<p>Over a year ago, Abraham lost the WBO super middleweight title in a one-sided bout to unbeaten Gilberto Ramirez (who also fought Saturday night) in Las Vegas. Abraham, who is ranked No. 2 by the WBO, bounced back from the loss to Ramirez on July 16 with an eighth round knockout win over Tim Robin Lihaug.</p>
<p>Krasniqi, who challenged for a world light heavyweight title twice before dropping down to 168 pounds, entered the Abraham fight having won his two previous bouts.</p>
<p>It was all Abraham during the first half of the fight. Abraham mostly worked from the center of the ring, beating Krasniqi to the punch. Abraham momentarily staggered Krasniqi midway through round five, but the Kosovo-born fighter was able to survive Abraham&#8217;s onslaught.</p>
<p>Sensing he was down on the scorecards, Krasniqi let his hands go more from the eighth round on. Krasniqi worked threw more two and three-punch combinations, but Abraham effectively countered with his own combinations, landing consistently with right hands to the head.</p>
<p>Both fighters fought in spurts during the final two rounds, likely from exhaustion, but there was little doubt Abraham would be the one who would have his arm raised in victory.</p>
<p>Scores were 118-110, 117-111, and 115-114 for Abraham, who earned a world title opportunity with the win. Unbeaten Jesse Hart is the mandatory challenger to face WBO super middleweight titleholder Gilberto Ramirez, who will likely follow up with the WBO to enforce his mandatory shot against Ramirez.</p>
<p>Unbeaten Tom Schwarz (19-0, 12 KOs) dropped Adnan Redzovic (18-2, with 6 KOs) twice in round two en route to a knockout victory. Time of the knockout was 2:54 of the second round.</p>
<p>Welterweight prospect Mohammed Rabii (2-0, with 1 KO), who represented Morocco in the 2016 Olympic Games in Rio de Janeiro, won a six round unanimous decision over Jean Pierre Habimana (6-9-3, with 2 KOs).</p>
<p><em>Francisco A. Salazar has written for RingTV since October of 2013 and has covered boxing in Southern California and abroad since 2000. Francisco also covers boxing for the Ventura County (Calif.) Star newspaper, Boxingscene.com, and Knockout Nation. He can be reached by email at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="3241535c465b5d0a0b724b535a5d5d1c515d5f">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> or on Twitter at FSalazarBoxing</em></p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="494523"><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-468x60_DDT.jpg" alt=""></a></div></div>
</div> 
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="494523"><a href="https://bit.ly/2onCPAV" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/04/Canelo-Chavez-468x60_DDT.jpg" alt=""></a></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread">
</div>
</div>
</div> 
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 right-sidebar">
<div id="sidebar_300x250_ad_widget-2" class="widget-1 widget-first widget-odd each-block Sidebar_300x250_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "366235639";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script>
</div><div id="callouts-2" class="widget-2 widget-even each-block widget_callouts box-img">
<ul class="most-active-posts">
<li>
<div class="thumbnail"><a href="https://www.ringtv.com/494946-bad-boy-broner-back/">
<img src="https://www.ringtv.com/wp-content/uploads/2017/02/WEIGH-IN-ADRIEN-BRONER_stephanie-trapp-showtime-80x80.jpg" alt="Bad boy Broner is back"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="https://www.ringtv.com/494946-bad-boy-broner-back/">Bad boy Broner is back</a>
<div class="posted-by">by Michael Woods</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="https://www.ringtv.com/494083-deontay-wilder-offers-replacement-face-parker/">
<img src="https://www.ringtv.com/wp-content/uploads/2017/03/Deontay-Wilder-vs-Gerald-Washingtont_Ryan-Hafey-_-Premier-Boxing-Champions-80x80.jpg" alt="Deontay Wilder offers himself as replacement to face Parker"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="https://www.ringtv.com/494083-deontay-wilder-offers-replacement-face-parker/">Deontay Wilder offers himself as replacement to face Parker</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="https://www.ringtv.com/494072-new-faces-hiroto-kyoguchi/">
<img src="https://www.ringtv.com/wp-content/uploads/2017/04/Hiroto-Kyoguchi_Fukuda-80x80.jpg" alt="New Faces: Hiroto Kyoguchi"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="https://www.ringtv.com/494072-new-faces-hiroto-kyoguchi/">New Faces: Hiroto Kyoguchi</a>
<div class="posted-by">by Anson Wainwright</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="https://www.ringtv.com/494068-oscar-valdez-showed-new-side-weekend-review/">
<img src="https://www.ringtv.com/wp-content/uploads/2017/04/oscar-valdez-murriaga-bygerman16-80x80.jpg" alt="Oscar Valdez showed a new side to him: Weekend Review"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="https://www.ringtv.com/494068-oscar-valdez-showed-new-side-weekend-review/">Oscar Valdez showed a new side to him: Weekend Review</a>
<div class="posted-by">by Michael Rosenthal</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="https://www.ringtv.com/494058-dougies-monday-mailbag-71/">
<img src="https://www.ringtv.com/wp-content/uploads/2017/04/Anthony-Joshua-and-Klitschko_TGAO-80x80.jpg" alt="Dougie&#8217;s Monday mailbag"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="https://www.ringtv.com/494058-dougies-monday-mailbag-71/">Dougie&#8217;s Monday mailbag</a>
<div class="posted-by">by Doug Fischer</div>
</div>
</li>
</ul>
</div><div id="sidebar_200x200_ad_widget-2" class="widget-3 widget-odd each-block Sidebar_200x200_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "200";
   medianet_height = "200";
   medianet_crid = "227933193";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><div id="text-6" class="widget-4 widget-even current-poll each-block widget_text"><h2>Current Poll</h2> <div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/p/9717501.js"></script>
<noscript><a href="http://polldaddy.com/poll/9717501/">What will be the result of the Anthony Joshua-Wladimir Klitschko fight on April 29?</a></noscript></div>
</div><div id="sidebar_160x90_ad_widget-2" class="widget-5 widget-odd each-block Sidebar_160x90_Ad_Widget"><a href="https://bit.ly/fightersnetwork"><img src="https://www.ringtv.com/custom-ads/fightersnetwork/160x90/160x90FN.png"></a></div><div id="extension-slug-widget--2" class="widget-6 widget-last widget-even each-block widget_callouts box-img">
<h2>Ratings: Junior Bantamweight</h2>
<div class="boxer-ratings">
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/11/Naoya-Inoue-ratings-270x270.jpg" alt="Naoya Inoue"/>
</div>
<div class="number">1</div>
<div class="text">Naoya Inoue</div>
<div class="text">Record: 12-0-0 (10 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/srisaket-sor-rungvisai-ratings-wbc-270x270.jpg" alt="Srisaket Sor Rungvisai"/>
</div>
<div class="number">2</div>
<div class="text">Srisaket Sor Rungvisai</div>
<div class="text">Record: 42-4-1 (38 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/roman-gonzalez-ratings-fukuda-270x270.jpg" alt="Roman Gonzalez"/>
</div>
<div class="number">3</div>
<div class="text">Roman Gonzalez</div>
<div class="text">Record: 46-1-0 (38 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/carlos-cuadras-ratings-farina-270x270.jpg" alt="Carlos Cuadras"/>
</div>
<div class="number">4</div>
<div class="text">Carlos Cuadras</div>
<div class="text">Record: 36-1-1 (27 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Juan-Francico-Estrada-ratings_Farina-270x270.jpg" alt="Juan Francisco Estrada"/>
</div>
<div class="number">5</div>
<div class="text">Juan Francisco Estrada</div>
<div class="text">Record: 35-2-0 (25 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/khalid-yafai-ratings-270x270.jpg" alt="Khalid Yafai"/>
</div>
<div class="number">6</div>
<div class="text">Khalid Yafai</div>
<div class="text">Record: 21-0-0 (14 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/luis-concepcion-ratings-wbc-270x270.jpg" alt="Luis Concepcion"/>
</div>
<div class="number">7</div>
<div class="text">Luis Concepcion</div>
<div class="text">Record: 35-5-0 (24 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/09/Jerwin-Ancajas-ratings-270x270.jpg" alt="Jerwin Ancajas"/>
</div>
<div class="number">8</div>
<div class="text">Jerwin Ancajas</div>
<div class="text">Record: 26-1-1 (17 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/McJoe-Arroyo-ratings-270x270.jpg" alt="McJoe Arroyo"/>
</div>
<div class="number">9</div>
<div class="text">McJoe Arroyo</div>
<div class="text">Record: 17-1-0 (8 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/kohei-kono-ratings-fukuda-270x270.jpg" alt="Kohei Kono"/>
</div>
<div class="number">10</div>
<div class="text">Kohei Kono</div>
<div class="text">Record: 32-10-1 (13 KOs)</div> </div>
</div>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
</div>  
</div> 
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254<br> Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-phone"></i></span>
<a class="telnum" href="tel:+">215-643-3069</a>
</div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#62111712120d101622100b0c0516144c010d0f"><span class="__cf_email__" data-cfemail="ec9f999c9c839e98ac9e85828b989ac28f8381">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1493129442"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div> 
</div>
</div> 
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2017 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<div style="display: none;">
<div class="subscribe-modal" id="subscribe-now">
<div class="inner">
<span class="modal-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></span>
<h4>Get Our Newsletter.</h4> <p>Subscribe to our newsletter to get the latest news, events and deals in your inbox!</p> <div class="clearfix"></div>
</div>
<div class="mc-form">
<div class="inner">
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1493129442"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/></div><div class="mc4wp-response"></div></form>  </div>
</div> 
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<div id="issuem-leaky-paywall-articles-remaining-nag">
<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
<div id="issuem-leaky-paywall-articles-remaining-count">
<p>19</p>
</div>
<div id="issuem-leaky-paywall-articles-remaining">
<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>
<p>
<span id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.ringtv.com/subscription/">Subscribe</a></span>
|
<span id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.ringtv.com/subscription-login/">Login</a></span>
</p>
</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=a992d6389302141c1b6bd65fec624148'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"0b694071ce","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=a992d6389302141c1b6bd65fec624148'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"494956 http:\/\/www.ringtv.com\/?p=494956","disqusShortname":"theringonline","disqusTitle":"Abraham outpoints Krasniqi in 168-pound title eliminator","disqusUrl":"https:\/\/www.ringtv.com\/494956-abraham-outpoints-krasniqi-in-168-pound-title-eliminator\/","options":{"manualSync":false},"postId":"494956"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
<script type='text/javascript' src="https://www.springboardplatform.com/jsapi/embed"></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>
 
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		if (typeof(Cookies.get('subscribemod')) == 'undefined' || Cookies.get('subscribemod') == null) {
			//cookie is not present
			
			$.fancybox( {href : '#subscribe-now', openEffect : 'none', closeEffect : 'none', padding : 0, closeClick : false, afterClose: function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 7 });
			} } ); 
			
			$('.joinus-modal').on('click',function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 365 });
				$(this).parents('form').submit();
			});
		}	
                
                
                

       

		
	
				
				
	})
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>