<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 5.8.2" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>David Morrell looks star bound after blistering Alantez Fox in four rounds - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="David Morrell looks star bound after blistering Alantez Fox in four rounds - The Ring" />
<meta property="og:description" content="The only thing separating David Morrell Jr. and boxing stardom is time. The 23-year-old southpaw super middleweight has a personality. The Cuban has devastating power, and he has a home base at The Armory, in Minneapolis, Minnesota. On Saturday at The Armory, Morrell headlined a PBC on FOX telecast against Alantez Fox and won handily, [&hellip;]" />
<meta property="og:url" content="https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:published_time" content="2021-12-19T03:57:59+00:00" />
<meta property="article:modified_time" content="2021-12-19T04:27:24+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355.jpg" />
<meta property="og:image:width" content="1510" />
<meta property="og:image:height" content="928" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@JSantoliquito" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Joseph Santoliquito" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ringtv.com/#organization","name":"The Ring Magazine","url":"https://www.ringtv.com/","sameAs":["https://www.facebook.com/RingTV","https://www.instagram.com/ringtv/","https://www.youtube.com/channel/UC8ybHJltwhtpk0cFKU4G8kQ","https://twitter.com/ringmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.ringtv.com/#logo","inLanguage":"en-US","url":"https://www.ringtv.com/wp-content/uploads/2016/09/RING-logo_black_on_white-w-shadow2.jpg","contentUrl":"https://www.ringtv.com/wp-content/uploads/2016/09/RING-logo_black_on_white-w-shadow2.jpg","width":719,"height":478,"caption":"The Ring Magazine"},"image":{"@id":"https://www.ringtv.com/#logo"}},{"@type":"WebSite","@id":"https://www.ringtv.com/#website","url":"https://www.ringtv.com/","name":"The Ring","description":"The Bible of Boxing","publisher":{"@id":"https://www.ringtv.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.ringtv.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#primaryimage","inLanguage":"en-US","url":"https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355.jpg","contentUrl":"https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355.jpg","width":1510,"height":928,"caption":"David Morrell weigh-in before Alantez Fox (Photo by Sean Michael Ham/Premier Boxing Champions)"},{"@type":"WebPage","@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#webpage","url":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/","name":"David Morrell looks star bound after blistering Alantez Fox in four rounds - The Ring","isPartOf":{"@id":"https://www.ringtv.com/#website"},"primaryImageOfPage":{"@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#primaryimage"},"datePublished":"2021-12-19T03:57:59+00:00","dateModified":"2021-12-19T04:27:24+00:00","breadcrumb":{"@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/"]}]},{"@type":"BreadcrumbList","@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.ringtv.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.ringtv.com/news/"},{"@type":"ListItem","position":3,"name":"David Morrell looks star bound after blistering Alantez Fox in four rounds"}]},{"@type":"Article","@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#article","isPartOf":{"@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#webpage"},"author":{"@id":"https://www.ringtv.com/#/schema/person/4ffe5cb03e3b091464e500fe78b65bfc"},"headline":"David Morrell looks star bound after blistering Alantez Fox in four rounds","datePublished":"2021-12-19T03:57:59+00:00","dateModified":"2021-12-19T04:27:24+00:00","mainEntityOfPage":{"@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#webpage"},"wordCount":1032,"commentCount":0,"publisher":{"@id":"https://www.ringtv.com/#organization"},"image":{"@id":"https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#primaryimage"},"thumbnailUrl":"https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355.jpg","keywords":["Alantez Fox","David Morrell","joseph santoliquito","PBC on Fox"],"articleSection":["Boxing","Exclusive Editorial"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/#respond"]}]},{"@type":"Person","@id":"https://www.ringtv.com/#/schema/person/4ffe5cb03e3b091464e500fe78b65bfc","name":"Joseph Santoliquito","image":{"@type":"ImageObject","@id":"https://www.ringtv.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d79a1726041b6ae6438cb66bac6ddbb6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d79a1726041b6ae6438cb66bac6ddbb6?s=96&d=mm&r=g","caption":"Joseph Santoliquito"},"sameAs":["http://RingTV.com","https://twitter.com/JSantoliquito"],"url":"https://www.ringtv.com/author/joseph-santoliquito/"}]}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; David Morrell looks star bound after blistering Alantez Fox in four rounds Comments Feed" href="https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.ringtv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css' href='https://www.ringtv.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tooltip-css' href='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/tool-tip.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-front-cb-css' href='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/checkbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpp-front-css' href='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.12' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.15' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=edc4688287e85c4f46ea3f9bea498707' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=edc4688287e85c4f46ea3f9bea498707' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=edc4688287e85c4f46ea3f9bea498707' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/svgcheckbx.js?ver=5.8.2' id='wpp-front-cb-js'></script>
<script type='text/javascript' id='wpp-front-js-extra'>
/* <![CDATA[ */
var wpp_object = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","copyText":"Copied !","voteText":"Vote(s)","tempProDownload":"https:\/\/pluginbazar.com\/my-account\/downloads\/","tempProDownloadTxt":"Download Version 1.1.0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=5.8.2' id='wpp-front-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.8.5' id='jquery-issuem-flexslider-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0' id='jquery-lp-gift-js'></script>
<script type='text/javascript' id='unipress-api-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.15' id='unipress-api-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.9.6' id='leaky-paywall-coupons-js-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js' id='countdown-js'></script>
<link rel="https://api.w.org/" href="https://www.ringtv.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.ringtv.com/wp-json/wp/v2/posts/632363" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.ringtv.com/?p=632363' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F632363-david-morrell-looks-star-bound-after-blistering-alantez-fox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F632363-david-morrell-looks-star-bound-after-blistering-alantez-fox%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-632363 single-format-standard loading david-morrell-looks-star-bound-after-blistering-alantez-fox unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" rel="noopener" href="https://ringmagshop.com">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Sunday, December 19, 2021&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" rel="noopener" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/category/trivia/">Trivia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" rel="noopener" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><center><div id="div-insticator-ad-3" style="height:90px"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
</center></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>David Morrell looks star bound after blistering Alantez Fox in four rounds</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355-770x473.jpg" alt=""></div>
<div class="image-desc">David Morrell weigh-in before Alantez Fox (Photo by Sean Michael Ham/Premier Boxing Champions)</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">18</div>
<div class="month">Dec</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/joseph-santoliquito/">by Joseph Santoliquito</a></div>
<p>The only thing separating David Morrell Jr. and boxing stardom is time. The 23-year-old southpaw super middleweight has a personality. The Cuban has devastating power, and he has a home base at The Armory, in Minneapolis, Minnesota.</p>
<p>On Saturday at The Armory, Morrell headlined a PBC on FOX telecast against Alantez Fox and won handily, stopping the more experienced pro at 2:06 of the fourth round. [Editor&#8217;s note: Morrell, who is not yet rated by The Ring, made the second defense of the WBA&#8217;s secondary super middleweight title, which is not recognized by the publication.]</p>
<p>Morrell (6-0, 5 KOs), working with new trainer, the esteemed Ronnie Shields, dominated every facet of the fight.</p>
<p>“I was just listening to my team and following their instructions,” Morrell said. “We were just working in there, just like we do in the gym. They told me to let my hands go, so I did. Fox didn&#8217;t have the power to keep me off of him. So, I knew that I had to take advantage of it. I felt comfortable in there and that made it easy for me.</p>
<p>“I love fighting here in Minnesota. This is a great opportunity to fight in front of my fans here. It really motivates me.”</p>
<p>Though Fox (28-3-1, 13 KOs) was saved by the corner, which corner was curious, since the FOX broadcast team said the towel from Morrell’s side, not his, he left stunned.</p>
<p>“I thought I won the first round, and in the second round I knew he was going to come out aggressively,” he said. “So, I was trying to move and make it tough for him. We were holding each other on the inside and he came in with a good shot that dazed me. I was upset about the fight being stopped, but I know that my team has my best interests at heart.”</p>
<p>In the fourth round, Morrell busted Fox across the face with a short left to the jaw with around 2:00 left in the round. Fox fell forward as referee Mark Nelson reached a count of nine.</p>
<p>Fox got up on shaky feet, and within seconds, Morrell was all over him, when the towel was thrown in.</p>
<p>On the undercard, lightweight southpaw Jose Valenzuela (11-0, 7 KOs) was very impressive in dropping Austin Dulay (14-3, 10 KOs) three times in the first round, and once in the second, before referee Charlie Fitch brought Dulay over to the ringside doctor to end the scheduled 10-rounder at :02 of the fourth.</p>
<p>Valenzuela did a great job dropping the left to the body. He quadrupled Dulay in power punches landed 87/22, with 29 of Valenzuela’s power connects to the body. Valenzuela landed 69% of his power punches, averaging 29 power punches landed per round.</p>
<p>“The game plan was to use my jab, touch him to the body and then finish him up top,” Valenzuela said. “I just stayed patient, took the shots he gave me and landed a good one. I was surprised he fell right away, but he showed a lot of heart.</p>
<p>“I wasn&#8217;t surprised by the stoppage. I was going to stop him eventually and seriously hurt him. It was only a matter of time. I showed everyone that I&#8217;m a solid fighter and that I&#8217;m here to stay. I believe I&#8217;m the future of this game.”</p>
<p>Dulay, to his credit, wanted to keep going.</p>
<p>“I was surprised by the stoppage,” he said. “I was starting to pick it back up and tag him with some shots. I rocked him with an overhand left at the end of the last round. Then they didn&#8217;t even give me an opportunity to fight.”</p>
<p>On the PBC on FS1 portion, junior welterweight Richardson Hitchins (13-0, 5 KOs) remained undefeated with a unanimous 10-round victory over Malik Hawkins (18-2, 11 KOs). It was Hawkins’ first fight in over a year, and it was also his second-straight defeat. Hitchins, 24, also had not fought in over a year, and his victory over Hawkins was his biggest to date.</p>
<p>The two began before the bell rang during their Friday weigh-in.</p>
<p>“My strategy was to box him and make it easy. I knew he was strong, but I hurt him in the fight,” Hitchins said. “I just wanted to make it an easy fight because I knew he was too slow to outbox me. I knew his new coaches were going to train him to walk me down.</p>
<p>“When we had the altercation yesterday, I did it on purpose. I knew that by making him mad, he was just going to try to come forward and take me out.</p>
<p>“I&#8217;m definitely coming for the strap. I had a lot of ring rust after my longest layoff in boxing ever. I just want to get back in the ring and stay active.”</p>
<p>Junior welterweight Alberto Puello (20-0, 11 KOs) looked sharp and remained undefeated with a dominant unanimous 10-round decision over VeShawn Owens (13-3, 12 KOs).</p>
<p>“The strategy was always just to stay smart.” Puello said. “I knew that I just had to keep moving and execute my plan. As the fight went on, I could see that he wanted to fight toe-to-toe, so I adjusted and stood up to him.</p>
<p>“I&#8217;m ready for all the top 140 pounders. I&#8217;m just going to take it fight by fight, but they all know now that I&#8217;m ready for any of them.”</p>
<p>Owens couldn’t do anything.</p>
<p>“I could never get in my rhythm,” he admitted. “I don&#8217;t know what it was, but I couldn&#8217;t get my timing down. I got him good a few times, but I couldn&#8217;t capitalize.</p>
<p>“He was sharper than I expected, but he wasn&#8217;t too fast or too powerful. I just couldn&#8217;t get my timing going. He was the sharper fighter and he knew what he was doing. He was game and I take my hat off to him. It was all me. No excuses, he was the better man.”</p>
<p><strong><em>Joseph Santoliquito is an award-winning sportswriter who has been working for Ring Magazine/RingTV.com since October 1997 and is the president of the Boxing Writers Association of America. He can be followed on twitter </em></strong><a href="https://twitter.com/JSantoliquito"><strong><em>@JSantoliquito</em></strong></a><strong><em>.</em></strong></p>
<div class="addrop-wrap" data-id="562302"><p style="text-align: center;"><strong>GET THE LATEST ISSUE AT
<a href="https://ringmagshop.com">THE RING SHOP (<span style="color: #ff0000;">CLICK HERE</span>)</a>
or </strong><a href="https://www.ringtv.com/subscribe"><span style="color: #ff0000;"><strong>Subscribe</strong></span></a></p>
<a href="https://www.ringtv.com/subscribe"><img class="wp-image-581990 size-full aligncenter" src="https://www.ringtv.com/wp-content/uploads/2021/11/rsz_1ring_1jan22cover-page-001.jpg" alt="Latest Issue Cover" width="308" height="432" /></a></div>
<div class="clearboth"></div>
</div>

<div class="list-top3" id="minutemedia">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/d87f0a04-0bc7-439f-c110-ea8069626049.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.3.js"></script>
</div>

<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022.png" class="image wp-image-629721  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022.png 300w, https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2021/11/WIDGET-MONTHLY-JAN-2022-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-5" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" style="overflow: hidden;" data-id="629453"><a href="https://www.adidascombatsports.com" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-629454" src="https://www.ringtv.com/wp-content/uploads/2021/10/adidas.png" alt="" width="350" height="247" /></a></div></div><div id="ad_dropper_widget-3" class="widget-odd widget-3 widget widget_ad_dropper_widget"><div class="addrop-wrap" style="overflow: hidden;" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1" style="height:280px"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2" style="height:280px"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-even widget-4 widget widget_ad_dropper_widget"><div class="addrop-wrap" style="overflow: hidden;" data-id="564589"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3782114432787829" data-ad-slot="5845690645"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="sidebar_ratings_widget-2" class="widget-odd widget-5 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Canelo-Alvarez_Ring-Belts_ratings-crop_Hoganphotos6-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Aleksandr-Usyk-with-all-the-belts_Rankings-crop-270x270.jpg" alt="Oleksandr Usyk" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Terence-Crawford_undisptued-champ_Rankings-crop-e1626968647945-270x270.jpg" alt="Terence Crawford" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Naoya-Inoue-with-Ring-title_Ratings-crop_Fukuda-270x270.jpg" alt="Naoya Inoue" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/07/Josh-Taylor-with-belts-and-WBSS-trophy_Ratings-crop-270x270.jpg" alt="Josh Taylor" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/errol-spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-even widget-6 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/12/Morrell-Jr.-vs-Fox-Weigh-In-2-scaled-e1639886229355-80x80.jpg" alt="David Morrell looks star bound after blistering Alantez Fox in four rounds" />
</span>
David Morrell looks star bound after blistering Alantez Fox in four rounds </a>
<a href="https://www.ringtv.com/632350-joseph-parker-drops-dereck-chisora-three-times-on-way-to-points-victory-in-a-slugfest/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/12/Parker-vs.-Chisora_Robinson_Matchroom-80x80.jpg" alt="Joseph Parker drops Dereck Chisora three times on way to points victory in a slugfest" />
</span>
Joseph Parker drops Dereck Chisora three times on way to points victory in a slugfest </a>
<a href="https://www.ringtv.com/632342-lewis-ritson-drops-christian-uruzquieta-forces-ninth-round-corner-retirement/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/12/download-80x80.jpg" alt="Lewis Ritson drops Christian Uruzquieta, forces ninth-round corner retirement" />
</span>
Lewis Ritson drops Christian Uruzquieta, forces ninth-round corner retirement </a>
<a href="https://www.ringtv.com/632339-former-three-weight-world-titleholder-ricky-burns-outpoints-emiliano-dominguez-over-10-rounds/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/12/Ricky-Burns-80x80.jpg" alt="Former three-weight world titleholder Ricky Burns outpoints Emiliano Dominguez over 10 rounds" />
</span>
Former three-weight world titleholder Ricky Burns outpoints Emiliano Dominguez over 10 rounds </a>
<a href="https://www.ringtv.com/632330-unbeaten-140-pounder-yomar-alamo-ready-for-liam-paro-hopes-for-world-title-bout/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2021/01/yomar-alamo-1-80x80.jpg" alt="Unbeaten 140-pounder Yomar Alamo ready for Liam Paro, hopes for world title bout soon" />
</span>
Unbeaten 140-pounder Yomar Alamo ready for Liam Paro, hopes for world title bout soon </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-odd widget-7 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">18</span><span class="m">Dec</span></span>
Gilberto Ramirez vs. Yunieski Gonzalez (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">18</span><span class="m">Dec</span></span>
Jake Paul vs. Tyron Woodley; Amanda Serrano vs. Miriam Gutierrez (PPV) </a>
 <a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">18</span><span class="m">Dec</span></span>
Joseph Parker vs. Dereck Chisora (DAZN) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-even widget-8 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-odd widget-9 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-even widget-last widget-10 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://ringmagshop.com" class="green-btn">Shop Now!</a>
</div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#a0d3d5d0d0cfd2d4e0d2c9cec7d4d68ec3cfcd"><span class="__cf_email__" data-cfemail="b6c5c3c6c6d9c4c2f6c4dfd8d1c2c098d5d9db">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_5" class="
      mailpoet_form
      mailpoet_form_shortcode
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_5{;}#mailpoet_form_5 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_5 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_5 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_5 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_5 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_shortcode" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="838533ae04" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
 <input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_YmFmYWYyYzFiZGY3X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2021 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.dc375656.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_0-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_1-css' href='https://fonts.googleapis.com/css?family=Heebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_2-css' href='https://fonts.googleapis.com/css?family=Ropa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.8.2' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.ringtv.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"632363 https:\/\/www.ringtv.com\/?p=632363","disqusShortname":"theringonline","disqusTitle":"David Morrell looks star bound after blistering Alantez Fox in four rounds","disqusUrl":"https:\/\/www.ringtv.com\/632363-david-morrell-looks-star-bound-after-blistering-alantez-fox\/","postId":"632363"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' id='addrop_script-js-extra'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.8.1' id='addrop_script-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_IfoIaP5l4KnhhMPjaUCvs2uz","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.12' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js' id='easing-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js' id='movingboxes-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js' id='instafeed-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js' id='cycle2flip-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js' id='customscrollbar-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=edc4688287e85c4f46ea3f9bea498707' id='fitvids-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1' id='lazy-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js' id='cookie-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js' id='tweetie-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js' id='isonscreen-js'></script>
<script type='text/javascript' id='global-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"df41099764","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=edc4688287e85c4f46ea3f9bea498707' id='global-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.12' id='stripe-js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/dist/js/public.161b23c2.js?ver=3.75.0' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>