<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams) - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />

<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script>

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams) - The Ring" />
<meta property="og:description" content="HOW DO YOU KNOW THE OLD-TIMERS ARE GREAT? What&#8217;s up Dougie? I hope all is well with you and your family during this pandemic. So I will come right out and say that I&#8217;m only in my mid twenties who knows almost nothing about fighters pre 1970s. But I read your previous mailbag about Bert &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:author" content="https://www.facebook.com/douglass.fischer" />
<meta property="article:tag" content="Adolph Pruitt" />
<meta property="article:tag" content="doug fischer" />
<meta property="article:tag" content="dougie&#039;s friday mailbag" />
<meta property="article:tag" content="ezzard charles" />
<meta property="article:tag" content="Harry Greb" />
<meta property="article:tag" content="mailbag" />
<meta property="article:tag" content="old timers" />
<meta property="article:tag" content="Paul Andrews" />
<meta property="article:tag" content="paul williams" />
<meta property="article:tag" content="ray robinson" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2020-05-29T04:30:42+00:00" />
<meta property="article:modified_time" content="2020-05-29T04:33:39+00:00" />
<meta property="og:updated_time" content="2020-05-29T04:33:39+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2020/05/HarryGreb.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2020/05/HarryGreb.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="432" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="HOW DO YOU KNOW THE OLD-TIMERS ARE GREAT? What&#8217;s up Dougie? I hope all is well with you and your family during this pandemic. So I will come right out and say that I&#8217;m only in my mid twenties who knows almost nothing about fighters pre 1970s. But I read your previous mailbag about Bert [&hellip;]" />
<meta name="twitter:title" content="Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams) - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2020/05/HarryGreb.jpg" />
<meta name="twitter:creator" content="@dougiefischer" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams) Comments Feed" href="https://www.ringtv.com/600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=9e7799517df0817345482d46fb9bd60c' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=9e7799517df0817345482d46fb9bd60c' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=9e7799517df0817345482d46fb9bd60c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"b25a6c0757","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=600417' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-3782114432787829",
		enable_page_level_ads: true
	});
</script>

</head>
<body class="post-template-default single single-post postid-600417 single-format-standard loading dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li id="menu-item-572626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Friday, May 29, 2020&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>NEW ISSUE OF RING MAG!</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>BACK ISSUES OF RING MAG!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Media</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-572626"><a href="https://www.ringtv.com/video-category/ring-report/">Ring Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://ringmagshop.com">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><center><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
</center></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams)</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2020/05/HarryGreb.jpg" alt=""></div>
<div class="image-desc">Harry Greb</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">29</div>
<div class="month">May</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/doug/">by Doug Fischer</a></div>
<p><strong>HOW DO YOU KNOW THE OLD-TIMERS ARE GREAT?</strong></p>
<p>What&#8217;s up Dougie? I hope all is well with you and your family during this pandemic.</p>
<p>So I will come right out and say that I&#8217;m only in my mid twenties who knows almost nothing about fighters pre 1970s. But I read your previous mailbag about Bert Sugar&#8217;s top 100. I&#8217;ve also noticed that you have also listed some fighters from way back then when you listed your top 20 fighters. You&#8217;re obviously a boxing historian.</p>
<p>So my question is how do you guys come to that conclusion with such limited footage on older fighters?</p>
<p>And can you compare these type of rankings to how they rank players in sports like basketball? The new school always feel like athletes have evolved and become stronger faster, and their &#8220;game&#8221; has evolved, leading them to conclude that these athletes would murder the players from the 60s. Would you say boxing is any different?</p>
<p>I have seen old footage from the 50s and compared them to guys like a prime Manny, RJJ, and SRL, and just from the eye test, it seems like they&#8217;re way too fast, powerful, and use better stances or defense. It&#8217;s just the eye test I know. But that&#8217;s kind of the same thing we see in basketball. Sure they were great before, but they wouldn&#8217;t be able to keep up in today&#8217;s game with all the different moves that have evolved. The only way we can justify it is by saying we have to go by how dominant they were in their time.</p>
<p>Also, when you say the old timers could beat some of the newer greats, are you putting them in a hypothetical even playing field like them all having same type of athletic technology and resources?</p>
<p>Sorry for the long post. Thanks for doing what you do Doug! Blessings. – gobias</p>
<p><strong>Thanks for sharing your thoughts and questions, Gobias.</strong></p>
<p><strong>When I give my opinion on a mythical matchup, I do not try to imagine what the old-time fighter would be like if he used modern training/strength/conditioning methods. I just imagine how the fight would play out if the fighters from different eras were able to meet at the peak of their careers, and the outcome is based on their natural attributes, experience and styles. If I think one has an edge depending on which weight class they fight at, or if they fight under the old or modern rules, I’ll make note of that. </strong></p>
<p><strong>I’ll answer your other questions and respond to your other statements/opinions/assumptions in the order you posed them.</strong></p>
<p><em>So I will come right out and say that I&#8217;m only in my mid twenties who knows almost nothing about fighters pre 1970s.</em> <strong>Almost nothing? Oh man, you’re missing out. You gotta do something about that, Gobie. Don’t let the low-resolution, non-HD or black &amp; white footage scare you away. I know it’s pixillated and grainy (by your standards), but there’s a lot of pre-‘70s TV and film footage on very good and, yes, GREAT boxers and fights that are available on the internet.</strong></p>
<p><em>But I read your previous mailbag about Bert Sugar&#8217;s top 100. I&#8217;ve also noticed that you have also listed some fighters from way back then when you listed your top 20 fighters. You&#8217;re obviously a boxing historian.</em> <strong>Well, thank you, but I’m an amateur historian at best. I’m just a fan of history (all history, really, not just boxing, but because the Sweet Science is older than most pro sports it holds a special fascination for me). In other words, I like to read about boxing, the sport and all of its participants, their stories and their impact on society from the late 1800s to the present. There was a time (late 1980s/early 1990s) when I was compelled to purchase and read any book, magazine or periodical that had ANYTHING to do with boxing. I was obsessed and I soaked up everything I read like a sponge. Shortly after grad school, I moved to Los Angeles and found several boxing gyms where the “old timers” – former fighters, trainers, managers, promoters and officials – would hang out. From them I learned things about boxing – the craft, the sport, the business and the legends – that were NOT printed in books or magazines or newspapers. That education (taken in mostly during the mid-to-late ’90s) was via oral history, and it enhanced what I read and saw on TV screens via VHS tapes from then on.</strong></p>
<p><em>So my question is how do you guys come to that conclusion with such limited footage on older fighters?</em> <strong>Well, Mr. Sugar was old enough to have seen the greats of the 1950s (which included many standouts from the ’40s) and ’60s live or on TV, and he covered the greats of the ’70s as a writer/editor. I’m sure that when he spoke to and interviewed the “old timers” of the boxing industry during his era, they told him all about the great fighters of the decades prior to his birth. That’s how it was with me, although I should note that film footage exists on all of the boxers in my <a href="https://www.ringtv.com/355849-commentary-floyd-mayweather-jr-s-place-among-the-modern-greats/" target="_blank" rel="noopener">Modern ATG Top 20</a> that you mentioned (even the lesser known hall of famers, like Jimmy Bivins and Sammy Angott). </strong></p>
<p><strong>I worked out at various Southern California gyms during the ’90s (some had been around for a while like the Broadway and Hoover Street gyms, and some were new, like the L.A. Boxing Club and Wild Card) and they all had their share of “old heads,” some of whom were top contenders and had either fought hall of famers and all-time greats or had been trained/managed by the ATGs. Ray Barnes was a former middleweight from Detroit who had fought Sugar Ray Robinson in 1950. Paul Andrews was a former light heavyweight from Buffalo who had fought Ezzard Charles in 1955, </strong><strong>Harold Johnson in 1954 and ’55, and Joey Maxim in ’54. Andrews was managed and briefly </strong><strong>trained by Joe Louis. Adolph Pruitt </strong><strong>was a junior welterweight from St. Louis who</strong></p>
<div id="attachment_600420" style="width: 254px" class="wp-caption alignleft"><img class="size-medium wp-image-600420" src="https://www.ringtv.com/wp-content/uploads/2020/05/Adolph-Pruitt-with-Henry-Armstrong-244x300.jpg" alt="" width="244" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2020/05/Adolph-Pruitt-with-Henry-Armstrong-244x300.jpg 244w, https://www.ringtv.com/wp-content/uploads/2020/05/Adolph-Pruitt-with-Henry-Armstrong.jpg 585w" sizes="(max-width: 244px) 100vw, 244px" /><p class="wp-caption-text">Henry Armstrong with his young protégé Adolph Pruitt.</p></div>
<p><strong>fought Jose Napoles in 1965 and ’72 (for the welterweight title in Mexico), Nicolino Locche (for the WBA 140-pound title in Argentina) in ’70, and Eddie Perkins in ’67 (twice). Pruitt had been trained and managed by Henry Armstrong. I spent many hours talking to these men about the men they fought and the men who taught them their craft. Once I began writing about boxing and covering the sport I had the opportunity to talk to some all-time great fighters and trainers, including Archie Moore, Eddie Futch and Amilcar Brusa. I was lucky to have extended periods of time to pick the brains of trainer/teachers Bouie Fisher, Bill Slayton and Don Familton (Google or BoxRec any of these guys that you’re not familiar with), as well as hall of famers such as Hank Kaplan, Don Chargin and Sugar. Their stories helped me gain insight on great old-time fighters that I already appreciated, such as Robinson and Armstrong, but also the fighters I wasn’t that into (at the time), such as Louis and Charles. When I looked back on those grainy old films of those legends, I saw things I hadn’t noticed before. </strong></p>
<p><strong>I wish I had recorded some of these conversations for young fans like you to listen to. The sages I mentioned have all passed away, except for maybe Andrews (who must be close to 90). At the very least, I think you would have found their stories to be interesting/entertaining. For me, they provided direction for further study. If footage of the fighters they spoke about existed, I would track down VHS tapes from collectors (like Lee Groves). I noticed a long time ago that most hardcore fans that like to talk about or rank fighters from past eras really hadn’t seen much of them. They only watched the popular fights when the ATG was in with a fellow star (Ali vs. Liston, Frazier, Foreman and Norton; Sanchez vs. Gomez and Nelson; Leonard vs. Duran, Hearns and Hagler) or highlights of the oldtimers (Robison vs. Turpin, Graziano, Olson, Fullmer, Basilio). I ordered complete championship runs if available. I watched their entire fights against the lesser known contenders, names that I learned from talking to Barnes, Andrews and Pruitt. And when they spoke glowingly of great boxers whose careers were not captured on film, I sought out their records (this was pre-BoxRec, so I utilized Fight Fax and old Ring Magazine record books), as well as articles and books that were written on them. </strong></p>
<p><strong><img class="alignright size-medium wp-image-600421" src="https://www.ringtv.com/wp-content/uploads/2020/05/Greb-cartoon-247x300.jpg" alt="" width="247" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2020/05/Greb-cartoon-247x300.jpg 247w, https://www.ringtv.com/wp-content/uploads/2020/05/Greb-cartoon.jpg 421w" sizes="(max-width: 247px) 100vw, 247px" />I invite you to do the same. I’ve seen some fans completely disregard Harry Greb’s place among the all-time greats because no footage of his fights exists. I understand not wanting to include him in mythical matchups on this basis, but to deny his greatness because they can’t watch his fights just seems narrow-mined and lazy to me. There are books and VOLUMES of articles, art and information on Greb. At the very least, these skeptics could review Greb’s record and select the hall of famers that he faced – Gene Tunney, Mickey Walker, Tommy Loughran, Tiger Flowers, Kid Norfolk, Battling Levinsky, Billy Miske, Maxie Rosenbloom, Jack Dillon and the Gibbons brothers (Tommy and Mike) – and examine THEIR records, see who THEY fought, who THEY beat, and search out fight footage of them (it’s a lot easier and quicker to do now than it was pre-internet). If they can’t look at those names and know who the middleweights, light heavyweights, heavyweights, avoided American-American contenders, punchers, pressure fighters, defensive stylists, etc. were, they need to read up on these guys. And if they’re not willing to do that, I don’t care to hear their opinions on who’s “great” or not. Those who lack the interest or aptitude/discipline to do BASIC RESEARCH have no business compiling historical rankings. </strong></p>
<p><em>And can you compare these type of rankings to how they rank players in sports like basketball?</em> <strong>I don’t at all. Professional boxing is a dual combat sport. It’s not a team sport. There&#8217;s not ball involved. It’s one on one and it involves hard punches to the body and head. Boxing takes its participants far beyond mere fitness/strength/conditioning/athleticism. It tests character and resolve in ways other sports can’t. Experience and durability also come into play more with boxing than other sports (except for maybe American football).  </strong></p>
<p><em>The new school always feel like athletes have evolved and become stronger faster, and their &#8220;game&#8221; has evolved, leading them to conclude that these athletes would murder the players from the 60s. Would you say boxing is any different?</em> <strong>Boxing is absolutely different. In the last 25 years, I’ve observed the change from “old-school” training traditions to “modern” strength/conditioning/agility methods, and I’m NOT convinced that the new ways have made for better boxers. (For example, the lightweight version of Shane Mosley from the ’90s that trained old-school is a better overall boxer than the welterweight version of Mosley that used the modern methods during the 2000s in my opinion.) Modern training methods have made the fighters better overall athletes – stronger, more nimble and explosive – but not necessarily better boxers. “Stronger and faster” doesn’t always mean “better” in the ring. Smarter and more experienced equals better in the ring. Today’s top boxers have great abs, and lots of spring in their step, but they’re not as active and they’re not challenged as often as fighters from previous decades, who fought more often and weren’t coddled as much.</strong></p>
<p><em>I have seen old footage from the 50s and compared them to guys like a prime Manny, RJJ, and SRL, and just from the eye test, it seems like they&#8217;re way too fast, powerful, and use better stances or defense.</em> <strong>Pacquiao, Jones and Leonard are once-in-a-generation boxing talents. All three are great or arguably great and could have competed in any era.</strong> <strong>They also accomplished a lot during their careers, although they didn’t fight as often as the likes of Henry Armstrong, Willie Pep, Sandy Saddler, Archie Moore, Ezzard Charles and Robinson. And, it’s just my opinion, but I think these “old timers” would have given the three modern greats you mentioned (one of whom is my all-time favorite fighter) sheer hell.</strong></p>
<p><em>It&#8217;s just the eye test I know. But that&#8217;s kind of the same thing we see in basketball.</em> <strong>You’ve lost me with the basketball comparison, but I encourage you to watch more pre-‘70s fights. The more you watch the more you’ll see, if that makes sense to you. The eye test only goes as far as your knowledge can take you. I thought Joe Louis was slow and robotic at one time. I thought Roberto Duran was reckless when I first watched him on TV as a kid. The more I watched, the more I read, the more I listened and learned, the more I SAW of these great fighters.</strong></p>
<p><em>Sure they were great before, but they wouldn&#8217;t be able to keep up in today&#8217;s game with all the different moves that have evolved.</em> <strong>What different moves, Gobias? Describe what boxers are doing now that boxers in the ’40s and ’50s weren’t doing. (And how would you know when you admit to knowing “almost nothing” about boxers that competed prior to the ’70s? Serious question, I’m not trying to flippant or combative.) </strong></p>
<p><em>The only way we can justify it is by saying we have to go by how dominant they were in their time.</em> <strong>Yep, and I invite you to take the time to learn just how dominant they were.</strong></p>
<p><strong> </strong></p>
<p><strong>EZZARD CHARLES</strong></p>
<p>Hi Doug,</p>
<p>I was stumbling upon some fights on Youtube about the Cincinnati Cobra and just wanted to bring him up in the mailbag. The fact that he was able to beat the likes of a Archie Moore, Elmer Ray (HW), Jimmy Bivins, Lloyd Marshall, Teddy Yarosz, Charley Burley (MW) and Joey Maxim (HW) on multiple occasions speaks volumes to his ATG status.</p>
<p>But what really got me was when I stumbled upon a video of Charles being featured in a Muscular Dystrophy Commercial from 1970. It&#8217;s a quick 60 second spot easy to find on Youtube. But that had to be the saddest and most gut-wrenching commercial I&#8217;ve seen in some time now. It was enough for me to make a donation on the Muscular Dystrophy Association&#8217;s website because that&#8217;s how powerful it was.</p>
<p>Anyways, during these down times we&#8217;re living in, it just makes me in particular so appreciative to be able to re-watch these ATG&#8217;s like Charles and just wanted to make sure he got the proper mention if this made the mailbag. – Eli, Austin, TX</p>
<p><strong>Charles’ financial well being and health during his retirement years was tragic, but he was an all-time great prize fighter. I rate him higher than most. I’ve got the Cincinnati Cobra among my top-10 heavyweight champs and No. 4 on my often mentioned <a href="https://www.ringtv.com/355849-commentary-floyd-mayweather-jr-s-place-among-the-modern-greats/" target="_blank" rel="noopener">top-20 list of modern greats</a> (ahead of Muhammad Ali and behind only Robinson, Armstrong and Pep). </strong></p>
<p><strong>You should check out William Dettloff’s book on the former heavyweight champ, entitled Ezzard Charles: A Boxing Life. </strong></p>
<p><strong> </strong></p>
<p><strong>PAUL WILLIAMS</strong></p>
<p>Hi Doug-</p>
<p>I think that The Punisher has become a little bit of a forgotten talent.  Currently the top ten of the welterweight division is stacked. With the Crawfords, Spences, Pac-Mans, etc. How would you rate the chances of a prime Paul Williams against today’s crop of talent? Is it crazy to think he would run the table? Thanks. – Alan</p>
<div id="attachment_455327" style="width: 310px" class="wp-caption alignleft"><img class="wp-image-455327" src="https://www.ringtv.com/wp-content/uploads/gallery/bloody_exchange_williams_martinez_6661/paul_willi_20091205_6.jpg" alt="" width="300" height="191" /><p class="wp-caption-text">Williams trades lefts with Sergio Martinez</p></div>
<p><strong>It’s not crazy because he was so tall, rangy, well-conditioned, tough and busy (he even outworked fellow rugged volume-puncher Antonio Margarito), but keep in mind that he sometimes struggled with southpaws. Not all of them (he beat a faded, inactive Winky Wright in 2009 and the remains of Sharmba Mitchell in 2006), but in-their-prime world-class lefties with good timing could get their power hand across to Tall Paul. Carlos Quintana upset him in his first welterweight title defense. Sergio Martinez battled him for 12 rounds in a hellish 12-round scrap and then brutally KO’d him in their rematch. And Erislandy Lara couldn’t miss with his left during their controversial 12-rounder. </strong></p>
<p><strong>Senator Pac, Speed Racer Spence, and The BudMan are very capable from the left-handed stance. But if the best version of P-Will fought them as they are today, I’d favor him to beat every welterweight in The Ring’s top 10 expect for Crawford and maybe Shawn Porter. Yordenis Ugas might give Williams a tough time, too.</strong></p>
<p><strong> </strong></p>
<p>&nbsp;</p>
<p><em>Email Fischer at </em><a href="/cdn-cgi/l/email-protection#aecac1dbc9c7cbeeccc1d6c7c0c9c3cfc7c2cccfc980cdc1c3"><em><span class="__cf_email__" data-cfemail="53373c26343a3613313c2b3a3d343e323a3f3132347d303c3e">[email&#160;protected]</span></em></a><em>. Follow him on Twitter and IG at @dougiefischer, and join him and Coach Schwartz and friends on Periscope every Sunday.</em></p>
<div class="addrop-wrap" data-id="562302"><p style="text-align: center;"><strong>GET THE LATEST ISSUE AT
<a href="https://ringmagshop.com">THE RING SHOP (<span style="color: #ff0000;">CLICK HERE</span>)</a>
or </strong><a href="https://www.ringtv.com/subscribe"><span style="color: #ff0000;"><strong>Subscribe</strong></span></a></p>
<img class="wp-image-581990 size-full aligncenter" src="https://www.ringtv.com/wp-content/uploads/2020/05/july2020-cover-308x432.jpg" alt="Latest Issue Cover" width="310" height="430" /></div>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY.png" class="image wp-image-600410  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY.png 300w, https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2020/05/WIDGET-MONTHLY-JULY-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-3" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="ad_dropper_widget-4" class="widget-odd widget-3 widget widget_ad_dropper_widget"></div><div id="custom_html-2" class="widget_text widget-even widget-4 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="fightnight-widget-container"></div><script src="https://widget.goldenboypromotions.com/fightnight/static/src/js/widget.js"></script></div></div><div id="media_image-3" class="widget-odd widget-5 widget widget_media_image"><a href="https://www.ringtv.com/video-category/ring-report/"><img width="300" height="250" src="https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd-300x250.png" class="image wp-image-572508  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd.png 300w, https://www.ringtv.com/wp-content/uploads/2019/07/RingReportAd-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="sidebar_ratings_widget-2" class="widget-even widget-6 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasiliy Lomachenko" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/11/Naoya-Inoue-ratings-270x270.jpg" alt="Naoya Inoue" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/TerenceCrawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Oleksandr-Usyk_ratings-270x270.jpg" alt="Aleksandr Usyk" />
<span>5</span>
</div>
<div class="item">
 <img src="https://www.ringtv.com/wp-content/uploads/2016/07/Errol-Spence-ratings-270x270.jpg" alt="Errol Spence Jr." />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-odd widget-7 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/05/HarryGreb-80x80.jpg" alt="Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams)" />
</span>
Dougie’s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams) </a>
<a href="https://www.ringtv.com/600412-boxing-card-dominican-republic-canceled/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/05/norbelto-jimenez-80x80.jpg" alt="Boxing card in Dominican Republic canceled by local authorities" />
</span>
Boxing card in Dominican Republic canceled by local authorities </a>
<a href="https://www.ringtv.com/600401-omar-rosario-signs-with-split-t-management/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/05/Omar-Rosario-crop-80x80.jpg" alt="Omar Rosario signs with Split-T Management" />
</span>
Omar Rosario signs with Split-T Management </a>
<a href="https://www.ringtv.com/600398-javier-fortuna-re-signs-promotional-deal-with-sampson-lewkowicz/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/gallery/amir-khan-vs-chris-algieri-javier-fortuna-vs-bryan-vasquez-by-naoki-fukuda/javier-fortuna-vs-bryan-vasquez-01-photo-by-naoki-fukuda-80x80.jpg" alt="Javier Fortuna re-signs promotional deal with Sampson Lewkowicz" />
</span>
Javier Fortuna re-signs promotional deal with Sampson Lewkowicz </a>
 <a href="https://www.ringtv.com/600392-andy-vences-is-looking-at-whats-next/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2020/05/Andy-Vences-80x80.jpeg" alt="Andy Vences is looking at what&#8217;s next" />
</span>
Andy Vences is looking at what&#8217;s next </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-even widget-8 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
</div><div id="sidebar_instagram_widget-2" class="widget-odd widget-9 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-even widget-10 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-odd widget-11 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://ringmagshop.com" class="green-btn">Shop Now!</a>
</div><div id="custom_html-3" class="widget_text widget-even widget-last widget-12 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="minutemedia" style="max-width:350px;height:250px;">
<script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script><script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script><script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/ed120ca8-c2e8-b9b6-826e-20416dfe909b.js"></script><script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.5.2.js"></script></div>
</div></div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#6a191f1a1a05181e2a1803040d1e1c44090507"><span class="__cf_email__" data-cfemail="3d4e484d4d524f497d4f54535a494b135e5250">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="a5224c4447" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2020 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"600417 http:\/\/www.ringtv.com\/?p=600417","disqusShortname":"theringonline","disqusTitle":"Dougie\u2019s Friday Mailbag (unseen old-timers, Ezzard Charles, Paul Williams)","disqusUrl":"https:\/\/www.ringtv.com\/600417-dougies-friday-mailbag-unseen-old-timers-ezzard-charles-paul-williams\/","postId":"600417"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=9e7799517df0817345482d46fb9bd60c'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"0371cfc3a1","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=9e7799517df0817345482d46fb9bd60c'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>