<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.9.8" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dougie&#039;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#039;s split from boxing) - The Ring</title>
<script src="/cdn-cgi/apps/head/OyS6iIEAHbQ_LZQHUv76Gu1pruU.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />
 <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script> 
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dougie&#039;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#039;s split from boxing) - The Ring" />
<meta property="og:description" content="WORLD BOXING SUPER SERIES 168-POUND FINAL Doug, Turns out I have no idea what I&#8217;m going on about! Your comment on battle tested becoming battle worn sums the Callum Smith-George Groves fight up perfectly for me and that&#8217;s the one thing I didn&#8217;t consider. That&#8217;s, why you&#8217;re the boxing writer I suppose. – Laurence The great &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:author" content="https://www.facebook.com/douglass.fischer" />
<meta property="article:tag" content="callum smith" />
<meta property="article:tag" content="canelo" />
<meta property="article:tag" content="daivd lemieux" />
<meta property="article:tag" content="doug fischer" />
<meta property="article:tag" content="geroge groves" />
<meta property="article:tag" content="ggg" />
<meta property="article:tag" content="groves-smith" />
<meta property="article:tag" content="HBO" />
<meta property="article:tag" content="jorge linares" />
<meta property="article:tag" content="mailbag" />
<meta property="article:tag" content="middleweights" />
<meta property="article:tag" content="monday mailbag" />
<meta property="article:tag" content="Netflix" />
<meta property="article:tag" content="ryota murata" />
<meta property="article:tag" content="streaming tv" />
<meta property="article:tag" content="WBSS" />
<meta property="article:tag" content="winky wright" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2018-10-01T02:08:27+00:00" />
<meta property="article:modified_time" content="2018-10-01T02:11:36+00:00" />
<meta property="og:updated_time" content="2018-10-01T02:11:36+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2018/09/Smith-with-Ring-title-and-belts.png" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2018/09/Smith-with-Ring-title-and-belts.png" />
<meta property="og:image:width" content="865" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WORLD BOXING SUPER SERIES 168-POUND FINAL Doug, Turns out I have no idea what I&#8217;m going on about! Your comment on battle tested becoming battle worn sums the Callum Smith-George Groves fight up perfectly for me and that&#8217;s the one thing I didn&#8217;t consider. That&#8217;s, why you&#8217;re the boxing writer I suppose. – Laurence The great [&hellip;]" />
<meta name="twitter:title" content="Dougie&#039;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#039;s split from boxing) - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2018/09/Smith-with-Ring-title-and-belts.png" />
<meta name="twitter:creator" content="@dougiefischer" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"https:\/\/www.ringtv.com\/#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Dougie&#8217;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#8217;s split from boxing) Comments Feed" href="https://www.ringtv.com/544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.9.8" type='text/css' media='all' />
<link rel='stylesheet' id='access_ads_style-css' href='https://www.ringtv.com/wp-content/plugins/accessads//css/minimal.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.10.10' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.18.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=0873c9954f63459261a791088a688508' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=0873c9954f63459261a791088a688508' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=0873c9954f63459261a791088a688508' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.18.2'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"bce291bea1","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.ringtv.com/?p=544652' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '161022561146884'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=161022561146884&ev=PageView&noscript=1"/>
</noscript>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7578637367237225",
          enable_page_level_ads: true
     });
</script>

</head>
<body class="post-template-default single single-post postid-544652 single-format-standard loading dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing unknown" <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Monday, October 01, 2018&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>Read The Ring Magazine!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Dougie&#8217;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#8217;s split from boxing)</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2018/09/Smith-with-Ring-title-and-belts-770x579.png" alt=""></div>
<div class="image-desc">Callum Smith wears The Ring super middleweight title after defeating George Groves in the World Boxing Super Series 168-pound final on Sept. 28, 2018. Photo / WBSS</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">01</div>
<div class="month">Oct</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"><a href="https://bit.ly/fightersnetwork" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/09/468x60-Fighters-Network.jpg" alt="" width="468" height="60" class="alignnone size-full wp-image-516168" /></a></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/doug/">by Doug Fischer</a></div>
<p><strong>WORLD BOXING SUPER SERIES 168-POUND FINAL</strong></p>
<p>Doug,</p>
<p>Turns out I have no idea what I&#8217;m going on about! Your comment on battle tested becoming battle worn sums the Callum Smith-George Groves fight up perfectly for me and that&#8217;s the one thing I didn&#8217;t consider.</p>
<p>That&#8217;s, why you&#8217;re the boxing writer I suppose. – Laurence</p>
<p><strong>The great thing about boxing is that we never know what’s going to happen when two world-class evenly matched boxers enter the ring. I think I favored Smith to win the WBSS tournament when it was first announced (you kids at home can run a Google search to check my admittedly shoddy memory), but then favored Groves to win the final after his gutsy boxing clinic against Chris Eubank Jr. and Smith’s less-than-impressive decisions over Skoglund and Holzken. However, as explained to you in <a href="https://www.ringtv.com/544396-dougies-friday-mailbag-groves-smith-anthony-joshua-maypac2/" target="_blank" rel="noopener">Friday’s mailbag</a>, I viewed Sept. 28 showdown in Jeddah as an even-money contest because of Smith’s size and hunger and the wear and tear and Groves must have incurred over the years in several tough bouts. </strong></p>
<div id="attachment_544487" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-544487" src="https://www.ringtv.com/wp-content/uploads/2018/09/Groves-Smith-action_WBSS-300x200.jpg" alt="" width="300" height="200" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/Groves-Smith-action_WBSS-300x200.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/09/Groves-Smith-action_WBSS-768x512.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/09/Groves-Smith-action_WBSS.jpg 1024w, https://www.ringtv.com/wp-content/uploads/2018/09/Groves-Smith-action_WBSS-150x100.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo / World Boxing Super Series</p></div>
<p><strong>In other words, I really had no idea who was going to win, and I wouldn’t have bet a large sum on either super middleweight. Also, I must note that Smith deserves 100% credit for boxing the perfect game plan against Groves, who should not be viewed as “damaged goods” in retrospect. Groves was the fan and media favorite going into the WBSS final for a reason. He hadn’t looked at all like a faded fighter during his fights with Jamie Cox and Eubank, so full congrats to “Mundo.”</strong></p>
<p><strong>I’m very happy for him, his brothers and his trainer Joe Gallagher, who is one of the good guys of the sport. I feel like Smith earned a lot of respect with this victory. Half of The Ring Ratings Panel did not want to put our vacant 168-pound title on the line for Groves-Smith because they didn’t view the unbeaten Liverpudlian (then our No. 3-rated super middleweight) as worthy. Those who voted no felt that No. 2-rated Gilberto Ramirez was clearly better than Smith and that the belt shouldn’t be on the line unless he was fighting Groves. Associate Editor Tom Gray and I strongly disagreed and basically acted as the tie-breakers on the hotly debated issue. I can’t speak for the Panel members that weren’t sold on Smith, but I’m fairly sure they have a higher opinion of him now than they did prior to Sept. 28.</strong></p>
<p>&nbsp;</p>
<p><strong>LINARES AND LEMIEUX</strong></p>
<p>Hello Dougie,</p>
<p>I haven&#8217;t emailed in a while! Hope all is well! I wanted to ask a few questions, so let’s start with Jorge Linares. I thought he looked very good in his return fight at 140 lbs. Now, I understand what he was in with, but overall, that’s exactly what you do in that situation. I felt his timing was spot on, and he still boxed with controlled intensity, remained fluid and showed no ill effects of his tough loss to Vasiliy Lomachenko earlier this year. I’m not sure boiling back down to 135 against Loma is the best move athletically, although it might be the best one financially.</p>
<p>I think Mikey Garcia could be too much for the Venezuelan star, but I actually really like how he matches up with Jose Ramirez. I’d imagine if TR and GB could make the Loma fight, maybe Bob and Oscar could make that matchup as well, especially given the slim pickings for Ramirez who isn’t in the WBSS tournament. Thoughts?</p>
<p>On another Linares note, I thought he did well under new trainer Jorge Zerpa. What are your thoughts on this? Linares has worked with so many names in the past. Antonio Esparragoza, Amilcar Brusa, Sendai Tanaka, Freddie Roach, Ismael Salas, his brother Carlos along with Rudy Hernandez, etc, etc…</p>
<p>I know you saw him with many of these trainers over the years. Perhaps you could offer your thoughts on what each trainer brought to the table for Jorge? I always thought he worked especially well with Salas and Tanaka.</p>
<p>Lastly, where do you see David Lemieux going at this point in his career? I think matchmaking will be key moving forward. Do you see a path for him to another belt at 160? I know he holds a mandatory position of sorts with the WBA from the Spike knockout. Is Murata a good target? Certainly not an easy fight by any means…but I like his chances going that route as opposed to a rematch with BJS (or if Andrade wins their fight&#8212;if it even happens)…</p>
<p>Of course, the money is in a Canelo fight. He’ll always have a punchers chance…but Canelo is a special talent. Lemieux would need everything in his arsenal and then some to get over that mountain. Lemieux has really had like 4 careers now: the pre-Rubio-blue-chip-knocks-out-everyone-quick-phase, the post-Rubio-rebuilds-to-world-championship-phase, the build-back-to-a-title-shot-after-GGG phase, and now the “post-BJS era…”</p>
<p>And…he’s still not even 30! During those 4 careers he’s been able to net knockout of the year contenders in each of them. How much is left? Thanks and keep up the good work Dougie! – Hans</p>
<p><strong>Thanks, Hans.</strong></p>
<p><strong>I think Lemieux has plenty left. He’ll be a dangerous lower-top-10 middleweight contender for at least another two-to-three years, and the only time he’ll come up short is when he’s in with elite boxers and special talents. So, I don’t give him much of a shot against Canelo or GGG, or the best version of Danny Jacobs, or a focused BJS (as we saw last Decmber), or even the relatively unproven (at 160 pounds) Andrade and Jermall Charlo. But against flat-footed heavy-handed types that like to march forward, such as Murata and Derevyanchenko, I think the Montrealer is VERY live because he can crack with the best of them.</strong></p>
<p><strong><img class="alignright size-medium wp-image-543704" src="https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2-300x230.jpg" alt="" width="300" height="230" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2-300x230.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2-768x589.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2-1024x786.jpg 1024w, https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2-150x115.jpg 150w, https://www.ringtv.com/wp-content/uploads/2018/09/LemieuxOSullivanWeighIn_Hoganphotos2.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />Where do I see Lemieux going next? Obviously, if the Canelo challenge is on the table for December 15, he’s got to go for it. That’s the biggest money bout and the highest stakes (The Ring, WBC, WBA titles on the line, plus a shot at a bona-fide star and pound-for-pound player). If Canelo can’t come back in December because the cut over his left hasn’t healed 100% (or because he just doesn’t feel like it), a shot against the Murata-Brant winner for the “regular” WBA belt some time in the first quarter of 2019 isn’t a bad consolation prize. I doubt we see Lemmy challenge for the WBO or IBF titles any time soon.</strong></p>
<p><em>…Jorge Linares. I thought he looked very good in his return fight at 140 lbs.</em> <strong>He looked solid, physically and technically, and was athletically sharp – quick hands, feet and overall reflexes. I was impressed (as I usually am) by his punch selection, economy and accuracy.  </strong></p>
<p><em>Now, I understand what he was in with, but overall, that’s exactly what you do in that situation. I felt his timing was spot on, and he still boxed with controlled intensity, remained fluid and showed no ill effects of his tough loss to Vasiliy Lomachenko earlier this year.</em> <strong>I agree. We have to keep in mind that Cotto is barely a fringe contender, but the Puerto Rican is no journeyman (as some fans and media members have branded him). Cotto was on a five-bout win streak coming into Saturday’s fight, and the previous three losses on his ledger have only come against quality opponents. </strong></p>
<p><em>I’m not sure boiling back down to 135 against Loma is the best move athletically, although it might be the best one financially.</em> <strong>I agree 100%. To me a Loma rematch only makes sense if he’s able to get a belt at 140 pounds. That way he can lure the Ukrainian wizard up in weight. </strong></p>
<div id="attachment_544370" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-544370" src="https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-300x220.jpg" alt="" width="300" height="220" srcset="https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-300x220.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-768x562.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-1024x750.jpg 1024w, https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-150x110.jpg 150w, https://www.ringtv.com/wp-content/uploads/2018/09/LinaresWorkout4Cotto_Hoganphotos3-1320x967.jpg 1320w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Photo by Gene Blevins/Hogan Photos</p></div>
<p><em>I think Mikey Garcia could be too much for the Venezuelan star, but I actually really like how he matches up with Jose Ramirez.</em> <strong>Those are both excellent matchups. As highly regarded as Mikey is, I wouldn’t count Linares out in that fight. Ramirez might be more of a handful, stylistically for the Venezuelan, given the U.S. Olympian’s hard pressure and volume punching.</strong></p>
<p><em>I’d imagine if TR and GB could make the Loma fight, maybe Bob and Oscar could make that matchup as well, especially given the slim pickings for Ramirez who isn’t in the WBSS tournament. Thoughts?</em> <strong>I think Ramirez vs. Linares is a natural fight to be made in the 140 pound division, provided Jorge can get another win or two under his belt against better opposition than Cotto. I’m sure ESPN would welcome Linares back and Ramirez would relish the opportunity of collecting the scalp of a respected three-division titleholder. </strong></p>
<p><em>On another Linares note, I thought he did well under new trainer Jorge Zerpa.</em> <strong>So did I. I’m happy for Zerpa, who I met years ago when he was working with the late Edwin Valero.</strong></p>
<p><em>What are your thoughts on this? Linares has worked with so many names in the past. Antonio Esparragoza, Amilcar Brusa, Sendai Tanaka, Freddie Roach, Ismael Salas, his brother Carlos along with Rudy Hernandez, etc, etc…</em> <strong>I had no idea that Esparragoza (one of the more underrated Venezuelan fighters/featherweight titleholders of the last 30 years and among the more overlooked boxing badasses of the late ‘80s) and Brusa (an all-time great trainer and among my favorite “boxing lifers” I had the honor of meeting) trained our man Jorge.</strong></p>
<p><em>I know you saw him with many of these trainers over the years.</em> <strong>Just Tanaka, Hernandez and Roach, and a little bit with Ken Adams in Las Vegas.</strong></p>
<p><em>Perhaps you could offer your thoughts on what each trainer brought to the table for Jorge? I always thought he worked especially well with Salas and Tanaka. </em><strong>I can’t tell you what each of those trainers brought to the table because I didn’t observe them all, but for me Linares’ absolute best form was as a young featherweight when Tanaka and Hernandez trained him (mostly in Tokyo and then sometimes for a brief period in Southern California). Check his vacant <a href="https://www.youtube.com/watch?v=J_tQ70DmKf4" target="_blank" rel="noopener">WBC 126-pound title winning effort</a> vs. respected veteran Oscar Larios (in 2007) for an example. </strong></p>
<p><strong>His footwork and lateral movement was much better back then (and he used to display it to marvelous effect during sparring sessions against prime Manny Pacquiao when in the L.A. area). He could kick ass while backing up and circling his opposition, and his jab-uppercut combinations were a thing of beauty. </strong></p>
<p>&nbsp;</p>
<p><strong>SO LONG, HBO</strong></p>
<p>Sup Doug,</p>
<p>Well I&#8217;m sure you heard the news about our favorite storytelling network leaving the fight game. It&#8217;s a sad day for me. I&#8217;m gonna miss hearing Jim Lampley &amp; his fellow commentators bicker – Lamps asking Harold Lederman how does he have it after 3 rounds of action &amp; that immediate response of &#8220;OK, JIM&#8230;&#8221;</p>
<p>Maybe it’s just because I&#8217;m not tech savvy but I don&#8217;t like all this streaming crap, do you? I prefer turning on my TV and recording/watching that I want. Do you think Showtime is next to walk away from boxing?</p>
<p>Also, since HBO says they want to focus on documentaries/storytelling&#8230;. how about those new Legendary Nights episodes we came up with? Now is the time! It will remind people how HBO boxing was the gold standard for decades:</p>
<p>Cotto-Margarito</p>
<p>Hopkins-Trinidad</p>
<p>De La Hoya-Vargas</p>
<p>Also, if you haven&#8217;t watched the documentary Andre the Giant please do – it’s awesome. All the best. – Gerry K.</p>
<p><strong>I saw it and loved it, but I still enjoyed the Rick Flair documentary (“Nature Boy”) that was part of ESPN’s 30 for 30 series a little bit more (and I could be mistaken but I think some former HBO producers worked on that fine film).</strong></p>
<p><strong>I can’t think of any HBO-televised/produced bouts more appropriate for their Legendary Nights series than Cotto-Margarito (I &amp; II), Trinidad-Hopkins and De La Hoya-Vargas. Those fights had multiple story lines/dramatic backdrops, contrasting personalities, controversy and compelling action in the ring. I’d add the Barrera-Morales trilogy and the Pacquiao-Marquez rivalry just because those four fighters are bona-fide hall of famers that fought during their primes and they made for truly “legendary” fights (f__k a storyline, although there were plenty of those with each bout).</strong></p>
<p><em>Well I&#8217;m sure you heard the news about our favorite storytelling network leaving the fight game.</em> <strong>Of course. I’ll never forget where I was when I received the “earth-shaking” news (shopping for vitamins at a Sprouts in Culver City when Thomas Hauser called me up to pitch his <a href="https://www.ringtv.com/544344-the-new-order-and-the-future-of-boxing-part-one/" target="_blank" rel="noopener">“The New Order”</a> three-parter).</strong></p>
<p><em>It&#8217;s a sad day for me. I&#8217;m gonna miss hearing Jim Lampley &amp; his fellow commentators bicker – Lamps asking Harold Lederman how does he have it after 3 rounds of action &amp; that immediate response of &#8220;OK, JIM&#8230;&#8221;</em> <strong>The official announcement from the network and the social media response from hardcore boxing fans put me in a reflective and slightly melancholy mood on Thursday, but I wasn&#8217;t depressed or upset about it. I think the time had come for the subscription network and boxing to part ways. Decades ago HBO revolutionized they way boxing was produced and presented on TV (from bringing in an experienced and respected sports columnist/journalist – Larry Merchant – as one of the commentators to the between rounds/corner audio to CompuBox stats and the creation of an “unofficial official,” Harold Lederman, to score bouts). No network was better at producing pre-fight programming to enhance the story and build-up to the fights. But at some point, perhaps the early 2000s, they stopped evolving, stopped innovating, and maybe they began to mail it in a bit (not only with production but with their matchmaking and pursuit of talent). It happens. Once Showtime was able to match or come close to their annual budget their spot at the top of the U.S. boxing scene food chain was challenged. And once the streaming entertainment revolution really took hold in American society, it was the beginning of the end. The 500-pound gorilla became a fossilized dinosaur. HBO did a lot to support and enhance boxing over the decades, but while it put more money into the pockets of elite boxers and their management/promoters through its generous licensing fees, it also hurt the sport in terms of exposure (by outbidding the big three “terrestrial networks” – eventually moving the Sweet Science off of ABC, CBS and NBC – and basically marginalizing the best talent of the sport to a domestic universe of 20-30 million households. I’m curious and a little bit excited about what the future will bring with ESPN’s new long-term commitment to world-class boxing, Showtime’s three-year extension with the PBC, Al Haymon’s new deal with FOX, and, of course, the streaming subscription platforms of ESPN+ and DAZN. I&#8217;m also curious to see where Canelo (and the young Golden Boy stable), as well as GGG (and Tom Loeffler&#8217;s 360 Promotions fighters), land. But I’d be lying if I told you I wouldn’t miss the distinct voices and perspectives of Lampley, Lederman, Roy Jones Jr. and Max Kellerman.</strong></p>
<p><em>Maybe it’s just because I&#8217;m not tech savvy but I don&#8217;t like all this streaming crap, do you?</em> <strong>I was totally against it, my brotha – for at least two years – but my inner comic-book geek eventually got the better of my “stubborn-old-fool” tendencies when my curiosity about the Marvel superhero series on Netflix (Daredevil, Luke Cage, Iron Fist, The Defenders, etc.) prompted me to try out the Amazon Fire TV Stick and the world’s leading streaming entertainment service. Once I subscribed to Netflix, my streaming media aversion evaporated. I binged on Luke Cage, Iron Fist, Star Trek and the Twilight Zone (the original series, of course) and several anime programs that I’m sure you could care less about. My point is that once I made the plunge, I got used to the Fire Stick and streaming TV (via various entertainment apps – Netflix, Hulu, ESPN+, DAZN, Klowd TV, etc.) and now I prefer it to my cable service (Spectrum). I’m seriously considering cutting the cord. The money I used to spend on HBO every month (about $15) can go to ESPN+ and DAZN, which I already subscribe to. And if I download/purchase the Showtime and FOX apps, I’ll pretty much have the boxing world covered for 2019.  And I can watch this programming on other devices (iPhone, laptop, etc.) when I need to. I know that I’m sounding like a commercial, so I’ll stop.</strong></p>
<p><em>Do you think Showtime is next to walk away from boxing?</em> <strong>I think the network is locked in for at least the next three years. Beyond 2021, who knows?</strong></p>
<p>&nbsp;</p>
<p><strong>MMU</strong></p>
<p>Doug –</p>
<p>Who would win between Povetkin and Bellew? – Kevin Key, Duluth, MN</p>
<p><strong>I think Povetkin would be the odds and media favorite, but I’d pick Bellew by decision. </strong></p>
<p>&nbsp;</p>
<p><strong>BOXING FOR A 21<sup>ST</sup> CENTURY AUDIENCE/THE RING APP</strong></p>
<p>Hi Doug,</p>
<p>Hope this finds you fully recovered from the Canelo-Golovkin hooplah in Vegas.</p>
<p>Just wanted to start by saying that I recently discovered The Ring app and found it awesome for reading on my tablet while on holiday. I particularly enjoyed my compatriot Tom Gray&#8217;s &#8216;No Room for Equals&#8217; feature in the latest issue.</p>
<p>Some of my other holiday reading, Mike Silver&#8217;s &#8216;The Arc of Boxing&#8217; rekindled a few things I&#8217;ve pondered for a while about how to make boxing more attractive to a 21st century audience, and I wondered what you&#8217;d think. In his closing argument, Silver writes that championship matches should be limited to 10 rounds, a la Tunney-Dempsey 2, to safeguard fighters&#8217; health. While I&#8217;m sure this would offend those who still want to see John L slugging it out bare knuckle on a barge for 200 rounds, I&#8217;ve actually wondered for some time whether ten rounders would A) make fights more entertaining since the boxers wouldn&#8217;t have to pace themselves as much and B) fit in better with today&#8217;s limited attention spans. What say you? Some other ideas for a more information age-friendly fight game:</p>
<p>&#8211; Promoters and broadcasters can make more of their advertising available to all. It consistently amazes me that press conferences and build-up documentaries are often behind paywalls on subscription services. Why in the blue hell would you restrict access to your advertising?</p>
<p>&#8211; More tournament shows like Ultimate Boxxer. Don&#8217;t know whether you caught the last one but the show was full of fun fights and the limited rounds meant that a few hours passed liked nothing. Looking forward to the next one.</p>
<p>&#8211; More tournaments like the World Boxing Super Series. Because obviously. Any thoughts on these?</p>
<p>Are there any ideas of your own that you sometimes feel you want to scream at promoters and broadcasters to modernise the game? MMs, inspired by my recent rewatch of Winky Wright&#8217;s oeuvre: Wright Vs the Charlos, Hurd, BJS, GGG, and Canelo. Cheers. – Ross</p>
<p><strong>I think Wright outpoints both Charlos and Hurd, loses disputed majority/split decisions to Saunders and Canelo and is stopped late by Golovkin.</strong></p>
<p><em>Hope this finds you fully recovered from the Canelo-Golovkin hooplah in Vegas.</em> <strong>I’m finally back to full health after one crazy busy week in Vegas and one week of being sick back home.</strong></p>
<p><em>Just wanted to start by saying that I recently discovered The Ring app and found it awesome for reading on my tablet while on holiday. I particularly enjoyed my compatriot Tom Gray&#8217;s &#8216;No Room for Equals&#8217; feature in the latest issue. </em><strong>Gray <img class="alignright size-medium wp-image-541187" src="https://www.ringtv.com/wp-content/uploads/2018/08/no-equals-title-300x180.jpg" alt="" width="300" height="180" srcset="https://www.ringtv.com/wp-content/uploads/2018/08/no-equals-title-300x180.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/08/no-equals-title-768x461.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/08/no-equals-title-150x90.jpg 150w, https://www.ringtv.com/wp-content/uploads/2018/08/no-equals-title.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" />definitely kicked ass on that feature about elite boxers wanting to rebound from controversial draws (which included exclusive insight from the likes of Sugar Ray Leonard and Bernard Hopkins). I’m glad you’re enjoying the app. However, if it’s The Ring Magazine app that you’ve been accessing, you should know that it will be discontinued after the October 2018 issue (the one previewing Canelo-GGG2) and going forward, all of our digital edition offerings will be available via RingTV.com and the newly launched RingTV app. (As a Ring digital or print subscriber, you’ve got access to RingTV.com desktop and iOS or Android apps to read the latest issue of The Ring magazine online, as well as back issues. <a href="https://www.ringtv.com/profile/" target="_blank" rel="noopener">Click here</a> to login to the desktop version</strong>,<strong> and <a href="https://www.ringtv.com/subscriber-apps/" target="_blank" rel="noopener">click here</a> to login to download the new RingTV mobile app</strong>)</p>
<p><em>Some of my other holiday reading, Mike Silver&#8217;s &#8216;The Arc of Boxing&#8217; rekindled a few things I&#8217;ve pondered for a while about how to make boxing more attractive to a 21st century audience, and I wondered what you&#8217;d think. In his closing argument, Silver writes that championship matches should be limited to 10 rounds, a la Tunney-Dempsey 2, to safeguard fighters&#8217; health.</em> I<strong>nteresting idea. I think the best way to safeguard a boxer’s health is to limit the number of years he or she partakes in the pro sport, not the number of rounds of championship bouts. </strong></p>
<p><em>While I&#8217;m sure this would offend those who still want to see John L slugging it out bare knuckle on a barge for 200 rounds, I&#8217;ve actually wondered for some time whether ten rounders would A) make fights more entertaining since the boxers wouldn&#8217;t have to pace themselves as much and B) fit in better with today&#8217;s limited attention spans. What say you?</em> <strong>A) some fighters would fighter at a faster pace if the championship distance was reduced from 12 to 10 rounds, but others would BOX at an even slower pace knowing that they could, in essence, “run out the clock” quicker. In my opinion, fewer rounds will favor economical boxers and stick-and-move specialists who often try to limit exchanges and action. B) I think if the action is really good and compelling, boxing will hold the attention of both hardcore and casual fans of all ages for as many rounds as the fight lasts. </strong></p>
<p><em>Some other ideas for a more information age-friendly fight game:</em></p>
<p><em> </em><em>&#8211; Promoters and broadcasters can make more of their advertising available to all. It consistently amazes me that press conferences and build-up documentaries are often behind paywalls on subscription services. Why in the blue hell would you restrict access to your advertising?</em> <strong>Agree 100%. The more eyeballs the sport gets the more fans it makes. It’s that simple.</strong></p>
<p><em>&#8211; More tournament shows like Ultimate Boxxer. Don&#8217;t know whether you caught the last one but the show was full of fun fights and the limited rounds meant that a few hours passed liked nothing. Looking forward to the next one. </em><strong>I’m not familiar with Ultimate Boxxer, but I know that the first two seasons of the original Contender series brought new fans to the sport, and the Prizefighter tournament in the UK helped rekindle interest in the sport among the British public 10 years ago. I’m all for them.</strong></p>
<p><em>&#8211; More tournaments like the World Boxing Super Series. Because obviously.</em> <strong>Absolutely. I think the WBSS has been the most significant addition to the world-class international boxing scene in recent years. The two tournaments of the first season of the series produced at least three Fight of the Year candidates as well as Ring champions in the cruiserweight and super middleweight divisions. The second season will likely result in Ring champs in the bantamweight and junior welterweight divisions.</strong></p>
<p><em>Are there any ideas of your own that you sometimes feel you want to scream at promoters and broadcasters to modernise the game?</em> <strong>I don’t have any new ideas. I think it all comes down to the best fighting the best. That’s what sports is about. The more title unifications and divisional tournaments (especially those that lead to undisputed champions as the WBSS’s first cruiserweight</strong></p>
<div id="attachment_529174" style="width: 310px" class="wp-caption alignleft"><img class="size-medium wp-image-529174" src="https://www.ringtv.com/wp-content/uploads/2018/02/Rungvisai-Estrada-with-RING-belt_Hoganphotos-300x224.jpg" alt="" width="300" height="224" srcset="https://www.ringtv.com/wp-content/uploads/2018/02/Rungvisai-Estrada-with-RING-belt_Hoganphotos-300x224.jpg 300w, https://www.ringtv.com/wp-content/uploads/2018/02/Rungvisai-Estrada-with-RING-belt_Hoganphotos-768x572.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/02/Rungvisai-Estrada-with-RING-belt_Hoganphotos-150x112.jpg 150w, https://www.ringtv.com/wp-content/uploads/2018/02/Rungvisai-Estrada-with-RING-belt_Hoganphotos.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">WBC 115-pound titleholder Srisaket Sor Rungvisai (left), promoter Tom Loeffler (center) and Juan Francisco Estrada (right) pose with THE RING title at the final press conference for &#8220;SuperFly2.&#8221; Photo by Tom Hogan-Hoganphotos / 360 Promotions</p></div>
<p><strong>tourney did) that can be put on, the better. I also think ongoing fight card series that focus on one deep division, such as “SuperFly,” and a World Cup series format that matches up boxing-rich nations (such as Japan, Mexico, UK, Philippines, Australia, South Africa, Thailand, etc.) in often overlooked divisions (105 to 130) would help popularize the international aspect of the sport and shine a light on the lightest weight classes. (The main events of these cards could pit high-profile fighters in heavier, glamor divisions against each other, such as Canelo vs. Murata or Pacquiao vs. Khan.)</strong></p>
<p>&nbsp;</p>
<p><em>Email Fischer at <a href="/cdn-cgi/l/email-protection#73171c06141a1633111c0b1a1d141e121a1f1112145d101c1e"><span class="__cf_email__" data-cfemail="1d7972687a74785d7f726574737a707c74717f7c7a337e7270">[email&#160;protected]</span></a>. Follow him on Twitter at @dougiefischer and on <a href="https://www.pscp.tv/dougiefischer/1YpKkLZDrOjGj?t=" target="_blank" rel="noopener">Periscope for his weekly boxing chats with Coach</a> Schwartz from SMC track<br />
</em></p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="499862"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499862"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>

<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread"></div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/"><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV.png" class="image wp-image-542709  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV.png 300w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2018/08/WIDGET-MONTHLY-NOV-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-5" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="sidebar_ratings_widget-2" class="widget-odd widget-3 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasiliy Lomachenko" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/TerenceCrawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/gennady-golovkin-ratings-fukuda-270x270.jpg" alt="Gennady Golovkin" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Oleksandr-Usyk_ratings-270x270.jpg" alt="Aleksandr Usyk" />
<span>5</span>
 </div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/01/Mikey_Garcia-ratings-_esther-lin-showtime-270x270.jpg" alt="Mikey Garcia" />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-even widget-4 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/Smith-with-Ring-title-and-belts-80x80.png" alt="Dougie&#8217;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#8217;s split from boxing)" />
</span>
Dougie&#8217;s Monday mailbag (Groves-Smith, Jorge Linares, HBO&#8217;s split from boxing) </a>
<a href="https://www.ringtv.com/544598-tanaka/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/Kosei-Tanaka_2courtesy-Andre-Ueda-80x80.jpeg" alt="Q&#038;A: Kosei Tanaka, now a three-division titleholder after just 12 fights" />
</span>
Q&#038;A: Kosei Tanaka, now a three-division titleholder after just 12 fights </a>
<a href="https://www.ringtv.com/544594-jorge-linares-stops-abner-cotto-in-his-junior-welterweight-debut/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/09/LinaresCottoWeighIn_Hoganphotos1-80x80.jpg" alt="Jorge Linares stops Abner Cotto in his junior welterweight debut" />
</span>
Jorge Linares stops Abner Cotto in his junior welterweight debut </a>
<a href="https://www.ringtv.com/544585-ring-ratings-update-anthony-joshua-remains-the-no-1-heavyweight/" class="item">
<span class="image">
 <img src="https://www.ringtv.com/wp-content/uploads/2018/09/joshua-povetkin-fightnight-0100-80x80.jpg" alt="Ring Ratings Update – Anthony Joshua remains the No. 1 heavyweight" />
</span>
Ring Ratings Update – Anthony Joshua remains the No. 1 heavyweight </a>
<a href="https://www.ringtv.com/544581-matt-korobov-im-a-beast-and-im-stuck-in-a-cage/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/gallery/terence-crawford-yuriorkis-gamboa-workout-6-26-14/korobov_media-day_140625_003a-80x80.jpg" alt="Matt Korobov: &#8216;I&#8217;m a beast and I&#8217;m stuck in a cage!&#8217;" />
</span>
Matt Korobov: &#8216;I&#8217;m a beast and I&#8217;m stuck in a cage!&#8217; </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-odd widget-5 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">06</span><span class="m">Oct</span></span>
Jessie Vargas vs. Thomas Dulorme (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">07</span><span class="m">Oct</span></span>
Naoya Inoue vs. Juan Carlos Payano, WBSS quarterfinal (DAZN) </a>
<a href="https://www.ringtv.com/upcoming-livestreams/schedule/" class="item">
<span class="date"><span class="d">13</span><span class="m">Oct</span></span>
Terence Crawford vs. Jose Benavidez Jr. (ESPN) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-even widget-6 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-odd widget-7 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-even widget-8 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
 <div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING" class="green-btn">Shop Now!</a>
</div><div id="ad_dropper_widget-6" class="widget-odd widget-last widget-9 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="527471"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#8bf8fefbfbe4f9ffcbf9e2e5ecfffda5e8e4e6"><span class="__cf_email__" data-cfemail="11626461617e63655163787f7665673f727e7c">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="7e5eb0cc87" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2018 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<style></style><link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"544652 http:\/\/www.ringtv.com\/?p=544652","disqusShortname":"theringonline","disqusTitle":"Dougie\u2019s Monday mailbag (Groves-Smith, Jorge Linares, HBO\u2019s split from boxing)","disqusUrl":"https:\/\/www.ringtv.com\/544652-dougies-monday-mailbag-groves-smith-jorge-linares-hbos-split-from-boxing\/","postId":"544652"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=0873c9954f63459261a791088a688508'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"3bcdcfd597","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=0873c9954f63459261a791088a688508'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.848ec4ca.js?ver=3.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js?ver=3.9.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src="https://www.springboardplatform.com/jsapi/embed"></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
				
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>