<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.8.6" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Ring Ratings Update: an overdue announcement and overdue updates - The Ring</title>
<script src="/cdn-cgi/apps/head/sTZ1OmmcIFk8d3jz46qmP2UAby4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />
 <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script> 
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/535463-ring-ratings-update-overdue-announcement-overdue-updates/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ring Ratings Update: an overdue announcement and overdue updates - The Ring" />
<meta property="og:description" content="THE RING rankings have not been updated since the boxing events of the weekend of April 13-15, and you don’t have to be Sherlock Holmes to figure out the major announcement made the following week that caused the hold up. On April 18, the Nevada Athletic Commission (NAC) handed Canelo Alvarez a six-month suspension for &hellip;" />
<meta property="og:url" content="https://www.ringtv.com/535463-ring-ratings-update-overdue-announcement-overdue-updates/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:author" content="https://www.facebook.com/douglass.fischer" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2018-05-10T15:05:13+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2018/02/CaneloGGG2LAPC_Hoganphotos14.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2018/02/CaneloGGG2LAPC_Hoganphotos14.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="THE RING rankings have not been updated since the boxing events of the weekend of April 13-15, and you don’t have to be Sherlock Holmes to figure out the major announcement made the following week that caused the hold up. On April 18, the Nevada Athletic Commission (NAC) handed Canelo Alvarez a six-month suspension for [&hellip;]" />
<meta name="twitter:title" content="Ring Ratings Update: an overdue announcement and overdue updates - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2018/02/CaneloGGG2LAPC_Hoganphotos14.jpg" />
<meta name="twitter:creator" content="@dougiefischer" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ringtv.com\/","name":"The Ring","alternateName":"RingTV","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ringtv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/535463-ring-ratings-update-overdue-announcement-overdue-updates\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Ring Ratings Update: an overdue announcement and overdue updates Comments Feed" href="https://www.ringtv.com/535463-ring-ratings-update-overdue-announcement-overdue-updates/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.8.6" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.8.6" type='text/css' media='all' />
<link rel='stylesheet' id='access_ads_style-css' href='https://www.ringtv.com/wp-content/plugins/accessads//css/minimal.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.17.5' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=b919489a7373d75e9f3790224dc90b56' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=b919489a7373d75e9f3790224dc90b56' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=b919489a7373d75e9f3790224dc90b56' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.17.5'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"f191126f6e","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.6'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.6'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='https://www.ringtv.com/?p=535463' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F535463-ring-ratings-update-overdue-announcement-overdue-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F535463-ring-ratings-update-overdue-announcement-overdue-updates%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '641303409343758'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=641303409343758&ev=PageView&noscript=1"/>
</noscript>

</head>
<body class="post-template-default single single-post postid-535463 single-format-standard loading ring-ratings-update-overdue-announcement-overdue-updates unknown">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-531167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li>  <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Thursday, May 10, 2018&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="media-kit"><a href="https://www.ringtv.com/subscribe/" style="text-decoration: none; border-bottom: solid 1px #9c9c9c;">Subscribe</a></div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/skulltec/" class="button-ppv"><span>5% Discount on Skulltec!</span></a></div>
<div class="item"><a href="https://www.lifeandhoperelief.org/golden-boy-promotions-giveaway-contest/" class="button-ppv"><span>Win A Signed Glove</span></a></div>
<div class="item"><a href="https://www.ringtv.com/past-issues/" class="button-ppv"><span>Read The Ring Magazine!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531167"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Ring Ratings Update: an overdue announcement and overdue updates</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2018/02/CaneloGGG2LAPC_Hoganphotos14-770x513.jpg" alt=""></div>
<div class="image-desc">Photo by Tom Hogan-HoganPhotos / Golden Boy Promotions</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">10</div>
<div class="month">May</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="499864"><br><br><br><br></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/doug/">by Doug Fischer</a></div>
<p>THE RING rankings have not been updated since the boxing events of the weekend of April 13-15, and you don’t have to be Sherlock Holmes to figure out the major announcement made the following week that caused the hold up.</p>
<p>On April 18, the Nevada Athletic Commission (NAC) handed Canelo Alvarez a six-month suspension for testing positive for the banned substance Clenbuterol, an infraction that ultimately cancelled his May 5 rematch with Gennady Golovkin that was to take place in Las Vegas.</p>
<p>The assumption – by fans and THE RING Ratings Panel – was that Alvarez would be stripped of THE RING middleweight title that he’s held since winning it from Miguel Cotto in November 2015 and also dropped from magazine’s rankings, per the publication’s six-year-old policy on performance-enhancing drugs (PEDs), which states:</p>
<p><em>THE RING will remove from its ratings any rated boxer – including a champion – if such boxer at some point undergoes drug testing and that boxer tests positive for a performance-enhancing drug. </em></p>
<p>That hasn’t happened in the case of Alvarez, and it isn’t going to happen.</p>
<p>Before I continue, I want to state two things:</p>
<p>First, that the Ratings Panel, which had voted to hold off on making a decision on Alvarez until the NAC completed its investigation and made an official ruling on April 18, was nearly unanimous in advising the Editorial Board (which includes Managing Editor Brian Harty, Associate Editor Tom Gray and Yours Truly) to strip the Mexican star of our 160-pound title and drop him from the rankings. The Editorial Board agreed with the Ratings Panel’s vote.</p>
<p>Second, and I’m speaking only for myself, the decision to strip Alvarez of the title does not mean I believe that the two-division champ is a “cheater” or was knowingly taking Clenbuterol or other PEDs in order to gain an advantage against Golovkin. It was solely about following our rules, which I also admit are vague and have led to some sketchy past decisions.</p>
<p>PED positives are not always a simple matter of right and wrong, as evidenced by the recent cases involving claims of contamination (as we had with Lucas Browne, Francisco Vargas, Luis Nery and Alvarez) and the complicated examples of heavyweight standouts Alexander Povetkin, Luis Ortiz and Tyson Fury. I can’t say that there was consistency in the handling of each case in regard to our PED policy.</p>
<p>Sometimes we allowed an investigation – conducted by the athletic commission with jurisdiction or the appropriate sanctioning organization – to take place and the subsequent ruling of those governing bodies decided how THE RING would deal with the fighter who tested positive. We sided with the commission in the Vargas case, and with the sanctioning organizations in the cases of Browne, Povetkin and Ortiz. We sided with neither in Fury’s case, and did nothing. (He was ultimately stripped for inactivity.) We went against the commission and sanctioning body in the case of Nery, who was stripped of THE RING title.</p>
<p>Our policy is far from perfect, especially with the rapidly evolving understanding of PEDs and banned-substance testing, as well as the continually changing rules and regulations established by world anti-doping authorities, such as WADA, and the various commissions.</p>
<p>THE RING’s policy was challenged by the magazine’s newly appointed publisher, Stefan Friedman, who provided the Editorial Board with the following reasons why it was “wrong” to strip Alvarez:</p>
<p><em>1)</em><em> The tests that came back positive were conducted February 17 and February 20. No one who I spoke with (trainers, doctors and others) said that the ingestion of Clenbuterol at that time would have any impact whatsoever on Canelo’s abilities for his planned May 5 fight.</em></p>
<p><em>2)</em><em> The levels of Clenbuterol in Canelo’s system were “consistent” with meat contamination, according to Dr. Daniel Eichner, director of the Sports Medicine Research and Testing Laboratory and one of the most respected professionals in his field.</em></p>
<p><em>3)</em><em> Receipts from restaurants where Canelo ingested meat in the time period that would have led to positive tests on February 17 and February 20 were provided to the NAC.</em></p>
<p><em>4)</em><em> A hair-follicle test showed absolutely no trace of Clenbuterol in his system. Though hair-follicle testing is not currently approved for PEDs, one would reasonably expect to find Clenbuterol in the test, as substances ingested as long as years prior to the test, can still cause a positive result.</em></p>
<p><em>5)</em><em> It is well established that Clenbuterol has been used in a slew of slaughterhouses throughout Mexico, despite a government ban on the activity. MMA fighters, NFL football players, professional soccer players, golfers and many other athletes who have travelled to Mexico have subsequently tested positive for the substance. Many have received no punishment whatsoever.</em></p>
<p><em>6)</em><em> If the May 5 fight had been slated to take place in California, Texas, New York or many other places, Canelo would have likely been allowed to fight, as those states do not have a zero-tolerance drug policy when it comes to Clenbuterol.</em></p>
<p>I understand and agree with many (but not all) of Friedman’s points, especially No. 6, which I believe to be true, but the fact for the matter is that the Canelo-Golovkin rematch was scheduled to take place in Nevada, and the commission of that state had to follow their rules. That’s all the Editorial Board wanted to do. But we have been overruled.</p>
<p>And if we can’t follow our own rules, we should not have those rules as they currently exist. THE RING’s PED Policy as it has been published in magazine since 2012 is now defunct. (If another RING-rated fighter or RING champ tests positive in the coming weeks, what can we do? The chances that the fighter will admit to willfully doping are slim and none – and Slim left town, as Don King used to say – but if we drop/strip him, we can’t fault the boxer or his or her representatives for claiming that we are being unfair and biased for Golden Boy-promoted fighters.)</p>
<p>It is my sincere hope and goal to draft and establish an updated and more comprehensive PED policy with the cooperation of respected anti-doping experts and advocates as well as members of the boxing community and media that are knowledgeable about the subject. I also wish to assemble an anti-doping advisory board comprised of experts in the field to help us understand the nuances of difficult cases.</p>
<p>In the meantime, there is more to boxing than Canelo Alvarez’s controversial and polarizing suspension.</p>
<p>On Saturday, three-division titleholder Jorge Linares defends his RING/WBA lightweight championship against THE RING/BWAA 2017 Fighter of the Year Vasiliy Lomachenko in New York City.</p>
<p>On May 20, newly crowned RING junior flyweight champ Ryoichi Taguchi will defend his IBF and WBA 108-pound belts against former 105-pound beltholder Hekkie Budler in Tokyo.</p>
<p>On that same day, the World Boxing Super Series is scheduled to announce a new date for its cruiserweight tournament final (and four-belt unification bout) between Oleksandr Usyk and Murat Gassiev, which will determine THE RING’s champion at 200 pounds.</p>
<p><strong>Divisional rankings changes over the past month:</strong></p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=272" target="_blank" rel="noopener"><strong>Heavyweight</strong></a> – No. 7-rated Kubrat Pulev has been dropped due to inactivity (one year), so Dominic Breazeale, Jarrell Miller and Adam Kownacki all move up one spot, allowing Tony Bellew, who scored a rematch stoppage against UK rival David Haye last Saturday, to come in at No. 10.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=98" target="_blank" rel="noopener"><strong>Middleweight</strong></a> – No. 5-rated Jermall Charlo, who blasted unrated Hugo Centeno Jr. in two rounds on April 21, will stay put. Some members of the panel wanted to move Charlo up to No. 4, but other argued that No. 4-rated Sergiy Derevyancheko still has a slightly stronger resume at 160 pounds.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=277" target="_blank" rel="noopener"><strong>Junior middleweight</strong></a> – No. 10-rated Maciej Sulecki, who just dropped a competitive decision to Daniel Jacobs at middleweight, was dropped, making room for Kell Brook to enter at No. 10. There was some discussion of bumping THE RING’s No 10-rated middleweight, Gary O’Sullivan, for Sulecki, but “Spike” has enough supporters on the Panel to stay put. (O’Sullivan extended his win streak (since being stopped by Chris Eubank Jr. in December 2015) to 6-0 with a three-rond stoppage of Berlin Abreu on May 4.)</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=279" target="_blank" rel="noopener"><strong>Welterweight</strong></a> – No. 7-rated Jessie Vargas will stay put after engaging unrated Adrien Broner to a competitive 12-round majority draw on April 21.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=280" target="_blank" rel="noopener"><strong>Junior welterweight</strong></a> – No. 1-rated Mikey Garcia leaves his 140-pound perch after vacating his IBF title. Unbeaten Alex Saucedo (27-0, 17 KOs) enters the rankings at No. 10.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=282" target="_blank" rel="noopener"><strong>Junior lightweight</strong></a> – No. 3-rated Gervonta Davis holds his place after a brilliant third-round stoppage of former featherweight beltholder Jesus Cuellar on April 21. There was some talk of “Tank” moving up one spot but most of the Panel agreed that No. 2-rated Miguel Berchelt’s resume is still stronger.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=283" target="_blank" rel="noopener"><strong>Featherweight</strong></a> – No. 3-rated Carl Frampton, who outpointed Nonito Donaire over 12 rounds on April 21, moved up one spot. There was some argument that Gary Russell Jr., who makes his annual appearance against WBC-mandatory challenger Joseph Diaz Jr. on May 19, should remain at No. 2, but his lack of activity was not appreciated by the majority of the Panel.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=284" target="_blank" rel="noopener"><strong>Junior featherweight</strong></a> – Isaac Dogboe jumped from No. 7 to No. 2 with his sensational 11<sup>th</sup>-round stoppage of No. 2-rated Jesse Magdaleno, who dropped to No. 4.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=285" target="_blank" rel="noopener"><strong>Bantamweight</strong></a> – No. 1-rated Zolani Tete remains in the top spot after a dreadfully boring unanimous decision over veteran Omar Narvaez, who drops out of the ratings. Emmanuel Rodriguez, who beat Paul Butler for the IBF title on May 5, enters at No. 4. Butler exists the rankings. Replacing Narvaez and Butler are Nordine Oubaali (14-0, 11 KOs) in at No. 9, and Jason Moloney (16-0, 13 KOs) at No. 10.</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=288" target="_blank" rel="noopener"><strong>Flyweight</strong></a> – No. 7-rated Daigo Higa drops out of the rankings after receiving an indefinite ban from the Japanese Boxing Commission for losing his WBC title on the scales prior to his late-stoppage loss to Cristopher Rosales (currently ranked No. 4).</p>
<p><a href="https://www.ringtv.com/ratings/?weightclass=289" target="_blank" rel="noopener"><strong>Strawweight</strong></a> – No. 1-rated Wanheng Menayothin remains in the top spot after moving his record to 50-0 with a stoppage of No. 8-rated Leroy Estrada, who drops out. Tsubasa Koura (13-0, 9 KOs) comes in at No. 10.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><em>Email Fischer at </em><a href="/cdn-cgi/l/email-protection#ea8e859f8d838faa88859283848d878b8386888b8dc4898587"><em><span class="__cf_email__" data-cfemail="04606b71636d6144666b7c6d6a6369656d686665632a676b69">[email&#160;protected]</span></em></a><em>. Follow him on Twitter at @dougiefischer</em></p>
<p>&nbsp;</p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="499862"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499862"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-236230">
<div id="dsq-comment-header-236230" class="dsq-comment-header">
<cite id="dsq-cite-236230">
<span id="dsq-author-user-236230">Nick Bannister</span>
</cite>
</div>
<div id="dsq-comment-body-236230" class="dsq-comment-body">
<div id="dsq-comment-message-236230" class="dsq-comment-message"><p>I&#8217;m genuinely lost, and I&#8217;ve read this twice. </p>
<p>The ratings still show Canelo P4P number 4 and Middleweight champ, but the Editorial Board agreed with the Ratings Panel that he should be stripped/dropped. The publisher overruled, so he stays champ. Is that right? </p>
<p>Not sure if I agree or not, because I can&#8217;t tell what happened. Can you write it in a sentence?</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-236233">
<div id="dsq-comment-header-236233" class="dsq-comment-header">
<cite id="dsq-cite-236233">
<span id="dsq-author-user-236233">wrecksracer</span>
</cite>
</div>
<div id="dsq-comment-body-236233" class="dsq-comment-body">
<div id="dsq-comment-message-236233" class="dsq-comment-message"><p>The Ring title is now just a promotional prop. Completely meaningless.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-236237">
<div id="dsq-comment-header-236237" class="dsq-comment-header">
<cite id="dsq-cite-236237">
<span id="dsq-author-user-236237">Nick Bannister</span>
</cite>
</div>
<div id="dsq-comment-body-236237" class="dsq-comment-body">
<div id="dsq-comment-message-236237" class="dsq-comment-message"><p>I&#8217;ve never been one for the Golden Boy consiracon stuff &#8211; the conflict of interest was there but the journalism always seemed on point so I never had any complaints, but this feels different. </p>
<p>The Publisher (primarily a business role) overruling the Editor, ratings panel and championship policy to keep the owner&#8217;s most valuable fighter as champion? I think Canelo probably didn&#8217;t cheat and this still seems like bull to me.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-236239">
<div id="dsq-comment-header-236239" class="dsq-comment-header">
<cite id="dsq-cite-236239">
<span id="dsq-author-user-236239">Adam Davies</span>
</cite>
</div>
<div id="dsq-comment-body-236239" class="dsq-comment-body">
<div id="dsq-comment-message-236239" class="dsq-comment-message"><p>Later guys. Take it easy, nice posting with you.</p>
</div>
</div>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-236240">
<div id="dsq-comment-header-236240" class="dsq-comment-header">
<cite id="dsq-cite-236240">
<span id="dsq-author-user-236240">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-236240" class="dsq-comment-body">
<div id="dsq-comment-message-236240" class="dsq-comment-message"><p>Don&#8217;t bother rewriting the rules Doug, Oscar can just over rule them any time. The Ring has just lost its credibility. If the publisher can impose ratings than he can impose what you write in articles. Shame. I&#8217;ll rely on Transnational ratings now and ignore these.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-236249">
<div id="dsq-comment-header-236249" class="dsq-comment-header">
<cite id="dsq-cite-236249">
<span id="dsq-author-user-236249">PrinceGian</span>
</cite>
</div>
<div id="dsq-comment-body-236249" class="dsq-comment-body">
<div id="dsq-comment-message-236249" class="dsq-comment-message"><p>To be honest, the only reason I come on this site is for the posts. I like reading the fans opinions, which I believe is what matters the most. I admit they have some good writers but then so do some of the other websites. What I do not do is give any credence the Ring Magazines ratings system. The reason for this is that ever since GBP bought the magazine it&#8217;s objectivity and integrity have been comprimised. The Ring&#8217;s ratings system is highly biased towards GBP fighters and so to is its reporting. This latest debacle involving not stripping Canelo of his title only confirms what most people now know about the integrity of the magazine.</p>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/" class="" rel="" target=""><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2018/04/widget-july.png" class="image wp-image-534424  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2018/04/widget-july.png 300w, https://www.ringtv.com/wp-content/uploads/2018/04/widget-july-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2018/04/widget-july-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2018/04/widget-july-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2018/04/widget-july-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-5" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="sidebar_ratings_widget-2" class="widget-odd widget-3 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/gennady-golovkin-ratings-fukuda-270x270.jpg" alt="Gennady Golovkin" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/11/Terence-Crawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasiliy Lomachenko" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>4</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/01/Mikey_Garcia-ratings-_esther-lin-showtime-270x270.jpg" alt="Mikey Garcia" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/srisaket-sor-rungvisai-ratings-wbc-270x270.jpg" alt="Srisaket Sor Rungvisai" />
<span>6</span>
</div>

</div>
</div><div id="callouts-3" class="widget-even widget-4 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/535392-tony-harrison-first-ko-ishe-smith-put-top-154-pounders-notice/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2017/10/Tony-Harrison_Showtime-80x80.jpg" alt="Tony Harrison: Being first to KO Ishe Smith would put top 154-pounders on notice" />
</span>
Tony Harrison: Being first to KO Ishe Smith would put top 154-pounders on notice </a>
<a href="https://www.ringtv.com/535463-ring-ratings-update-overdue-announcement-overdue-updates/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/02/CaneloGGG2LAPC_Hoganphotos14-80x80.jpg" alt="Ring Ratings Update: an overdue announcement and overdue updates" />
</span>
Ring Ratings Update: an overdue announcement and overdue updates </a>
<a href="https://www.ringtv.com/535441-vasyl-lomachenko-legacy-progress/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/05/legacytitle-770x513-80x80.jpg" alt="Vasyl Lomachenko &#8211; Legacy in Progress" />
</span>
Vasyl Lomachenko &#8211; Legacy in Progress </a>
<a href="https://www.ringtv.com/535409-vasiliy-lomachenko-dares-challenge-title-fight-vs-jorge-linares/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/01/lomaIMG_0034_mikey-williams-80x80.jpg" alt="Vasiliy Lomachenko dares once again to challenge himself with title fight vs. Jorge Linares" />
</span>
Vasiliy Lomachenko dares once again to challenge himself with title fight vs. Jorge Linares </a>
<a href="https://www.ringtv.com/535411-robert-arriaza-see-future-world-champion-im-earning-shot/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/05/arriaza-80x80.jpg" alt="Robert Arriaza: &#8216;I see myself as a future world champion. I&#8217;m earning my shot&#8217;" />
</span>
Robert Arriaza: &#8216;I see myself as a future world champion. I&#8217;m earning my shot&#8217; </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-odd widget-5 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">28</span><span class="m">Apr</span></span>
Jessie Magdaleno vs. Isaac Dogboe (ESPN) </a>
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">28</span><span class="m">Apr</span></span>
 Daniel Jacobs vs. Maciej Sulecki (HBO) </a>
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">05</span><span class="m">May</span></span>
Gennady Golovkin vs. Vanes Martirosyan (HBO) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-even widget-6 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-odd widget-7 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-even widget-8 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING" class="green-btn">Shop Now!</a>
</div><div id="ad_dropper_widget-6" class="widget-odd widget-last widget-9 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="527471"><div id="div-insticator-ad-4"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
</script></div></div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#0c7f797c7c637e784c7e65626b787a226f6361"><span class="__cf_email__" data-cfemail="b3c0c6c3c3dcc1c7f3c1daddd4c7c59dd0dcde">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-531076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-531076"><a href="https://www.ringtv.com/media-kit/">Media Kit</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{position: absolute;left: -999em;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="7b230220df" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-parsley-required="true" data-parsley-error-message="Please specify a valid email address." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2018 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<div style="display: none;">
<div class="subscribe-modal" id="subscribe-now">
<div class="mc-form">
<div class="inner">
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{position: absolute;left: -999em;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="7b230220df" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-parsley-required="true" data-parsley-error-message="Please specify a valid email address." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<style></style><script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.2e3b215c.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.5b18b937.js?ver=3.0.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=b919489a7373d75e9f3790224dc90b56'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"d73cc5f774","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=b919489a7373d75e9f3790224dc90b56'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.6","language":""},"disqusIdentifier":"535463 http:\/\/www.ringtv.com\/?p=535463","disqusShortname":"theringonline","disqusTitle":"Ring Ratings Update: an overdue announcement and overdue updates","disqusUrl":"https:\/\/www.ringtv.com\/535463-ring-ratings-update-overdue-announcement-overdue-updates\/","options":{"manualSync":false},"postId":"535463"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.6'></script>
<script type='text/javascript' src="https://www.springboardplatform.com/jsapi/embed"></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
		if (typeof(Cookies.get('subscribemod')) == 'undefined' || Cookies.get('subscribemod') == null) {
			//cookie is not present
			
			$.fancybox( {href : '#subscribe-now', openEffect : 'none', closeEffect : 'none', padding : 0, closeClick : false, afterClose: function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 7 });
			} } ); 
			
			$('.joinus-modal').on('click',function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 365 });
				$(this).parents('form').submit();
			});
		}	
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>