<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.8.5" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Dougie&#039;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev) - The Ring</title>
<script src="/cdn-cgi/apps/head/sTZ1OmmcIFk8d3jz46qmP2UAby4.js"></script><link rel="apple-touch-icon" sizes="57x57" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="https://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.ringtv.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.ringtv.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.ringtv.com/feed/atom/" />
<link rel="pingback" href="https://www.ringtv.com/xmlrpc.php" />
 <script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/5f282198-b6f9-4fbf-9244-cfb0317339b5.js');/*]]>*/</script> 
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500,600,700,800,900" rel="stylesheet">

<link rel="canonical" href="https://www.ringtv.com/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dougie&#039;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev) - The Ring" />
<meta property="og:description" content="Fans are ga-ga over Murat Gassiev and rightfully so. The 24-year-old cruiserweight appears up to the task of challenging fellow dual beltholder Oleksandr Usyk for the undisputed cruierweight championship." />
<meta property="og:url" content="https://www.ringtv.com/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev/" />
<meta property="og:site_name" content="The Ring" />
<meta property="article:publisher" content="https://www.facebook.com/RingTV" />
<meta property="article:author" content="https://www.facebook.com/douglass.fischer" />
<meta property="article:tag" content="doug fischer" />
<meta property="article:tag" content="Dougie Monday mailbag" />
<meta property="article:tag" content="Evander Holyfield" />
<meta property="article:tag" content="Gassiev-Dorticos" />
<meta property="article:tag" content="mailbag" />
<meta property="article:tag" content="monday mailbag" />
<meta property="article:tag" content="Murat Gassiev" />
<meta property="article:tag" content="title unification" />
<meta property="article:tag" content="Usyk" />
<meta property="article:tag" content="Usyk-Gassiev" />
<meta property="article:tag" content="WBSS" />
<meta property="article:section" content="Boxing" />
<meta property="article:published_time" content="2018-02-05T04:34:11+00:00" />
<meta property="article:modified_time" content="2018-02-05T04:44:10+00:00" />
<meta property="og:updated_time" content="2018-02-05T04:44:10+00:00" />
<meta property="og:image" content="https://www.ringtv.com/wp-content/uploads/2018/02/Gassiev-Dorticos_WBSS.jpg" />
<meta property="og:image:secure_url" content="https://www.ringtv.com/wp-content/uploads/2018/02/Gassiev-Dorticos_WBSS.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Fans are ga-ga over Murat Gassiev and rightfully so. The 24-year-old cruiserweight appears up to the task of challenging fellow dual beltholder Oleksandr Usyk for the undisputed cruierweight championship." />
<meta name="twitter:title" content="Dougie&#039;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev) - The Ring" />
<meta name="twitter:site" content="@ringmagazine" />
<meta name="twitter:image" content="https://www.ringtv.com/wp-content/uploads/2018/02/Gassiev-Dorticos_WBSS.jpg" />
<meta name="twitter:creator" content="@dougiefischer" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ringtv.com\/","name":"The Ring","alternateName":"RingTV","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ringtv.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ringtv.com\/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev\/","sameAs":["https:\/\/www.facebook.com\/RingTV","https:\/\/www.instagram.com\/ringtv\/","https:\/\/www.youtube.com\/channel\/UC8ybHJltwhtpk0cFKU4G8kQ","https:\/\/twitter.com\/ringmagazine"],"@id":"#organization","name":"The Ring Magazine","logo":"https:\/\/www.ringtv.com\/wp-content\/uploads\/2016\/09\/RING-logo_black_on_white-w-shadow2.jpg"}</script>

<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Dougie&#8217;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev) Comments Feed" href="https://www.ringtv.com/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailpoet_public-css' href='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/css/public.cae357df.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.ringtv.com/wp-includes/css/dashicons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpp_style-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/css/style.css?ver=4.8.5" type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href="https://www.ringtv.com/wp-content/plugins/wp-poll/assets/global/css/font-awesome.css?ver=4.8.5" type='text/css' media='all' />
<link rel='stylesheet' id='access_ads_style-css' href='https://www.ringtv.com/wp-content/plugins/accessads//css/minimal.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-issuem-flexslider-css' href='https://www.ringtv.com/wp-content/plugins/issuem/css/flexslider.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag-slim.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.ringtv.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='unipress-api-css' href='https://www.ringtv.com/wp-content/plugins/unipress-api//css/unipress.css?ver=1.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css' href='https://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all' />
<link rel='stylesheet' id='grid12-css' href='https://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all' />
<link rel='stylesheet' id='movingboxes-css' href='https://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all' />
<link rel='stylesheet' id='customscrollbar-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='owlcarousel-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='owltheme-css' href='https://www.ringtv.com/wp-content/themes/thering/css/owl.theme.default.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css' href='https://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css' href='https://www.ringtv.com/wp-content/themes/thering/style.css?ver=c4c71d11c4e28837f06b42fa85fbe105' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css' href='https://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=c4c71d11c4e28837f06b42fa85fbe105' type='text/css' media='all' />
<link rel='stylesheet' id='app-css-css' href='https://www.ringtv.com/wp-content/themes/thering/css/app.css?ver=c4c71d11c4e28837f06b42fa85fbe105' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_ajax = {"wpp_ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/wp-poll/assets/front/js/scripts.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/issuem/js/jquery.flexslider-min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/unipress-api//js/unipress.js?ver=1.16.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"7a0608106c","ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.ringtv.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.5'></script>
<link rel='https://api.w.org/' href='https://www.ringtv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ringtv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ringtv.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='https://www.ringtv.com/?p=527925' />
<link rel="alternate" type="application/json+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ringtv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ringtv.com%2F527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '641303409343758'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height="1" width="1" 
src="https://www.facebook.com/tr?id=641303409343758&ev=PageView&noscript=1"/>
</noscript>

</head>
<body class="post-template-default single single-post postid-527925 single-format-standard loading dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev unknown">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=128026463954740";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-516022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-494633" class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li id="menu-item-494630" class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494630"><a href="https://www.ringtv.com/subscription/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="https://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div id="top_bar">
<div class="content-wrap">
<div class="left">
<div class="date">Monday, February 05, 2018&nbsp; |</div>
<div class="follow">
<span class="label">Follow Us:</span>
<a href="https://www.facebook.com/RingTV" target="_blank"><i class="icon-facebook"></i></a> <a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="icon-youtube-play"></i></a> <a href="https://twitter.com/ringmagazine" target="_blank"><i class="icon-twitter"></i></a> <a href="https://instagram.com/ringtv" target="_blank"><i class="icon-instagram-1"></i></a> </div>
<div class="search-bit">
<form id="searchform" method="get" action="https://www.ringtv.com/">
<input type="text" name="s" id="s" size="15" placeholder="Search RingTV..." />
<span><i class="icon-search"></i></span>
</form>
</div>
</div>
<div class="right">
<div class="cycle-slideshow" data-cycle-slides="> div.item" data-cycle-fx="flipVert" data-cycle-pause-on-hover="true" data-cycle-timeout="4500" data-cycle-speed="500">
<div class="item"><a href="https://www.ringtv.com/current-issue/" class="button-ppv"><span>Read The Ring Magazine!</span></a></div>
</div>
</div>
</div>
</div>
<div id="masthead">
<div class="content-wrap">
<a href="https://www.ringtv.com" class="logo" title="Ring TV">Ring TV</a>
<ul id="menu-main-menu-1" class="main-nav desktop"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494630"><a href="https://www.ringtv.com/subscription/">Subscribe</a></li>
</ul> <a href="#" class="toggle-menu">
<span></span>
<span></span>
<span></span>
</a>
</div>
<div class="mobile-menu">
<ul id="menu-main-menu-2" class="main-nav-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="https://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-152"><a href="https://www.ringtv.com/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.ringtv.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516022"><a href="https://www.ringtv.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153"><a href="https://www.ringtv.com/photos/">Photos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://www.ringtv.com/upcoming-livestreams/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494633"><a href="https://www.ringtv.com/subscription-login/">Login</a></li>
<li class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-494630"><a href="https://www.ringtv.com/subscription/">Subscribe</a></li>
</ul>
</div>
</div>
<div class="sub-header">
<div class="content-wrap">
<h1>News</h1>
<div class="ads728-90"><div class="addrop-wrap" data-id="499853"><div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script></div></div>
</div>
</div>
<div id="content">
<div class="content-wrap">
<div class="list-main">
<div class="news-content">
<div class="full-post">
<h1>Dougie&#8217;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev)</h1>
<div class="imagebox"><img src="https://www.ringtv.com/wp-content/uploads/2018/02/Gassiev-Dorticos_WBSS-770x513.jpg" alt=""></div>
<div class="image-desc">Gassiev and Dorticos go at it! Photo / WBSS</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="516167"><a href="https://bit.ly/fightersnetwork" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/09/468x60-Fighters-Network.jpg" alt="" width="468" height="60" class="alignnone size-full wp-image-516168" /></a></div></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">05</div>
<div class="month">Feb</div>
</div>
 <div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="516167"><a href="https://bit.ly/fightersnetwork" target="_blank"><img src="https://www.ringtv.com/wp-content/uploads/2017/09/468x60-Fighters-Network.jpg" alt="" width="468" height="60" class="alignnone size-full wp-image-516168" /></a></div></div>
<div class="posted-by"><a href="https://www.ringtv.com/author/doug/">by Doug Fischer</a></div>
<p><strong>EUROPEAN BOXING RULES THE ROOST</strong></p>
<p>Dougie,</p>
<p>I feel a sense of deja-vu writing this email. It happened, the WBSS delivered again this weekend. Murat Gassiev vs. Yunier Dorticos was even better than Oleksandr Uslyk vs Mairis Briedes, which itself was tremendous. Last night&#8217;s fight was a barn burner with non-stop action, no holding, no running and both men fought brilliantly with tremendous courage.</p>
<p>European boxing is where it is at, including Joshua vs Klitchko, they have delivered the 3 best fights in the last twelve months. Furthermore, these tournaments where you end up with a unified beltholder are the best for boxing and its fans. Even the Super Six, which was slightly derailed by injuries, made for great fights.</p>
<p>My questions are:</p>
<ol>
<li>Who wins the final between Usyk and Gassiev? I will go with Usyk based on his work rate. That being said, have you seen the neck on Gassiev, he is not being knocked out.</li>
<li>What other divisions would make for great tourneys? I assume you would say welterweight. Who would be your top 8?</li>
<li>Is it just me or do European promoters seem more willing to cooperate and put on great fights compared to their American counterparts whose petty rivalries and need to protect their fighters makes us miss out on seeing the best fight the best.</li>
</ol>
<p>All the best and enjoy the Super Bowl. – Aaron in Miami</p>
<div id="attachment_527929" style="width: 210px" class="wp-caption alignleft"><img class="size-full wp-image-527929" src="http://www.ringtv.com/wp-content/uploads/2018/02/Doug-and-Tino-at-The-Grove-BN_mailbag.jpg" alt="" width="200" height="267" srcset="https://www.ringtv.com/wp-content/uploads/2018/02/Doug-and-Tino-at-The-Grove-BN_mailbag.jpg 200w, https://www.ringtv.com/wp-content/uploads/2018/02/Doug-and-Tino-at-The-Grove-BN_mailbag-112x150.jpg 112w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Me and Tino!</p></div>
<p><strong>Thanks Aaron. I didn’t watch the Super Bowl. (Last one I watched from start to finish was when the 49ers beat the Bengals in 1989.) Instead, me and the wife and kids visited the Craft &amp; Folk Art Museum along L.A.’s Miracle Mile on Wilshire Boulevard and then we headed to The Grove, where I bumped into Constantino &#8220;Tino&#8221; Garcia, The Ring’s most excellent social media guru (who runs the very popular <a href="https://www.instagram.com/ringtv/" target="_blank" rel="noopener">RingTV Instagram</a> account) at the Barnes &amp; Noble bookstore there.</strong></p>
<p><strong>Anyway, we had fun. And congratulations to the Eagles and the entire city of Philadelphia. </strong></p>
<p><strong>Regarding the excellence of the World Boxing Super Series cruiserweight tournament and the European boxing scene, as well as the importance of tournaments that deliver unified champions, all I can say is that I agree with you 100%.</strong></p>
<p><em>Who wins the final between Usyk and Gassiev?</em> <strong>I favor Usyk, who I’ve been told (by JP, the gambling sage you might recognize from those Sunday Periscopes from SMC track) has been made a solid favorite by Bet365 (Usyk -300; Gassiev +225). I don’t favor the Ukrainian southpaw quite that much. I think Gassiev is definitely live in the WBSS final and probably worthy betting on if you like to root for the underdog and you appreciate the value of this early wager.</strong></p>
<p><em>I will go with Usyk based on his work rate.</em> <strong>I’m going with Usyk almost solely on his footwork and lateral/in-and-out movement.</strong></p>
<p><em>That being said, have you seen the neck on Gassiev, he is not being knocked out.</em> <strong>Hell no! Dude is THICK.</strong></p>
<p><em>What other divisions would make for great tourneys? I assume you would say welterweight. Who would be your top 8?</em> <strong>Thurman, Spence, Crawford, Pacquiao, Porter, Garcia, Matthysse and Vargas. And, obviously, junior bantamweight (AKA super flyweight) makes sense with Inoue (if he can still make 115), Sor Rungvisai, Estrada, Ancajas, Yafai, Chocolatito, Cuadras, and Warren.</strong></p>
<p><em>Is it just me or do European promoters seem more willing to cooperate and put on great fights compared to their American counterparts whose petty rivalries and need to protect their fighters makes us miss out on seeing the best fight the best.</em> <strong>It’s not just you, but promotional beefs exist in Europe, too. Eddie Hearn and Frank Warren have butted heads on the UK boxing scene in recent years, while Wilfried Sauerland (and his sons) and Klaus-Peter Kohl’s Universum-Box were fierce rivals in Germany during the 1990s and 2000s.</strong></p>
<p><strong> </strong></p>
<p><strong>CRUISERWEIGHTS CONTINUE TO IMPRESS</strong></p>
<p>Hi Doug.</p>
<p>Wow! That was two great fights in a row. Quality stuff from both Gassiev and Dorticos as I expected. Love this series, just goes to show that if the best get together, they more often than not deliver.</p>
<p>Gassiev showed that he has a bit more to his game than I initially thought. I didn&#8217;t think he could fight moving backwards so he must have felt Doricos&#8217; power. He reminds me of a poor man&#8217;s Golovkin, very similar style, just not as polished. Would you say it is the Abel Sanchez influence?</p>
<p>He is not a volume puncher but he doesn&#8217;t really need to be because his accuracy and power is good and he doesn&#8217;t have head movement but then again, he is tough as nails.</p>
<p>I slightly favour Usyk to win the final but not by much and it is far from a given. I simply think that he has more in his toolbox. How do you see the final playing out?</p>
<p>Getting a bit ahead of myself, would the winner have a claim to be the best cruiserweight ever? The consensus division number one would be Evander Holyfield because he unified the division, with David Haye and the long lived Johnny Nelson and Marco Huck behind him.</p>
<p>The winner would be a four-belt champion as opposed to the three belts in Holyfield&#8217;s day (I know the WBA&#8217;s regular belt doesn&#8217;t really count but I&#8217;ll make an exception here since Gassiev already beat Lebedev) but then again, Holyfield unified all the belts on his own which will not be the case here since both finalists brings two belts to the table.</p>
<p>How do you think the quality of the WBSS participants match up to the guys Holyfield fought, ie Qawi, Ocasio, Tillman, Parkey and DeLeon?</p>
<p>Should Usyk win this thing and move up to heavyweight, I don&#8217;t have the same high hopes for him that Johnny Nelson has. He is excellent, who knows, maybe he does go all the way, but I don&#8217;t think he carries his power. To do the Holyfield comparison once again, after going life and death with Qawi, he literally tore through the division, including the Qawi rematch. Can&#8217;t quite say the same for Usyk, he is winning well but not destroying the guys. What do you think?</p>
<p>Mythical matchups:</p>
<p>Holyfield vs Briedis, Dorticos, Gassiev and Usyk</p>
<p>Keep up the great work! Regards. – Droeks Malan, South Africa</p>
<p><strong>I think the cruiserweight version of Holyfield (who was a very underrated boxer) stops Briedis and Dorticos late, and outpoints Gassiev and Usyk (although I envision that he’d have a difficult time with the Ukrainian’s style and have to settle for a narrow points win).</strong></p>
<p><strong>Regarding Usyk’s chances at heavyweight, I think he could do well against the lower top 10-15 contenders but would likely get overpowered by the top dogs. He’s got the activity and the movement of the prime cruiser version of Holyfield but not the punching power or the ridiculous physical strength of The Real Deal at 190 pounds.</strong></p>
<p><strong>Anyway, as I’ve stated in previous mailbags, it’s way too early for us boxing nerds to pontificate on what Usyk might do at heavyweight. He hasn’t won the WBSS tournament yet, and we all know that he’ll have his hands full with Gassiev. The only time boxing fans should clamor for a cruiserweight champ to move up to heavyweight is when he proves to be the undisputed champ (or at least clear No. 1) and dominates the division for a few years. Usyk looks to be on his way, but he’s not there yet.</strong></p>
<p><em>Quality stuff from both Gassiev and Dorticos as I expected.</em> <strong>I thought we’d get an explosive shootout, and if one of the two punchers decided to box that it would be Dorticos, but this is why they fight the fights. We never know exactly how it will play out. I didn’t envision Gassiev boxing the poised and disciplined game plan that he executed to perfection, but man, it was a pleasant surprise, as was Dorticos’ take-no-prisoners attitude. </strong></p>
<p><em>Love this series, just goes to show that if the best get together, they more often than not deliver.</em> <strong>It ain’t rocket science.</strong></p>
<p><em>Gassiev showed that he has a bit more to his game than I initially thought. I didn&#8217;t think he could fight moving backwards so he must have felt Doricos&#8217; power.</em> <strong>I guess so, or maybe that was just the strategy that he had prepared for. As strongly as Dorticos started the fight, I thought Gassiev did a great job of blocking or picking off most of the Cuban’s jabs, crosses and hooks. So, I really don’t think he was nailed flush too often.</strong></p>
<p><em>He reminds me of a poor man&#8217;s Golovkin, very similar style, just not as polished. Would you say it is the Abel Sanchez influence?</em> <strong>Absolutely, but I disagree that Gassiev is a poor man’s GGG. I think his technique is every bit as polished as the middleweight king’s, which is saying a lot given that he’s only 24 and barely had an amateur career to speak of (25 bouts, I’m told). Sanchez likens his gym in Big Bear Lake, California to a school, and Gassiev must be a very good student. </strong></p>
<p><em>He is not a volume puncher but he doesn&#8217;t really need to be because his accuracy and power is good and he doesn&#8217;t have head movement but then again, he is tough as nails.</em> <strong>I agree. With his defensive ability, durability, physical strength and punching power/accuracy, it probably suits more to be economical than to deal in volume. However, against an opponent as busy and mobile as Usyk, the patient puncher role might dig him a hole on the scorecards over the first half of the fight.</strong></p>
<p><em>I slightly favour Usyk to win the final but not by much and it is far from a given.</em> <strong>I agree.</strong></p>
<p><em>I simply think that he has more in his toolbox. How do you see the final playing out?</em> <strong>Probably the same as you do, with Usyk outhustling and outmaneuvering a game and dangerous Gassiev en route to a close decision in a hotly contested bout.</strong></p>
<p><em>Getting a bit ahead of myself, would the winner have a claim to be the best cruiserweight ever?</em> <strong>He’ll probably be considered top 10, or even top five, but Holyfield’s got to be No. 1.</strong></p>
<div id="attachment_527377" style="width: 250px" class="wp-caption alignright"><img class="size-medium wp-image-527377" src="http://www.ringtv.com/wp-content/uploads/2018/01/Evander-Holyfield-with-3-belts_mailbag-240x300.jpg" alt="" width="240" height="300" srcset="https://www.ringtv.com/wp-content/uploads/2018/01/Evander-Holyfield-with-3-belts_mailbag-240x300.jpg 240w, https://www.ringtv.com/wp-content/uploads/2018/01/Evander-Holyfield-with-3-belts_mailbag-768x959.jpg 768w, https://www.ringtv.com/wp-content/uploads/2018/01/Evander-Holyfield-with-3-belts_mailbag-120x150.jpg 120w, https://www.ringtv.com/wp-content/uploads/2018/01/Evander-Holyfield-with-3-belts_mailbag.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" /><p class="wp-caption-text">The Real Deal unified the three major cruiserweight titles between 1986-1988. Photo / THE RING</p></div>
<p><em>The winner would be a four-belt champion as opposed to the three belts in Holyfield&#8217;s day (I know the WBA&#8217;s regular belt doesn&#8217;t really count but I&#8217;ll make an exception here since Gassiev already beat Lebedev) but then again, Holyfield unified all the belts on his own which will not be the case here since both finalists brings two belts to the table.</em> <strong>Come on, bro, The Real Deal unified the three major cruiserweight titles before the WBO even came into existence, so you can’t hold it against him that he didn’t win four belts (the WBO’s first cruiserweight title bout was in December 1989; Holyfield unified WBA-IBF-WBC belts against Carlos DeLeon in April 1988 and then made the move to heavyweight).</strong></p>
<p><em>How do you think the quality of the WBSS participants match up to the guys Holyfield fought, ie Qawi, Ocasio, Tillman, Parkey and DeLeon?</em> <strong>I think the WBSS semifinalists (Usyk, Gassiev, Dorticos and Briedis) would hold their own and win their share of fights, but I would give a slight edge to the fab five that Holyfield beat (Qawi was a like a 190-pound Joe Frazier – not as much power, but just as much pressure and probably a better overall technician – while Ocasio and DeLeon were very savvy and skilled stick-and-movers; and Tillman and Parkey were old-school badasses from the hood… they didn’t go down without a fight).</strong></p>
<p><strong> </strong></p>
<p><strong>MORE UNIFICATION BOUTS PLEASE!</strong></p>
<p>Hey Doug, what&#8217;s good? After watching the great fight between Dorticos and Gassiev and last weekend&#8217;s Usyk/Bredis bout, why don&#8217;t these undisputed unification tournaments happen more often? I have enjoyed the 8-man tournament that the WBSS has going on, and can easily see that translating into the other weight classes. One of my fondest memories involved the middleweight unification bouts during the early 2000&#8217;s, which gave us the Man, the Myth, the Legend B-Hop.</p>
<p>I don&#8217;t mind the 4 championship belts, if it ultimately leads to a undisputed champion. Ideally, it should result in good fights. I would like to see these become a staple of boxing (however unlikely that may be). As for the Gassiev/Usyk match, while I&#8217;m certain Usyk will be the favorite, something about Gassiev leads me to believe he can (and will) come out victorious. Thoughts? – D.W. from Boston, Ma</p>
<p><strong>You might be right about Gassiev, who seems to exhibit new facets to his game with each bout. They’ve just got to fight the fight. We’ll find out in three months.</strong></p>
<p><strong>I’m like you, I’m OK with four major world titles as long as the beltholders make an effort to fight each other. Many of the most memorable fights and KOs/upsets I’ve had the honor to cover from ringside were title unifications, such as Barrera-Morales I, Vargas-Trinidad, De La Hoya-Vargas, Tszyu-Judah, Hopkins-Trinidad and Mayorga-Forrest I. The good news is that it appears that many of boxing’s top fighters (including a couple bona-fide stars) seem to be on a mission to collect all of the belts in their respective divisions, including Anthony Joshua, Gennady Golovkin, Errol Spence, the top three junior middleweights (Lara, Charlo and Hurd), and Srisaket Sor Rungvisai. </strong></p>
<p><em>After watching the great fight between Dorticos and Gassiev and last weekend&#8217;s Usyk/Briedis bout, why don&#8217;t these undisputed unification tournaments happen more often?</em> <strong>Because while some fighters, such as the four I mentioned above and the cruiserweights that entered the WBSS, have a desire to be the undisputed champs of their divisions, others a just fine with defending one belt every now and then (Adonis Stevenson comes to mind). (My man Keith Thurman seems content, for the time being, to just hold two 147-pound belts.) And they don’t want to lose those belts.</strong></p>
<p><em>I have enjoyed the 8-man tournament that the WBSS has going on, and can easily see that translating into the other weight classes. One of my fondest memories involved the middleweight unification bouts during the early 2000&#8217;s, which gave us the Man, the Myth, the Legend B-Hop.</em> <strong>I covered all three bouts that led to Hopkins unifying the IBF-WBC-WBA belts and it was indeed a very special event. Hopefully, we’ll see something like that again real soon in the U.S. and on a U.S. network. It might happen outside of the standard tournament format. Showtime seems to want to unify two or three of the 154-pound titles and, eventually, three of the welterweight belts. HBO seems to be headed toward at least partial title unifications at light heavyweight (with Kovalev and the Bivol-Barrera winner) and at 115 pounds with it’s “SuperFly” series.</strong></p>
<p><strong> </strong></p>
<p><strong>GASSIEV IS A BEAST</strong></p>
<p>Hi Doug,</p>
<p>That was a darn good fight Saturday. Gassiev-Dorticos delivered the promise of a good fight. You could see from the opening bell that it was going to be a competitive fight between two very well-schooled punchers with good boxing IQs.  It was evident early on that everything Dorticos did Gassiev did a little bit better. He was a little faster, had a better jab and overall ring generalship. His punches to the body in the first couple of rounds started to pay off by the 6th or 7th; you could see Dorticos slow down a bit. What impressed me the most was his ability to take Gassiev’s punch and still show the heart of a champion and fight back. Maybe Guillermo Rigondeaux can learn a little from his fellow countryman.</p>
<p>Gassiev-Usyk, oh my, that’s the fight I’m looking forward to the most this year! What a matchup! Both these men deserve to be mentioned when we talk about the best in the world and the fact they’re squaring up for all the belts tells you a lot about who they are.</p>
<p>Plenty mentioned on Twitter and other social media that HBO should’ve grabbed the World Boxing Super Series and that it was a shame that no American network did. We all know why, that’s a direct hit to Richard Schaefer for his disgraceful backstab to his old employer. It’s not going to be easy to come back. Truth be told, he did put on a good show and got to give the man credit for making this happen. Not many are doing it.</p>
<p>Pretty stoked about the first six months of boxing, can’t wait for the next big one! Thanks, and have a great week! – Juan Valverde, San Diego</p>
<p><strong>You won’t have to wait long for the next one, Juan, and you won’t have to wait long between the big-‘uns. We’ve got Groves-Eubank on the 17<sup>th</sup>, Sor Rungvisai-Estrada on the 24<sup>th</sup>, Wilder-Ortiz and Bivol-Barrera on March 3, Valdez-Quigg on March 10, Joshua-Parker on March 31, Lara-Hurd on April 7, Frampton-Donaire on April 21, Canelo-GGG on May 5, Usyk-Gassiev on May 11 and Stevenson-Jack on May 19.</strong></p>
<p><strong>Give the Sauerland brothers a little credit for the WBSS. I guarantee you that they did more to organize this tournament than Schaefer, but I agree that Dickie’s penchant for burning bridges back when he was the 800-pound gorilla of the U.S. boxing scene probably had something to do with his inability to bring in American cable networks.  </strong></p>
<p><strong>Regarding Usyk-Gassiev, the winner will not only be the undisputed cruiserweight champ (which will include THE RING belt), he’ll likely be ranked in everyone’s pound-for-pound top 10 (and deservedly so).</strong></p>
<p><em>That was a darn good fight Saturday. Gassiev-Dorticos delivered the promise of a good fight.</em> <strong>I thought it was a lot better than “good.” It was a stirring and dramatic contest. I was practically shaking during the 12<sup>th</sup> round. That doesn’t happen very often with me. The fight was so special I totally forgot that I was watching a YouTube stream on my laptop from my kitchen table. It didn’t even bother me that I wasn’t watching the fight on HBO or Showtime on a big flat screen in my living room. The intense tactical battle was that engrossing.</strong></p>
<p><em>You could see from the opening bell that it was going to be a competitive fight between two very well-schooled punchers with good boxing IQs.</em> <strong>Gassiev showed me more IQ than Dorticos, who I expected to be the more versatile of the two.</strong></p>
<p><em>It was evident early on that everything Dorticos did Gassiev did a little bit better.</em> <strong>The only thing Dorticos beat Gassiev at was punch output, but that wasn’t close to being as effective as he wanted because the young Russian’s defense was so good.</strong></p>
<p><em>He was a little faster, had a better jab and overall ring generalship. His punches to the body in the first couple of rounds started to pay off by the 6th or 7th; you could see Dorticos slow down a bit.</em> <strong>I thought Gassiev took control of the fight as early as Round 5, and began to apply his usual smart pressure by Round 9. It was clear that Dorticos was fighting on pure will going into the championship rounds because his head and body had been brutalized.</strong></p>
<p><em>What impressed me the most was his ability to take Gassiev’s punch and still show the heart of a champion and fight back.</em> <strong>I was awestruck by Dorticos’ relentlessness. I gained a new level of respect for him. I just hope he doesn’t lose a step from the beating he took.</strong></p>
<p><em>Maybe Guillermo Rigondeaux can learn a little from his fellow countryman.</em> <strong>Ouch. (You just had to go there, didn’t you?)</strong></p>
<p><strong> </strong></p>
<p><strong>GASSIEV IS READY</strong></p>
<p>Well, it wasn&#8217;t the Foreman-Lyle/Louis-Galento type shootout I was expecting, but it turned out to be a pretty damn compelling fight in its own right. My biggest immediate takeaways from the fight were: Gassiev possess craft and savvy that seem to defy his age and experience, and Dorticos must be made of steel.</p>
<p>It was interesting to see Dorticos apply the pressure and put Gassiev on the back foot for the first half of the fight. I honestly thought if anything it&#8217;d be the other way around. I guess Dorticos figured he would test this kid early, pressure him and hit him with power shots he&#8217;d never felt before, make him question himself.  It turned out Gassiev was very cool under pressure and was able to deflect most of the heavy artillery off his forearms and gloves (this kind of older Ali radar blocking defence really impressed me) as well as answer back with hard single shots, as well as sneak some draining body shots in between Dorticos&#8217; volleys.</p>
<p>Some might say in hindsight that Dorticos should&#8217;ve stuck and move, tried to frustrate Gassiev with &#8220;Cuban boxing,&#8221; but those people would be singing his praises if his gambit paid off and he broke the kid early. It just turns out that Gassiev has the poise and skill of a veteran fighter.</p>
<p>I can&#8217;t wait for the Final Showdown in Saudi Arabia. I view this fight as another toss up; I believe Gassiev is better than Briedis, similar in style but with more wrinkles to his game. Briedis wasn&#8217;t quite on Usyk&#8217;s level, but I think Gassiev is.  Usyk will bring unique challenges; he doesn&#8217;t hit as hard as Dorticos and likely isn&#8217;t as incredibly durable, but he has the footwork to apply pressure or be elusive (sometimes at the same time) and he punches with variety and volume.  He also seems to have a great awareness when it comes to knowing where and when to turn it on to win a round, thinking long term. Abel Sanchez will have to come up with another great gameplan but I think Gassiev has the defensive ability as well as the heavy handed selection and accuracy to compete with the absolute elite.</p>
<p>Sorry for the long email, this tournament has gotten me far more excited than I was anticipating. It’s just been awesome. – Jack</p>
<p><strong>You’re not alone, Jack. It’s a victory for the sport just to have brought together two exceptional talents in Usyk and Gassiev to battle it out for the undisputed title, but when you consider the excitement the WBSS created with some of the quarterfinals and certainly with the semifinal bouts it has to be considered a huge success. </strong></p>
<p><strong>I agree that Gassiev is better than Briedis and that Usyk is more versatile than Dorticos. </strong></p>
<p><em>My biggest immediate takeaways from the fight were: Gassiev possess craft and savvy that seem to defy his age and experience, and Dorticos must be made of steel.</em> <strong>Steel? F__k that. The KO Doctor’s bones are definitely laced with adamantium.</strong></p>
<p><em>It was interesting to see Dorticos apply the pressure and put Gassiev on the back foot for the first half of the fight.</em> <strong>I didn’t expect sustained pressure like that from the Cuban, but credit to him – he believed he had the power to Gassiev out and he tried like hell to do so.</strong></p>
<p><em>I honestly thought if anything it&#8217;d be the other way around. I guess Dorticos figured he would test this kid early, pressure him and hit him with power shots he&#8217;d never felt before, make him question himself.</em> <strong>He certainly made a lot of fans question whether Gassiev could keep up after three or four rounds.</strong></p>
<p><em>It turned out Gassiev was very cool under pressure and was able to deflect most of the heavy artillery off his forearms and gloves (this kind of older Ali radar blocking defence really impressed me) as well as answer back with hard single shots, as well as sneak some draining body shots in between Dorticos&#8217; volleys.</em> <strong>Gassiev was brilliant. I’m glad he’s getting credit from most fans for his poise and defensive ability. It was old school and fascinating to witness.</strong></p>
<p><em>Some might say in hindsight that Dorticos should&#8217;ve stuck and move, tried to frustrate Gassiev with &#8220;Cuban boxing,&#8221; but those people would be singing his praises if his gambit paid off and he broke the kid early. </em><strong>True.</strong></p>
<p><em>It just turns out that Gassiev has the poise and skill of a veteran fighter.</em> <strong>And how about the class he showed immediately after the fight and during the post-fight press conference?</strong> <strong>I still can’t believe this guy is 24.</strong></p>
<p><strong> </strong></p>
<p><strong> </strong></p>
<p><em>Email Fischer at </em><a href="/cdn-cgi/l/email-protection#25414a50424c4065474a5d4c4b4248444c494744420b464a48"><em><span class="__cf_email__" data-cfemail="11757e6476787451737e69787f767c70787d7370763f727e7c">[email&#160;protected]</span></em></a><em>. Follow him on Twitter at @dougiefischer</em></p>
<div class="clearboth"></div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><div class="addrop-wrap" data-id="499862"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><div class="addrop-wrap" data-id="499862"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div></div>
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-206856">
<div id="dsq-comment-header-206856" class="dsq-comment-header">
<cite id="dsq-cite-206856">
<a id="dsq-author-user-206856" href="http://djbiancafrostphotography.weebly.com/" target="_blank" rel="nofollow">DJBiancaFrost</a>
</cite>
</div>
<div id="dsq-comment-body-206856" class="dsq-comment-body">
<div id="dsq-comment-message-206856" class="dsq-comment-message"><p>When i saw how Gassiev knocked the thrashtalker Dorticos in YT, i felt the good man won and thay he should celebrate well. And then i saw Dorticos bext clip emotional of his loss and Gassiev comforting his rival telling he did a good job or something, i changed my mind and i felt more at awe with this unified champ. He celebrates like a champion and he acts like a real human being. Dorticos perhaps (just like other boxers) wanted to play the villian to psychologically win against his rival and tried to thrashtalk but its evident he just wanted his country/family to be proud of his work when its done and now it didnt happen.</p>
<p>Good job for the two. Amazing weekend for boxing fans.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-206870">
<div id="dsq-comment-header-206870" class="dsq-comment-header">
<cite id="dsq-cite-206870">
<span id="dsq-author-user-206870">disqus_EewaFe3EB6</span>
</cite>
</div>
<div id="dsq-comment-body-206870" class="dsq-comment-body">
<div id="dsq-comment-message-206870" class="dsq-comment-message"><p>that&#8217;s boxing in a nutshell right there</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-206902">
<div id="dsq-comment-header-206902" class="dsq-comment-header">
<cite id="dsq-cite-206902">
<span id="dsq-author-user-206902">Ерлан Табылдиев</span>
</cite>
</div>
<div id="dsq-comment-body-206902" class="dsq-comment-body">
<div id="dsq-comment-message-206902" class="dsq-comment-message"><p>Agreed. This kid is all around class act. A beast inside the ring and humble person outside the ring. His heart is full of kindness and human decency. When he went there and gave WBA belt back to Dorticos,&#8230; man, it&#8217;s impossible not to admire him. And he is just 24 years old, unbelievable!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-206876">
<div id="dsq-comment-header-206876" class="dsq-comment-header">
<cite id="dsq-cite-206876">
<span id="dsq-author-user-206876">Mustafa</span>
</cite>
</div>
<div id="dsq-comment-body-206876" class="dsq-comment-body">
<div id="dsq-comment-message-206876" class="dsq-comment-message"><p>&#8220;European boxing rules the roost&#8221; I don&#8217;t think so.Eastern Europe and Asia,because former republics of the Soviet Union are located on this two continents.Maybe,UK in that list,too.Continental West Europe irrelevant in world boxing.As always,however.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206912">
<div id="dsq-comment-header-206912" class="dsq-comment-header">
<cite id="dsq-cite-206912">
<span id="dsq-author-user-206912">Giuseppe</span>
</cite>
</div>
<div id="dsq-comment-body-206912" class="dsq-comment-body">
<div id="dsq-comment-message-206912" class="dsq-comment-message"><p>you got it. The USSR rules the roost.</p>
<p>And here in the uk we have voted not be part of the modern world, anyway. we&#8217;re building a giant wall around the island and the French are gonna pay for it!</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-206954">
<div id="dsq-comment-header-206954" class="dsq-comment-header">
<cite id="dsq-cite-206954">
<span id="dsq-author-user-206954">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-206954" class="dsq-comment-body">
<div id="dsq-comment-message-206954" class="dsq-comment-message"><p>germany, norway, sweden not irrelevant. certainly not the top level of countries crankin out world class fighters. also, germany huge market hosting big fights.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-206888">
<div id="dsq-comment-header-206888" class="dsq-comment-header">
<cite id="dsq-cite-206888">
<span id="dsq-author-user-206888">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206888" class="dsq-comment-body">
<div id="dsq-comment-message-206888" class="dsq-comment-message"><p>Really terrific fight. That&#8217;s why I watch boxing. At any time you felt this one could go either way. Twelve engrossing rounds and a dramatic 12th round ko. It doesn&#8217;t get much better.<br />
I&#8217;m not sure Gassiev can beat Usyk but I&#8217;ll be rooting for him.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-206890">
<div id="dsq-comment-header-206890" class="dsq-comment-header">
<cite id="dsq-cite-206890">
<span id="dsq-author-user-206890">Mustafa</span>
</cite>
</div>
<div id="dsq-comment-body-206890" class="dsq-comment-body">
<div id="dsq-comment-message-206890" class="dsq-comment-message"><p>Sanchez-good<br />
buisnessman but a lousy teacher,who never boxed himself. ggg come to him with<br />
great Soviet Russian amateur boxing school and with Sanchez became stupid<br />
one-dimensional,primarily head-hunting,stalker.Thanks god,Gassiev had his old<br />
trainer-Vitaly Slanov,who taught him all Murat know about boxing.Otherwise<br />
Murat now lost all his boxing skills and fought like ggg,hoping for one-punch<br />
opportunity.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206898">
<div id="dsq-comment-header-206898" class="dsq-comment-header">
<cite id="dsq-cite-206898">
<span id="dsq-author-user-206898">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206898" class="dsq-comment-body">
<div id="dsq-comment-message-206898" class="dsq-comment-message"><p>Hater alert</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-206910">
<div id="dsq-comment-header-206910" class="dsq-comment-header">
<cite id="dsq-cite-206910">
<span id="dsq-author-user-206910">Giuseppe</span>
</cite>
</div>
<div id="dsq-comment-body-206910" class="dsq-comment-body">
<div id="dsq-comment-message-206910" class="dsq-comment-message"><p>if he was shit they wouldnt stick with him. Wikepedia tells me the first three boxers he ever trained became world champs.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-206961">
<div id="dsq-comment-header-206961" class="dsq-comment-header">
<cite id="dsq-cite-206961">
<span id="dsq-author-user-206961">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206961" class="dsq-comment-body">
<div id="dsq-comment-message-206961" class="dsq-comment-message"><p>There&#8217;s a reason those guys are looking at him and want to train with him. Terry Norris and Orlin Norris were very good champs, one in the hall of fame . Trained by Abel.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-207047">
<div id="dsq-comment-header-207047" class="dsq-comment-header">
<cite id="dsq-cite-207047">
<span id="dsq-author-user-207047">dontplayyourself</span>
</cite>
</div>
<div id="dsq-comment-body-207047" class="dsq-comment-body">
<div id="dsq-comment-message-207047" class="dsq-comment-message"><p>I think you&#8217;re thinking of Kovalev and his trainer lol!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-206892">
<div id="dsq-comment-header-206892" class="dsq-comment-header">
<cite id="dsq-cite-206892">
<span id="dsq-author-user-206892">philoe bedoe</span>
</cite>
</div>
<div id="dsq-comment-body-206892" class="dsq-comment-body">
<div id="dsq-comment-message-206892" class="dsq-comment-message"><p>Excellent mailbag again Doug.<br />
Great to see everyone getting excited about the WBSS, and hopefully there&#8217;s more to come from other divisions.<br />
With these formats the fans and boxers know where they stand to in terms of who&#8217;s fighting next.<br />
After watching the Okolie vs Chamberlain fight it makes you realise why fights should be made at the right time and not to early in their careers&#8230;&#8230;&#8230;&#8230;.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-206896">
<div id="dsq-comment-header-206896" class="dsq-comment-header">
<cite id="dsq-cite-206896">
<span id="dsq-author-user-206896">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206896" class="dsq-comment-body">
<div id="dsq-comment-message-206896" class="dsq-comment-message"><p>Youtube stream was smooth and yes, the fight was more than good, I was also very excited in the last 3-4 rounds which were as good as it gets.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206906">
<div id="dsq-comment-header-206906" class="dsq-comment-header">
<cite id="dsq-cite-206906">
<span id="dsq-author-user-206906">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-206906" class="dsq-comment-body">
<div id="dsq-comment-message-206906" class="dsq-comment-message"><p>Intense stuff, wasn&#8217;t it?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-206935">
<div id="dsq-comment-header-206935" class="dsq-comment-header">
<cite id="dsq-cite-206935">
<span id="dsq-author-user-206935">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206935" class="dsq-comment-body">
<div id="dsq-comment-message-206935" class="dsq-comment-message"><p>I cheered the knock downs!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-206959">
<div id="dsq-comment-header-206959" class="dsq-comment-header">
<cite id="dsq-cite-206959">
<span id="dsq-author-user-206959">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206959" class="dsq-comment-body">
<div id="dsq-comment-message-206959" class="dsq-comment-message"><p>I was rooting for both.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-207031">
<div id="dsq-comment-header-207031" class="dsq-comment-header">
<cite id="dsq-cite-207031">
<span id="dsq-author-user-207031">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-207031" class="dsq-comment-body">
<div id="dsq-comment-message-207031" class="dsq-comment-message"><p>me too man</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment even depth-3" id="dsq-comment-206957">
<div id="dsq-comment-header-206957" class="dsq-comment-header">
<cite id="dsq-cite-206957">
<span id="dsq-author-user-206957">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206957" class="dsq-comment-body">
<div id="dsq-comment-message-206957" class="dsq-comment-message"><p>It was! I was jumping up and down the last few rounds, what a fight, loved it.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-206933">
<div id="dsq-comment-header-206933" class="dsq-comment-header">
<cite id="dsq-cite-206933">
<span id="dsq-author-user-206933">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206933" class="dsq-comment-body">
<div id="dsq-comment-message-206933" class="dsq-comment-message"><p>As a Candian with spotty access to Espn fights and no access to Showtime fights until recently, I&#8217;ve relied on a couple of boxing bit torrent sites for more than 10 years. I had the fight in 720 p by ten o&#8217;clock Montreal time.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-206968">
<div id="dsq-comment-header-206968" class="dsq-comment-header">
<cite id="dsq-cite-206968">
<span id="dsq-author-user-206968">jhon</span>
</cite>
</div>
<div id="dsq-comment-body-206968" class="dsq-comment-body">
<div id="dsq-comment-message-206968" class="dsq-comment-message"><p>which torrent sites do you use?</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-4" id="dsq-comment-206980">
<div id="dsq-comment-header-206980" class="dsq-comment-header">
<cite id="dsq-cite-206980">
<span id="dsq-author-user-206980">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206980" class="dsq-comment-body">
<div id="dsq-comment-message-206980" class="dsq-comment-message"><p>Sorry but as a guy with just one comment around here you are going to have to Google it&#8230;</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-5" id="dsq-comment-206984">
<div id="dsq-comment-header-206984" class="dsq-comment-header">
<cite id="dsq-cite-206984">
<span id="dsq-author-user-206984">jhon</span>
</cite>
</div>
<div id="dsq-comment-body-206984" class="dsq-comment-body">
<div id="dsq-comment-message-206984" class="dsq-comment-message"><p>fair enough, i made a profile just to ask that (as a fellow canadian who relies on not great streaming sites for these tournament fights). the torrenting sites i use only ever have the biggest ppv fights available</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-206991">
<div id="dsq-comment-header-206991" class="dsq-comment-header">
<cite id="dsq-cite-206991">
<span id="dsq-author-user-206991">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206991" class="dsq-comment-body">
<div id="dsq-comment-message-206991" class="dsq-comment-message"><p>I feel for you. The sites I use only have boxing. That fact might help as you Google it&#8230; This tournament is available on Superchannel in Canada.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-206995">
<div id="dsq-comment-header-206995" class="dsq-comment-header">
<cite id="dsq-cite-206995">
<span id="dsq-author-user-206995">jhon</span>
</cite>
</div>
<div id="dsq-comment-body-206995" class="dsq-comment-body">
<div id="dsq-comment-message-206995" class="dsq-comment-message"><p>that actually does help! i believe i found it. thanks a lot man, i appreciate it</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-207033">
<div id="dsq-comment-header-207033" class="dsq-comment-header">
<cite id="dsq-cite-207033">
<span id="dsq-author-user-207033">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-207033" class="dsq-comment-body">
<div id="dsq-comment-message-207033" class="dsq-comment-message"><p>it was livestreaming on youtube.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-207035">
<div id="dsq-comment-header-207035" class="dsq-comment-header">
<cite id="dsq-cite-207035">
<span id="dsq-author-user-207035">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-207035" class="dsq-comment-body">
<div id="dsq-comment-message-207035" class="dsq-comment-message"><p>The few streams I&#8217;ve watched usually sucked. I usually download.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-206904">
<div id="dsq-comment-header-206904" class="dsq-comment-header">
<cite id="dsq-cite-206904">
<span id="dsq-author-user-206904">Giuseppe</span>
</cite>
</div>
<div id="dsq-comment-body-206904" class="dsq-comment-body">
<div id="dsq-comment-message-206904" class="dsq-comment-message"><p>Watching the dressing room footage of Gassiev giving Dorticos back his belt after the fight&#8230; WHO SAID I&#8217;M CRYING?!!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206941">
<div id="dsq-comment-header-206941" class="dsq-comment-header">
<cite id="dsq-cite-206941">
<span id="dsq-author-user-206941">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206941" class="dsq-comment-body">
<div id="dsq-comment-message-206941" class="dsq-comment-message"><p>That&#8217;s is really great.</p>
<p><a href="https://www.youtube.com/watch?time_continue=91&#038;v=tS78Xp5-4Hs" rel="nofollow">https://www.youtube.com/watch?time_continue=91&#038;v=tS78Xp5-4Hs</a></p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-206952">
<div id="dsq-comment-header-206952" class="dsq-comment-header">
<cite id="dsq-cite-206952">
<span id="dsq-author-user-206952">Deleted Scenes</span>
</cite>
</div>
<div id="dsq-comment-body-206952" class="dsq-comment-body">
<div id="dsq-comment-message-206952" class="dsq-comment-message"><p>What a class act! I&#8217;ve backed Usyk from the start, but Gassiev&#8217;s gained a new fan. I&#8217;d love to see him pull the upset and unify the lot in Jeddah!</p>
</div>
</div>
</li>
<li class="comment even depth-3" id="dsq-comment-206956">
<div id="dsq-comment-header-206956" class="dsq-comment-header">
<cite id="dsq-cite-206956">
<span id="dsq-author-user-206956">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-206956" class="dsq-comment-body">
<div id="dsq-comment-message-206956" class="dsq-comment-message"><p>holy smoke what sportsmanship!</p>
</div>
</div>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-206964">
<div id="dsq-comment-header-206964" class="dsq-comment-header">
<cite id="dsq-cite-206964">
<span id="dsq-author-user-206964">Juan Manuel Valverde</span>
</cite>
</div>
<div id="dsq-comment-body-206964" class="dsq-comment-body">
<div id="dsq-comment-message-206964" class="dsq-comment-message"><p>Awesome!!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even depth-2" id="dsq-comment-206985">
<div id="dsq-comment-header-206985" class="dsq-comment-header">
<cite id="dsq-cite-206985">
<span id="dsq-author-user-206985">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-206985" class="dsq-comment-body">
<div id="dsq-comment-message-206985" class="dsq-comment-message"><p>Amazing class. This is a beautiful example of sportsmanship. Another great fighter from the Sanchez camp and I think he has picked up a lot of this from GGG whom he calls his &#8216;big brother&#8217;.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-206916">
<div id="dsq-comment-header-206916" class="dsq-comment-header">
<cite id="dsq-cite-206916">
<span id="dsq-author-user-206916">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-206916" class="dsq-comment-body">
<div id="dsq-comment-message-206916" class="dsq-comment-message"><p>Why was cruiserweight able to have a tournament? No Arum, Haymon, or GBP to exclude the key players. Most of the other divisions have too many of the top dogs advised to sit out and wait and then fight the last man standing. Less wear and tear, and you only have to win one fight to be &#8216;the best&#8217;. I hope they do not get the opportunity.<br />
Gassiev-Usyk..man..I can&#8217;t wait!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206924">
<div id="dsq-comment-header-206924" class="dsq-comment-header">
<cite id="dsq-cite-206924">
<span id="dsq-author-user-206924">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206924" class="dsq-comment-body">
<div id="dsq-comment-message-206924" class="dsq-comment-message"><p>This is just a guess but something tells me that the key players aren&#8217;t entitled feeling multimillionaires.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-206926">
<div id="dsq-comment-header-206926" class="dsq-comment-header">
<cite id="dsq-cite-206926">
<span id="dsq-author-user-206926">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-206926" class="dsq-comment-body">
<div id="dsq-comment-message-206926" class="dsq-comment-message"><p>It takes a lot of dough to get someone in the ring with shop-worn Guerrero or that beast Salka&#8230;</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-206939">
<div id="dsq-comment-header-206939" class="dsq-comment-header">
<cite id="dsq-cite-206939">
<span id="dsq-author-user-206939">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206939" class="dsq-comment-body">
<div id="dsq-comment-message-206939" class="dsq-comment-message"><p>You just knew I was thinking about Garcia et al&#8230;.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-206928">
<div id="dsq-comment-header-206928" class="dsq-comment-header">
<cite id="dsq-cite-206928">
<span id="dsq-author-user-206928">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-206928" class="dsq-comment-body">
<div id="dsq-comment-message-206928" class="dsq-comment-message"><p>yyyyyyup</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-206942">
<div id="dsq-comment-header-206942" class="dsq-comment-header">
<cite id="dsq-cite-206942">
<span id="dsq-author-user-206942">mikescapes</span>
</cite>
</div>
<div id="dsq-comment-body-206942" class="dsq-comment-body">
<div id="dsq-comment-message-206942" class="dsq-comment-message"><p>Fans like Archambault insist that without a US component, fans regular of casual, won&#8217;t buy a bout. I don&#8217;t agree. If, for example, Canelo &#8211; GGG were to be held in Mexico to Russia or Germany would it be a flop? The inference that all top boxers are from American is not accurate. True, they fight in the US and have enormous ethnic followings, because they represent (in the minds of their fans at least) another country. But Klitschko v Fury was held in Germany, Klitschko v AJ in the UK along with many other examples. And not all heavyweight fights. Did they make money? I suspect they were financial successes and they were covered by the big US cables. So, again, why not televise a tournament between those strange, unpopular Eastern European types who weigh 200lbs.? Is there no one with an Eastern European background in the US. And, more importantly, who gives a shit where fighters are from if it looks like an entertaining match. Maybe not every fight, but at least some.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-206982">
<div id="dsq-comment-header-206982" class="dsq-comment-header">
<cite id="dsq-cite-206982">
<span id="dsq-author-user-206982">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206982" class="dsq-comment-body">
<div id="dsq-comment-message-206982" class="dsq-comment-message"><p>I don&#8217;t know what the economics are but the sports channels in Canada have all kinds of sports in the afternoon. I&#8217;m of the &#8221; build it and they will come&#8221; mind set.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-207000">
<div id="dsq-comment-header-207000" class="dsq-comment-header">
<cite id="dsq-cite-207000">
<span id="dsq-author-user-207000">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-207000" class="dsq-comment-body">
<div id="dsq-comment-message-207000" class="dsq-comment-message"><p>Of course the Sports channels show sports in the afternoon. What else are they going to show? A knitting show? Very little of afternoon programming on TSN is first run, it is mainly rehashing content already broadcast. If you take a look at the ratings for the two Habs games that were played in the afternoon this past weekend due to the Super Bowl and compared them to the regular ratings you would see a huge difference in the numbers when compared to the usual Saturday night broadcast.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-5" id="dsq-comment-207020">
<div id="dsq-comment-header-207020" class="dsq-comment-header">
<cite id="dsq-cite-207020">
<span id="dsq-author-user-207020">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-207020" class="dsq-comment-body">
<div id="dsq-comment-message-207020" class="dsq-comment-message"><p>They could always delay the broadcast. Instead of showing us pathetic cards like Mathysse Kiram, HBO could have picked this up. Or ESPN. The price can&#8217;t be exorbitant if we are getting it on Superchannel in Canada (where it is on in the afternoon).</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-207026">
<div id="dsq-comment-header-207026" class="dsq-comment-header">
<cite id="dsq-cite-207026">
<span id="dsq-author-user-207026">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-207026" class="dsq-comment-body">
<div id="dsq-comment-message-207026" class="dsq-comment-message"><p>Delay the broadcast? Any real boxing fan will already know the result and if the fight turns out to be a complete dud, there goes the audience. Would you watch the Super Bowl on a delayed broadcast if you knew it was a one sided blow out or the dullest game in years? No broadcaster will spend money on that possibility.<br />
People here have the same problem as people who post on tech sites about computers. Like tech site posters who know and care about every little thing in regards to technology while 99.9% of people really don&#8217;t know or want to know about those details. WE are the hardcore fans, the knowledgeable ones who will watch anything. We are not the average person who knows very little and only wants to watch something special. We are not the ones broadcaster need to attract because we will be watching anyways. This is proven by those of us who watch streams of fights not available in our market or download a torrent to watch later.<br />
Stop thinking like a hardcore fan and try thinking like a casual boxing fan who knows little more than he sees in a TV advertisement for a fight. For those fans, there is no difference in the Mathysse fight and any other fight. A casual fan will not stay home to watch a fight in the middle of the day when his wife and kids want to do their weekly shopping together and their weekly trip to McDonalds. NOT. GONNA .HAPPEN.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-207042">
<div id="dsq-comment-header-207042" class="dsq-comment-header">
<cite id="dsq-cite-207042">
<span id="dsq-author-user-207042">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-207042" class="dsq-comment-body">
<div id="dsq-comment-message-207042" class="dsq-comment-message"><p>Dude&#8230;when it&#8217;s cold outside I&#8217;m not going anywhere. I think we all agree that some US outlet should pick up the live telecast. Whether it is politics or finances, there should be a way to make it happen. People do stay home to watch college football and the NFL, so fight fans would stay home and watch it instead of searching for the live feed on Facebook. I would also rather have folks over in the afternoon to watch a fight than at 11 at night.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-207060">
<div id="dsq-comment-header-207060" class="dsq-comment-header">
<cite id="dsq-cite-207060">
<span id="dsq-author-user-207060">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-207060" class="dsq-comment-body">
<div id="dsq-comment-message-207060" class="dsq-comment-message"><p>You trying to compare the audience for college Football or the NFL to boxing? Seriously? Can I have some of the drugs you&#8217;re taking?<br />
And once again&#8230; you are confusing real boxing fans with the average casual sports fan. It seems like it is impossible to have a realistic discussion on this subject here. Why not go over to a NFL or NBA or any other sports forum/fan site and try to get their opinion on whether they would stay home to watch boxing at ANY time, much less a Saturday afternoon. Then come back and give us a link to what you have discovered.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-207061">
<div id="dsq-comment-header-207061" class="dsq-comment-header">
<cite id="dsq-cite-207061">
<span id="dsq-author-user-207061">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-207061" class="dsq-comment-body">
<div id="dsq-comment-message-207061" class="dsq-comment-message"><p>Of course they are much different. But&#8230;many of them are &#8216;sports&#8217; fans. Even if they go out, maybe they go to a place that has TVs. With no football to compete against, one of the screens could very well have boxing on. That helps win over more fans. Showtime gave some stats on boxing fans, and I am too lazy to look them up right now, but the demographic and numbers are very desirable. Again, I think regular sports fans, those who watched WW of Sports, would watch boxing in the afternoon. With a choice between Star Trek reruns and boxing, sports fans would at least have the tv on boxing. No harm in that. I could almost guarantee the audience would be more than those who &#8216;watch&#8217; PBC fights at night.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-207053">
<div id="dsq-comment-header-207053" class="dsq-comment-header">
<cite id="dsq-cite-207053">
<span id="dsq-author-user-207053">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-207053" class="dsq-comment-body">
<div id="dsq-comment-message-207053" class="dsq-comment-message"><p>Robert, you make some could arguments but you have a few holes in there too. First of all, SuperChannel carries the tourney and it&#8217;s in the afternoon. So it can and does happen. That&#8217;s a fact. I guess it depends on how much they paid for the privilige.<br />
Two, when they care to, the big cable channels can and do give us delayed broadcasts from Europe. I&#8217;ve watched quite a few. Granted they are better known fighters but nobody is going to know you before they see you. Hbo could have done a split location delayed broadcast with Mathysse-Kiram the main event and Gassiev Dorticos on the undercard. How many new boxing fans do you think that would have made for HBO? Answer: every casual watching&#8230;<br />
Three, I&#8217;m a big boxing fan and I&#8217;ve downloaded about 1000 fights and have managed to watch most of them, delayed, without knowing the result. It&#8217;s pretty easy to do, especially for a big boxing fan. So it&#8217;s easy to do for the hardcore, and why would a casual know the result in advance? So no difference for him.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-5" id="dsq-comment-207056">
<div id="dsq-comment-header-207056" class="dsq-comment-header">
<cite id="dsq-cite-207056">
<span id="dsq-author-user-207056">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-207056" class="dsq-comment-body">
<div id="dsq-comment-message-207056" class="dsq-comment-message"><p>Have you looked at what Superchannel has to offer lately? They are a dying channel. They lost the rights to Showtime fights to TSN who don&#8217;t even bother to broadcast most of them live because there is a small audience for it. The rest of Superchannel&#8217;s offerings is not much better. In fact in my circle of friends, I do not know anyone who subscribes to their network while everyone has TMN, TSN and HBO.<br />
And it&#8217;s pointless to get into a discussion over what the big cable networks CAN do. They can show whatever they want to show but they won&#8217;t throw money away. If anything, Haymon and PBC showed the very limited market for boxing in the US and there are much more profitable ways for networks to spend their money. People need to stop thinking that HBO is a sports channel. IT IS NOT. Never has been and never will be.</p>
</div>
</div>
</li>
<li class="comment even depth-5" id="dsq-comment-207078">
<div id="dsq-comment-header-207078" class="dsq-comment-header">
<cite id="dsq-cite-207078">
<span id="dsq-author-user-207078">Jody Hanna</span>
</cite>
</div>
<div id="dsq-comment-body-207078" class="dsq-comment-body">
<div id="dsq-comment-message-207078" class="dsq-comment-message"><p>Welcome back Monsieur.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-3" id="dsq-comment-206998">
<div id="dsq-comment-header-206998" class="dsq-comment-header">
<cite id="dsq-cite-206998">
<span id="dsq-author-user-206998">Robert Archambault</span>
</cite>
</div>
<div id="dsq-comment-body-206998" class="dsq-comment-body">
<div id="dsq-comment-message-206998" class="dsq-comment-message"><p>Klitschko was known world wide as is GGG. You can&#8217;t compare them to fighters the American market has never heard of. Also, if you put GGG-Canelo on PPV in the middle of the damn afternoon, you will cut the PPV sales rate by about 60% if not more. Also, GGG&#8217;s &#8216;ethnic following&#8217; in the US is close to non-existant. Not many Kazakhs in the US. There is a reason Canelo only wants to fight on Mexican holidays, one of which is not even celebrated in Mexico itself.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-207065">
<div id="dsq-comment-header-207065" class="dsq-comment-header">
<cite id="dsq-cite-207065">
<span id="dsq-author-user-207065">Kudos</span>
</cite>
</div>
<div id="dsq-comment-body-207065" class="dsq-comment-body">
<div id="dsq-comment-message-207065" class="dsq-comment-message"><p>GGG is half Russian. Plenty of Koreans like Steve Kim will live vicariously through him.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-207002">
<div id="dsq-comment-header-207002" class="dsq-comment-header">
<cite id="dsq-cite-207002">
<span id="dsq-author-user-207002">Giuseppe</span>
</cite>
</div>
<div id="dsq-comment-body-207002" class="dsq-comment-body">
<div id="dsq-comment-message-207002" class="dsq-comment-message"><p>It&#8217;s going to be terrific. What i like especially about the match up is that both guys are not defined by their core characteristic. Yes Usyk is a good mover but as we saw against Breidis, he loves to scrapo and fight and is not defensive, he just has great movement to get himself into effective positions. And Gassiev isnt just a puncher&#8230; he has really neat footwork, shocking accuracy and great timing. He seemed to catch Dorticos whgen dorticos was setting himself to land. So we are gonna see two sharp, multi-talents with different specialist advantages. cannot bloody wait!</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-3" id="dsq-comment-207038">
<div id="dsq-comment-header-207038" class="dsq-comment-header">
<cite id="dsq-cite-207038">
<span id="dsq-author-user-207038">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-207038" class="dsq-comment-body">
 <div id="dsq-comment-message-207038" class="dsq-comment-message"><p>I was surprised at how accurate he was. I was also surprised to see that they were both very active. Through 11 rounds, Dorticos had only thrown 8 more punches (compubox). That shows Gassiev was doing much more than just waiting. His body punching is brutal, and may well be the difference-maker in the scrap with Usyk.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-207030">
<div id="dsq-comment-header-207030" class="dsq-comment-header">
<cite id="dsq-cite-207030">
<span id="dsq-author-user-207030">Mike M.</span>
</cite>
</div>
<div id="dsq-comment-body-207030" class="dsq-comment-body">
<div id="dsq-comment-message-207030" class="dsq-comment-message"><p>There aren&#8217;t any huge ego&#8217;s in the Cruiserweight division. All these guys were accomplished fighters before turning pro. They just wanna fight! and we love it!</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-206920">
<div id="dsq-comment-header-206920" class="dsq-comment-header">
<cite id="dsq-cite-206920">
<span id="dsq-author-user-206920">Mustafa</span>
</cite>
</div>
<div id="dsq-comment-body-206920" class="dsq-comment-body">
<div id="dsq-comment-message-206920" class="dsq-comment-message"><p>Real Deal from old generation of cruiserweights,he was small guy by today standarts.Remember,most difficult fights he had all was against big boxers like Lennox,Foreman and &#8220;Big Daddy&#8221;.So against modern giant-sized criusers like Gassiev or usyk,i think Evander would have giant problems and probably in this mythical bouts he wound up in position similar to his first fight with Bowe-bruised and severely beaten.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-206944">
<div id="dsq-comment-header-206944" class="dsq-comment-header">
<cite id="dsq-cite-206944">
<span id="dsq-author-user-206944">wrecksracer</span>
</cite>
</div>
<div id="dsq-comment-body-206944" class="dsq-comment-body">
<div id="dsq-comment-message-206944" class="dsq-comment-message"><p>come on&#8230;.although cruisers are bigger these days, they are in no way comparable to Bowe or Lennox.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-207081">
<div id="dsq-comment-header-207081" class="dsq-comment-header">
<cite id="dsq-cite-207081">
<span id="dsq-author-user-207081">Jody Hanna</span>
</cite>
</div>
<div id="dsq-comment-body-207081" class="dsq-comment-body">
<div id="dsq-comment-message-207081" class="dsq-comment-message"><p>He&#8217;d be fighting cruiserweight, his natural size, not heavyweight monsters.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-206931">
<div id="dsq-comment-header-206931" class="dsq-comment-header">
<cite id="dsq-cite-206931">
<span id="dsq-author-user-206931">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206931" class="dsq-comment-body">
<div id="dsq-comment-message-206931" class="dsq-comment-message"><p>From Woodsy&#8217;s article preceding this one, Sanchez says that the plan for the fight was on the GGG Lemieux model. It turned out to be a great plan and Gassiev implemented it with an incredible amount of poise and single mindedness. You have to think that right now their relationship and confidence in each other is going to be a plus going into the Usyk fight.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-206950">
<div id="dsq-comment-header-206950" class="dsq-comment-header">
<cite id="dsq-cite-206950">
<span id="dsq-author-user-206950">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-206950" class="dsq-comment-body">
<div id="dsq-comment-message-206950" class="dsq-comment-message"><p>hmn. i didnt see the fight as another golovkin-lemieux</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-3" id="dsq-comment-206972">
<div id="dsq-comment-header-206972" class="dsq-comment-header">
<cite id="dsq-cite-206972">
<span id="dsq-author-user-206972">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-206972" class="dsq-comment-body">
<div id="dsq-comment-message-206972" class="dsq-comment-message"><p>Well, they aren&#8217;t exactly the same. But both Dorticos and Lemieux are big bangers and both GGG and Gassiev held back and were very patient with their own firepower.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-4" id="dsq-comment-207036">
<div id="dsq-comment-header-207036" class="dsq-comment-header">
<cite id="dsq-cite-207036">
<span id="dsq-author-user-207036">ceylon mooney</span>
</cite>
</div>
<div id="dsq-comment-body-207036" class="dsq-comment-body">
<div id="dsq-comment-message-207036" class="dsq-comment-message"><p>just thinkin&#8230;funny the two current champs at 160 both turned in their best performances against lemieux.</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-206970">
<div id="dsq-comment-header-206970" class="dsq-comment-header">
<cite id="dsq-cite-206970">
<span id="dsq-author-user-206970">Sebastian Eyzaguirre Tafra</span>
</cite>
</div>
<div id="dsq-comment-body-206970" class="dsq-comment-body">
<div id="dsq-comment-message-206970" class="dsq-comment-message"><p>that 12th round ought to be a strong candidate for Round of the Year</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-206976">
<div id="dsq-comment-header-206976" class="dsq-comment-header">
<cite id="dsq-cite-206976">
<span id="dsq-author-user-206976">philoe bedoe</span>
</cite>
</div>
<div id="dsq-comment-body-206976" class="dsq-comment-body">
<div id="dsq-comment-message-206976" class="dsq-comment-message"><p>You know when you&#8217;ve got a special fight like Gassiev v Dorticos, when it&#8217;s already anticipated as a must see fight and they both come out with more credit than they did before&#8230;&#8230;&#8230;..</p>
</div>
</div>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-206997">
<div id="dsq-comment-header-206997" class="dsq-comment-header">
<cite id="dsq-cite-206997">
<span id="dsq-author-user-206997">Autosmell</span>
</cite>
</div>
<div id="dsq-comment-body-206997" class="dsq-comment-body">
<div id="dsq-comment-message-206997" class="dsq-comment-message"><p>1. Pussyev – Doritos. This fight fixed. Check it me and lil Floyd went to Russia and we knew sumthin wassup the minute we get there. #1 all the peeps is white #2 all the bears is white #3 plus the fight posed to be in Cuba. </p>
<p>2. Anywayz, we kickin it with Doritos and he show me his drug test. So I tell Pussyev to show me his drug test and he tell me he aint take one. Say what!?! Yo hold up I called Money May long distant. I was like hows come one champ has to take a drug test and the other one don’t and he was like no comment.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-207017">
<div id="dsq-comment-header-207017" class="dsq-comment-header">
<cite id="dsq-cite-207017">
<span id="dsq-author-user-207017">Ciscostudent561</span>
</cite>
</div>
<div id="dsq-comment-body-207017" class="dsq-comment-body">
<div id="dsq-comment-message-207017" class="dsq-comment-message"><p>ur a caricature of epic proportions. brilliance.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-207028">
<div id="dsq-comment-header-207028" class="dsq-comment-header">
<cite id="dsq-cite-207028">
<span id="dsq-author-user-207028">Stephen M</span>
</cite>
</div>
<div id="dsq-comment-body-207028" class="dsq-comment-body">
<div id="dsq-comment-message-207028" class="dsq-comment-message"><p>Lol.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-207004">
<div id="dsq-comment-header-207004" class="dsq-comment-header">
<cite id="dsq-cite-207004">
<span id="dsq-author-user-207004">Giuseppe</span>
</cite>
</div>
<div id="dsq-comment-body-207004" class="dsq-comment-body">
<div id="dsq-comment-message-207004" class="dsq-comment-message"><p>Dougie, or anyone&#8230; how does Lights Out James Toney do&#8230;</p>
<p>Toney v Usyk<br />
Toney v Gassiev</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-207006">
<div id="dsq-comment-header-207006" class="dsq-comment-header">
<cite id="dsq-cite-207006">
<span id="dsq-author-user-207006">Ерлан Табылдиев</span>
</cite>
</div>
<div id="dsq-comment-body-207006" class="dsq-comment-body">
<div id="dsq-comment-message-207006" class="dsq-comment-message"><p>Hello, mate. As we all know, styles make fights. So here is just my humble opinion &#8211; Usyk easily outboxes Toney, if he choses to stick and move, unless Toney catches him with a big shot, 70/30. Toney would be tougher opponent for Gassiev than to Usyk &#8211; I seeToney-Gassiev matchup as 50/50.</p>
</div>
</div>
</li>
<li class="comment even depth-2" id="dsq-comment-207014">
<div id="dsq-comment-header-207014" class="dsq-comment-header">
<cite id="dsq-cite-207014">
<span id="dsq-author-user-207014">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-207014" class="dsq-comment-body">
<div id="dsq-comment-message-207014" class="dsq-comment-message"><p>Wow&#8230;as good as both of the new guys have looked, Toney was a special talent. His only true loss through 60+ fights was to RJJ&#8211;an ATG. &#8220;losses&#8221; to Thadzi and Griffin were BS judging. His next true loss was to Samuel Peter. Usyk is not so fluid that he won&#8217;t get hit&#8211;as Briedis and others have shown, so I think a motivated Toney beats him. I think Gassiev has the strength to hurt Toney&#8230;but Toney had great defense and great counterpunching skills. Put me down for a MD decision for Toney in two great fights.</p>
</div>
</div>
</li>
<li class="comment odd alt depth-2" id="dsq-comment-207058">
<div id="dsq-comment-header-207058" class="dsq-comment-header">
<cite id="dsq-cite-207058">
<span id="dsq-author-user-207058">Stephen M</span>
</cite>
</div>
 <div id="dsq-comment-body-207058" class="dsq-comment-body">
<div id="dsq-comment-message-207058" class="dsq-comment-message"><p>Wow, I really like Toney Gassiev. It obviously makes me think of Toney Jirov. What a fight that was! I think Gassiev would do better than Jirov did. But it&#8217;s hard to pick against Toney.</p>
<p>Toney Usyk doesn&#8217;t bring up any images in my minds eye. I&#8217;m not sure Usyk is fast enough to trouble Toney the way Jones did. And sometimes Usyk just stands there and covers up. That would be bad against Toney. Toney UD.</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment even thread-even depth-1" id="dsq-comment-207022">
<div id="dsq-comment-header-207022" class="dsq-comment-header">
<cite id="dsq-cite-207022">
<span id="dsq-author-user-207022">Frederick Braam</span>
</cite>
</div>
<div id="dsq-comment-body-207022" class="dsq-comment-body">
<div id="dsq-comment-message-207022" class="dsq-comment-message"><p>Gassiev did a great job picking off Dortico&#8217;s punches with his gloves. I didn&#8217;t see him get hit squarely very often.</p>
<p>Can&#8217;t wait for Gassiev-Usyk.</p>
</div>
</div>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-207044">
<div id="dsq-comment-header-207044" class="dsq-comment-header">
<cite id="dsq-cite-207044">
<span id="dsq-author-user-207044">Left Hook2</span>
</cite>
</div>
<div id="dsq-comment-body-207044" class="dsq-comment-body">
<div id="dsq-comment-message-207044" class="dsq-comment-message"><p>YO DOUGIE!!! How much are the cruiserweights making? The WBSS bragged about the $50M tournament, but I cannot find anywhere how much the participants are being paid or have been paid. Just wondering if these valiant warriors are doing it for peanuts or being handsomely rewarded for the brilliant displays they have produced.</p>
</div>
</div>
<ul class="children">
<li class="comment even depth-2" id="dsq-comment-207055">
<div id="dsq-comment-header-207055" class="dsq-comment-header">
<cite id="dsq-cite-207055">
<span id="dsq-author-user-207055">philoe bedoe</span>
</cite>
</div>
<div id="dsq-comment-body-207055" class="dsq-comment-body">
<div id="dsq-comment-message-207055" class="dsq-comment-message"><p>You get the feeling that they don&#8217;t get as much as some other divisions.<br />
The reason why the best are always willing to fight each, they haven&#8217;t got the luxury of picking and choosing&#8230;&#8230;..</p>
</div>
</div>
</li>
</ul>
</li>
<li class="comment odd alt thread-even depth-1" id="dsq-comment-207063">
<div id="dsq-comment-header-207063" class="dsq-comment-header">
<cite id="dsq-cite-207063">
<span id="dsq-author-user-207063">Kudos</span>
</cite>
</div>
<div id="dsq-comment-body-207063" class="dsq-comment-body">
<div id="dsq-comment-message-207063" class="dsq-comment-message"><p>Juan just parroting that sap Gabriel Montoya.</p>
</div>
</div>
</li>
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-207071">
<div id="dsq-comment-header-207071" class="dsq-comment-header">
<cite id="dsq-cite-207071">
<span id="dsq-author-user-207071">Jody Hanna</span>
</cite>
</div>
<div id="dsq-comment-body-207071" class="dsq-comment-body">
<div id="dsq-comment-message-207071" class="dsq-comment-message"><p>On the subject of Holyfield being the best cruiserweight of all time, I think he&#8217;s probably the most obvious greatest fighter in a specific weight classes history in the sport. Other classes may have a fighter that the majority would say is number one, Ali at heavy, Duran at light, but you vould throw on Joe Louis and Benny Leonard and make an educated argument, Holyfield was that far ahead of the pack that it&#8217;s pointless trying to suggest otherwise. Probably the only fighter to completely overshadow every fighter before or since. He really was the Real Deal.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-207074">
<div id="dsq-comment-header-207074" class="dsq-comment-header">
<cite id="dsq-cite-207074">
<span id="dsq-author-user-207074">Jody Hanna</span>
</cite>
</div>
<div id="dsq-comment-body-207074" class="dsq-comment-body">
<div id="dsq-comment-message-207074" class="dsq-comment-message"><p>Actually, Ricardo Lopez did the same at Strawweight, I&#8217;ll get my coat&#8230;&#8230;</p>
</div>
</div>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="widgets">

<div id="media_image-2" class="widget-odd widget-first widget-1 widget widget_media_image"><a href="https://www.ringtv.com/current-issue/" class="" rel="" target=""><img width="300" height="300" src="https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new.png" class="image wp-image-527731  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new.png 300w, https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new-150x150.png 150w, https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new-80x80.png 80w, https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new-270x270.png 270w, https://www.ringtv.com/wp-content/uploads/2018/02/ringside-ticket-feb-new-45x45.png 45w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="ad_dropper_widget-5" class="widget-even widget-2 widget widget_ad_dropper_widget"><div class="addrop-wrap" data-id="516020">
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "57efe63a-5598-4f49-989d-174127a70538"})/*]]>*/</script>
</div>
</div></div><div id="sidebar_ratings_widget-2" class="widget-odd widget-3 widget Sidebar_Ratings_Widget widget-ratings">
<h4 class="widget-title">Ratings | <a href="https://www.ringtv.com/ratings/">View All</a></h4>
<p>Top 6 Pound for Pound</p>
<div class="small-ratings">
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/08/gennady-golovkin-ratings-fukuda-270x270.jpg" alt="Gennady Golovkin" />
<span>1</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/11/Terence-Crawford-ratings-270x270.jpg" alt="Terence Crawford" />
<span>2</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-270x270.jpg" alt="Vasyl Lomachenko" />
<span>3</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/Sergey-Kovalev-ratings-270x270.jpg" alt="Sergey Kovalev" />
<span>4</span>
</div>

<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2016/07/canelo-e1473365393257-270x270.jpg" alt="Canelo Alvarez" />
<span>5</span>
</div>
<div class="item">
<img src="https://www.ringtv.com/wp-content/uploads/2017/01/Mikey_Garcia-ratings-_esther-lin-showtime-270x270.jpg" alt="Mikey Garcia" />
<span>6</span>
</div>
</div>
</div><div id="callouts-3" class="widget-even widget-4 widget widget_callouts widget-trending">
<h4 class="widget-title">Trending</h4>
<div class="listing">
<a href="https://www.ringtv.com/527954-oleksandr-usyk-murat-gassiev-contest-vacant-ring-200-pound-title/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/02/27369042_1045563568914834_1479400994751520416_o-80x80.jpg" alt="Oleksandr Usyk and Murat Gassiev to contest vacant RING 200-pound title" />
</span>
Oleksandr Usyk and Murat Gassiev to contest vacant RING 200-pound title </a>
<a href="https://www.ringtv.com/527959-jose-benavidez-jr-terence-crawford-run-mouth/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/02/Jose-Benavidez_media-day_12-10-14_farina-80x80.jpg" alt="Jose Benavidez Jr. on Terence Crawford: &#8216;All he does is run his mouth&#8217;" />
</span>
Jose Benavidez Jr. on Terence Crawford: &#8216;All he does is run his mouth&#8217; </a>
<a href="https://www.ringtv.com/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2018/02/Gassiev-Dorticos_WBSS-80x80.jpg" alt="Dougie&#8217;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev)" />
</span>
Dougie&#8217;s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev) </a>
<a href="https://www.ringtv.com/521319-worldwide-boxing-results/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2016/09/RING-logo_black_on_white-w-shadow2-80x80.jpg" alt="Worldwide boxing results" />
</span>
Worldwide boxing results </a>
<a href="https://www.ringtv.com/527905-abel-sanchez-comments-gassiev-dorticos/" class="item">
<span class="image">
<img src="https://www.ringtv.com/wp-content/uploads/2017/12/56d2c192-2038-4631-8d37-1f6e3b641e9d-80x80.jpg" alt="Abel Sanchez comments on Gassiev-Dorticos" />
</span>
Abel Sanchez comments on Gassiev-Dorticos </a>
</div>
</div><div id="sidebar_schedule_widget-2" class="widget-odd widget-5 widget Sidebar_Schedule_Widget widget-scheds">
<h4 class="widget-title">Schedule | <a href="https://www.ringtv.com/schedule/">View All</a></h4>
<div class="list-streams">
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">10</span><span class="m">Feb</span></span>
Rances Barthelemy vs. Kiryl Relikh (Showtime) </a>
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">16</span><span class="m">Feb</span></span>
Raymundo Beltran vs. Paulus Moses (ESPN) </a>
<a href="https://www.ringtv.com/schedule/" class="item">
<span class="date"><span class="d">17</span><span class="m">Feb</span></span>
Danny Garcia vs. Brandon Rios (Showtime) </a>
</div>
</div><div id="sidebar_instagram_widget-2" class="widget-even widget-6 widget Sidebar_Instagram_Widget widget-instagram"> <h4 class="widget-title">Instagram <i class="icon-instagram-1"></i></h4>
<div id="insta-feed"></div>
</div><div id="sidebar_facebook_widget-2" class="widget-odd widget-7 widget Sidebar_Facebook_Widget widget-facebook">
<h4 class="widget-title">Facebook <img src="https://www.ringtv.com/wp-content/themes/thering/images/icon-facebook.png" alt=""></h4>
<div class="fb-page" data-href="https://www.facebook.com/RingTV" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/RingTV" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/RingTV">RingTV</a></blockquote></div>
</div><div id="sidebar_product_widget-2" class="widget-even widget-last widget-8 widget Sidebar_Product_Widget widget-product">
<h4 class="widget-title">Official Product</h4>
<div class="feat-product">
<a href="https://www.ringtv.com/products/brown-bomber-t-shirt/">
<img src="https://www.ringtv.com/wp-content/uploads/2016/04/home-product-2.jpg" alt="">
</a>
</div>
<a href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING" class="green-btn">Shop Now!</a>
</div>
</div>  </div>
</div>
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc"></div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254 <br />
Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#6c1f191c1c031e182c1e05020b181a420f0301"><span class="__cf_email__" data-cfemail="1b686e6b6b74696f5b6972757c6f6d35787476">[email&#160;protected]</span></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="https://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="https://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{position: absolute;left: -999em;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="500c1e768a" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-parsley-required="true" data-parsley-error-message="Please specify a valid email address." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="https://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="https://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="https://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2018 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<div style="display: none;">
<div class="subscribe-modal" id="subscribe-now">
<div class="mc-form">
<div class="inner">
<div id="mailpoet_form_5" class="mailpoet_form mailpoet_form_shortcode">
<style type="text/css">.mailpoet_hp_email_label{position: absolute;left: -999em;}#mailpoet_form_5 .mailpoet_form {  }
#mailpoet_form_5 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_5 .mailpoet_segment_label, #mailpoet_form_5 .mailpoet_text_label, #mailpoet_form_5 .mailpoet_textarea_label, #mailpoet_form_5 .mailpoet_select_label, #mailpoet_form_5 .mailpoet_radio_label, #mailpoet_form_5 .mailpoet_checkbox_label, #mailpoet_form_5 .mailpoet_list_label, #mailpoet_form_5 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea, #mailpoet_form_5 .mailpoet_select, #mailpoet_form_5 .mailpoet_date_month, #mailpoet_form_5 .mailpoet_date_day, #mailpoet_form_5 .mailpoet_date_year, #mailpoet_form_5 .mailpoet_date { display: block; }
#mailpoet_form_5 .mailpoet_text, #mailpoet_form_5 .mailpoet_textarea { width: 100%; }
#mailpoet_form_5 .mailpoet_checkbox {  }
#mailpoet_form_5 .mailpoet_submit input {  }
#mailpoet_form_5 .mailpoet_divider {  }
#mailpoet_form_5 .mailpoet_message {  }
#mailpoet_form_5 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_5 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://www.ringtv.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_shortcode" novalidate>
<input type="hidden" name="data[form_id]" value="5" />
<input type="hidden" name="token" value="500c1e768a" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-parsley-required="true" data-parsley-error-message="Please specify a valid email address." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder to confirm your subscription.</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<style></style><script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/vendor.2e3b215c.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/mailpoet/assets/js/public.5b18b937.js?ver=3.0.0'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ringtv.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var addrop_script = {"ajaxurl":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/ad-dropper/js/script.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.flip.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=c4c71d11c4e28837f06b42fa85fbe105'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/jquery.matchHeight.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/tweetie.min.js'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/isOnScreen.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"40644163da","template_url":"https:\/\/www.ringtv.com\/wp-content\/themes\/thering"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=c4c71d11c4e28837f06b42fa85fbe105'></script>
<script type='text/javascript' src='https://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.5","language":""},"disqusIdentifier":"527925 http:\/\/www.ringtv.com\/?p=527925","disqusShortname":"theringonline","disqusTitle":"Dougie\u2019s Monday mailbag (Gassiev-Dorticos, Usyk vs. Gassiev)","disqusUrl":"https:\/\/www.ringtv.com\/527925-dougies-monday-mailbag-gassiev-dorticos-usyk-vs-gassiev\/","options":{"manualSync":false},"postId":"527925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.5'></script>
<script type='text/javascript' src="https://www.springboardplatform.com/jsapi/embed"></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		
		if( $('#user_login').length ){
			$('#user_login').attr('placeholder','EMAIL ADDRESS');
		}
		
		/*if( $('#leaky-paywall-gift-subscription-plans').length ){
			$('#leaky-paywall-gift-subscription-plans option[value=3]').remove();
		}*/
		
		if (typeof(Cookies.get('subscribemod')) == 'undefined' || Cookies.get('subscribemod') == null) {
			//cookie is not present
			
			$.fancybox( {href : '#subscribe-now', openEffect : 'none', closeEffect : 'none', padding : 0, closeClick : false, afterClose: function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 7 });
			} } ); 
			
			$('.joinus-modal').on('click',function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 365 });
				$(this).parents('form').submit();
			});
		}	
                
                
                

        
    
		
	
		

        	
    

				$('select#leaky-paywall-gift-subscription-plans option:not(:nth-child(1))').remove();
					
	});
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
    if( j('.widget-instagram').length ){
        var feed = new Instafeed({
            get: 'user',
            userId: '212360053',
            template: '<a href="{{link}}" class="item" style="background-image:url({{image}})"><img src="https://www.ringtv.com/wp-content/themes/thering/images/blank-feed.gif" /></a>',
            resolution: 'thumbnail',
            accessToken: '212360053.1677ed0.632fb768c9ee4638aad573370c8a61fd',
            limit: 6,
            target: 'insta-feed'
        });
        feed.run();   
    }
   
    
    
</script>
</body>
</html>