<!DOCTYPE html>
<html>
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="WordPress 4.7.2"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Claressa Shields to headline ShoBox card as title fight looms - The Ring</title>
<link rel="apple-touch-icon" sizes="57x57" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="http://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ringtv.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ringtv.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ringtv.com/feed/atom/"/>
<link rel="pingback" href="http://www.ringtv.com/xmlrpc.php"/>
 
<link rel="canonical" href="http://www.ringtv.com/483867-claressa-shields-headline-shobox-card-title-fight-looms/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Claressa Shields to headline ShoBox card as title fight looms - The Ring"/>
<meta property="og:description" content="Two-time Olympic champion Claressa Shields headlines a Showtime ShoBox card on March 10 against Hungary’s Szilvia Szabados, the first women to top a premium cable show."/>
<meta property="og:url" content="http://www.ringtv.com/483867-claressa-shields-headline-shobox-card-title-fight-looms/"/>
<meta property="og:site_name" content="The Ring"/>
<meta property="article:publisher" content="https://www.facebook.com/RingTV"/>
<meta property="article:tag" content="claressa shields"/>
<meta property="article:tag" content="mark taffet"/>
<meta property="article:tag" content="Mitch Abramson"/>
<meta property="article:section" content="Uncategorized"/>
<meta property="article:published_time" content="2017-02-07T17:26:48+00:00"/>
<meta property="og:image" content="http://www.ringtv.com/wp-content/uploads/2016/11/Claressa-Shields_Verbeek.jpg"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:image:height" content="1067"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Two-time Olympic champion Claressa Shields headlines a Showtime ShoBox card on March 10 against Hungary’s Szilvia Szabados, the first women to top a premium cable show.  "/>
<meta name="twitter:title" content="Claressa Shields to headline ShoBox card as title fight looms - The Ring"/>
<meta name="twitter:site" content="@ringmagazine"/>
<meta name="twitter:image" content="http://www.ringtv.com/wp-content/uploads/2016/11/Claressa-Shields_Verbeek.jpg"/>
<meta name="twitter:creator" content="@ringmagazine"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Claressa Shields to headline ShoBox card as title fight looms Comments Feed" href="http://www.ringtv.com/483867-claressa-shields-headline-shobox-card-title-fight-looms/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='normalize-css' href='http://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grid12-css' href='http://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all'/>
<link rel='stylesheet' id='movingboxes-css' href='http://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='owlcarousel-css' href='http://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stylesheet-css' href='http://www.ringtv.com/wp-content/themes/thering/style.css?ver=b5493db0c7be64972e3bb385e827e394' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=b5493db0c7be64972e3bb385e827e394' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<link rel='https://api.w.org/' href='http://www.ringtv.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringtv.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringtv.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.ringtv.com/?p=483867'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ringtv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringtv.com%2F483867-claressa-shields-headline-shobox-card-title-fight-looms%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ringtv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringtv.com%2F483867-claressa-shields-headline-shobox-card-title-fight-looms%2F&#038;format=xml"/>
</head>
<body class="post-template-default single single-post postid-483867 single-format-standard loading claressa-shields-headline-shobox-card-title-fight-looms unknown">
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="http://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="http://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.ringtv.com/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-159" class="hlogin-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://ssl.palmcoastd.com/28501/apps/LOGINSSO">Login</a></li>
<li id="menu-item-157" class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="http://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div> 
<div class="header">
<div class="header-inner">
<a href="http://www.ringtv.com" class="logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></a>
<ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="http://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="http://www.ringtv.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-458877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458877"><a href="http://www.ringtv.com/category/boxing/">Boxing</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.ringtv.com/category/mma/">MMA</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.ringtv.com/category/kickboxing/">Kickboxing</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://www.ringtv.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://www.ringtv.com/category/exclusive-editorial/">Exclusive Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.ringtv.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.ringtv.com/videos/">Latest</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-166"><a href="http://www.ringtv.com/video-category/featured/">Featured</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-167"><a href="http://www.ringtv.com/video-category/classic-fights/">Classic Fights</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-168"><a href="http://www.ringtv.com/video-category/live-events/">Live Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.ringtv.com/photos/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-169"><a href="http://www.ringtv.com/photo-category/featured/">Featured</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-171"><a href="http://www.ringtv.com/photo-category/classic/">Classic</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-170"><a href="http://www.ringtv.com/photo-category/boxing/">Boxing</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-172"><a href="http://www.ringtv.com/photo-category/mma/">MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.ringtv.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://ssl.palmcoastd.com/28501/apps/LOGINSSO">Login</a></li>
<li class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
<div class="mobile-menu-btn"><i class="fa fa-bars"></i></div>
<ul class="head-social">
<li><a href="http://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div> 
</div> 
<div class="sub-header">
<div class="wrap-inner">
<h1>News</h1>
<div class="ads728-90"><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "774061427";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
</div>
</div> 
<div class="sub-content-wrap">
<div class="a-d-wrap">
<div class="wrap-inner">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 news-content">
<div class="full-post">
<h1>Claressa Shields to headline ShoBox card as title fight looms</h1>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 news-content">
<div class="full-post">
<div class="imagebox"><img src="http://www.ringtv.com/wp-content/uploads/2016/11/Claressa-Shields_Verbeek-770x513.jpg" alt=""></div>
<div class="image-desc"> Photo by: Stacey Verbeek</div>
<div class="a-d-468x60-post hidden-md visible-sm visible-xs"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">07</div>
<div class="month">Feb</div>
</div>
<div class="a-d-468x60-post hidden-sm hidden-xs"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<div class="posted-by"><a href="http://www.ringtv.com/author/mabramson/">by Mitch Abramson</a></div>
<p>Claressa Shields, so used to making history in the amateurs, will add to her status as a trailblazer when she headlines a Showtime ShoBox card on March 10 against Hungary’s Szilvia Szabados from the MGM Grand Detroit Event Center in Detroit, Michigan, it was announced on Tuesday.</p>
<p>It will be the first time a woman’s match has headlined a card on premium television. But there&#8217;s more: Her co-manager, Mark Taffet informed RingTV.com that he’s had preliminary discussions with WBO/WBC middleweight champion Christina Hammer (20-0, 9 knockouts) about a possible fight between Shields and Hammer in late 2017.</p>
<p>“We’ve had conversations together and Christina and her manager expressed a real desire to be a part of history and of pushing women’s sports forward and staging a fight as early as the end of 2017,” Taffet told RING. “She wants to make an impression on U.S. fans, and I expect to have more conversations with her and her team to make that dream a reality.”</p>
<p>Shields of Flint, Michigan, is a two-time Olympic gold medalist who was the first U.S. woman to win an Olympic gold in 2012 and the first U.S. boxer to repeat as Olympic champion in back-to-back Games, winning again this past summer in Rio. Taffet spoke of Hammer possibly fighting in the U.S. and Shields (1-0, 1 knockout) fighting in Germany in separate bouts to draw interest in the eventual title fight. “To have Claressa with her two gold medals in Germany and Christina with her two world titles in the U.S., it all has the makings of a true world title event,” Taffet said.</p>
<p>But first, Shields  will challenge former world title challenger Szabados (15-8, 6 KOs) for the vacant NABF title on March 10 in a six-round middleweight bout in a card promoted by former fighter Dmitriy Salita. Shields, who is not signed to a promoter, made her pro debut on Nov. 19 on the non-PPV portion of the Andre Ward-Sergey Kovalev card, winning a four-round unanimous decision against amateur rival Franchon Crews.</p>
<p>“It is a dream come true to be the first woman to headline a boxing card on premium television,” Shields said in a prepared statement. “March 10 will be a historic night for boxing and all of the women who give so much to advance our sport. I am proud to be fighting for the NABF title in my second pro bout.”</p>
<div class="clearboth"></div>
</div> 
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread">
</div>
</div>
</div> 
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 right-sidebar">
<div id="sidebar_300x250_ad_widget-2" class="widget-1 widget-first widget-odd each-block Sidebar_300x250_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "483809377";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><div id="callouts-2" class="widget-2 widget-even each-block widget_callouts box-img">
<ul class="most-active-posts">
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/483867-claressa-shields-headline-shobox-card-title-fight-looms/">
<img src="http://www.ringtv.com/wp-content/uploads/2016/11/Claressa-Shields_Verbeek-80x80.jpg" alt="Claressa Shields to headline ShoBox card as title fight looms"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/483867-claressa-shields-headline-shobox-card-title-fight-looms/">Claressa Shields to headline ShoBox card as title fight looms</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/483777-khurtsidze-expected-take-step-aside-money-saunders/">
<img src="http://www.ringtv.com/wp-content/uploads/gallery/andy-lee-billy-joe-saunders-weigh-in-courtesy-frank-warren/img_3775-80x80.jpg" alt="Khurtsidze expected to take step-aside money for Saunders"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/483777-khurtsidze-expected-take-step-aside-money-saunders/">Khurtsidze expected to take step-aside money for Saunders</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/483752-arum-expects-lomachenko-jump-lightweight-end-2017/">
<img src="http://www.ringtv.com/wp-content/uploads/2016/07/Vasyl-Lomachenko-ratings-80x80.jpg" alt="Arum expects Lomachenko to jump to lightweight by end of 2017"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/483752-arum-expects-lomachenko-jump-lightweight-end-2017/">Arum expects Lomachenko to jump to lightweight by end of 2017</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/483738-purse-bid-rescheduled-brook-spence-deal-close/">
<img src="http://www.ringtv.com/wp-content/uploads/2016/09/Gennady-Golovkin-vs-Kell-Brook-16-photo-courtesty-Matchroom-Boxing-80x80.jpg" alt="Purse bid rescheduled between Brook and Spence as deal close"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/483738-purse-bid-rescheduled-brook-spence-deal-close/">Purse bid rescheduled between Brook and Spence as deal close</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/483696-jason-sosa-signs-contract-face-lomachenko-site-still-air/">
<img src="http://www.ringtv.com/wp-content/uploads/2016/11/MCWEIGHIN-SMITH-SOSA5-80x80.jpg" alt="Sosa signs contract to face Lomachenko, site still up in air"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/483696-jason-sosa-signs-contract-face-lomachenko-site-still-air/">Sosa signs contract to face Lomachenko, site still up in air</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
</ul>
</div><div id="sidebar_200x200_ad_widget-2" class="widget-3 widget-odd each-block Sidebar_200x200_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "200";
   medianet_height = "200";
   medianet_crid = "227933193";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><div id="text-6" class="widget-4 widget-even current-poll each-block widget_text"><h2>Current Poll</h2> <div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9615750.js"></script>
<noscript><a href="http://polldaddy.com/poll/9615750/">Who is the 2016 Fighter of the Year?</a></noscript></div>
</div><div id="sidebar_160x90_ad_widget-2" class="widget-5 widget-odd each-block Sidebar_160x90_Ad_Widget"><a href="http://bit.ly/fightersnetwork"><img src="http://www.ringtv.com/custom-ads/fightersnetwork/160x90/160x90FN.png"></a></div><div id="extension-slug-widget--2" class="widget-6 widget-last widget-even each-block widget_callouts box-img">
<h2>Ratings: Junior Featherweight</h2>
<div class="boxer-ratings">
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/07/rigondeaux-ratings-270x270.jpg" alt="Guillermo Rigondeaux"/>
</div>
<div class="number">1</div>
<div class="text">Guillermo Rigondeaux</div>
<div class="text">Record: 17-0-0 (11 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/Jessie-Magdaleno-ratings-Al-Applerose-Top-Rank-Promotions-270x270.jpg" alt="Jessie Magdaleno"/>
</div>
<div class="number">2</div>
<div class="text">Jessie Magdaleno</div>
<div class="text">Record: 24-0-0 (17 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/genesis-servania-ratings-270x270.jpg" alt="Genesis Servania"/>
</div>
<div class="number">3</div>
<div class="text">Genesis Servania</div>
<div class="text">Record: 27-0-0 (11 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2015/01/Rey-Vargas-small-Promociones-del-Pueblo-site-270x270.jpg" alt="Rey Vargas"/>
</div>
<div class="number">4</div>
<div class="text">Rey Vargas</div>
<div class="text">Record: 28-0-0 (22 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/nonito-donaire-ratings-farina-270x270.jpg" alt="Nonito Donaire"/>
</div>
<div class="number">5</div>
<div class="text">Nonito Donaire</div>
<div class="text">Record: 37-4-0 (24 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/moises-flores-ratings-270x270.jpg" alt="Moises Flores"/>
</div>
<div class="number">6</div>
<div class="text">Moises Flores</div>
<div class="text">Record: 25-0-0 (17 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/diego-de-la-hoya-vs-giovanni-delgado-04-photo-by-naoki-fukuda-270x270.jpg" alt="Diego De La Hoya"/>
</div>
<div class="number">7</div>
<div class="text">Diego De La Hoya</div>
<div class="text">Record: 16-0-0 (9 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/07/Hugo-Ruiz-ratings-270x270.jpg" alt="Hugo Ruiz"/>
</div>
<div class="number">8</div>
<div class="text">Hugo Ruiz</div>
<div class="text">Record: 36-4-0 (32 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/12/yukinori-oguni-ratings-270x270.jpg" alt="Yukinori Oguni"/>
</div>
<div class="number">9</div>
<div class="text">Yukinori Oguni</div>
<div class="text">Record: 19-1-1 (7 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/Jonathan-Guzman_Dave-Nadkarni-PBC-270x270.jpg" alt="Jonathan Guzman"/>
</div>
<div class="number">10</div>
<div class="text">Jonathan Guzman</div>
<div class="text">Record: 22-1-0 (22 KOs)</div> </div>
</div>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
</div>  
</div> 
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254<br> Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-phone"></i></span>
<a class="telnum" href="tel:+">215-643-3069</a>
</div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="mailto:thering@sepublications.com">thering@sepublications.com</a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1486514217"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div> 
</div>
</div> 
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2017 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<div style="display: none;">
<div class="subscribe-modal" id="subscribe-now">
<div class="inner">
<span class="modal-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></span>
<h4>Get Our Newsletter.</h4> <p>Subscribe to our newsletter to get the latest news, events and deals in your inbox!</p> <div class="clearfix"></div>
</div>
<div class="mc-form">
<div class="inner">
 <form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1486514217"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/></div><div class="mc4wp-response"></div></form>  </div>
</div> 
</div>
</div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7578637367237225",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=b5493db0c7be64972e3bb385e827e394'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"96ff232ca1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=b5493db0c7be64972e3bb385e827e394'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"483867 http:\/\/www.ringtv.com\/?p=483867","disqusShortname":"theringonline","disqusTitle":"Claressa Shields to headline ShoBox card as title fight looms","disqusUrl":"http:\/\/www.ringtv.com\/483867-claressa-shields-headline-shobox-card-title-fight-looms\/","options":{"manualSync":false},"postId":"483867"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embed'></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>
 
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		if (typeof(Cookies.get('subscribemod')) == 'undefined' || Cookies.get('subscribemod') == null) {
			//cookie is not present
			
			$.fancybox( {href : '#subscribe-now', openEffect : 'none', closeEffect : 'none', padding : 0, closeClick : false, afterClose: function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 7 });
			} } ); 
			
			$('.joinus-modal').on('click',function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 365 });
				$(this).parents('form').submit();
			});
		}	
	})
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
</script>
</body>
</html>