<!DOCTYPE html>
<html>
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<meta name="generator" content="WordPress 4.7.2"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>Mikey Garcia is fully recharged and ready for boxing&#039;s best - The Ring</title>
<link rel="apple-touch-icon" sizes="57x57" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="http://www.ringtv.com/wp-content/themes/thering/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="http://www.ringtv.com/wp-content/themes/thering/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="http://www.ringtv.com/wp-content/themes/thering/images/favicon-16x16.png">
<link rel="manifest" href="http://www.ringtv.com/wp-content/themes/thering/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="http://www.ringtv.com/wp-content/themes/thering/images/ms-icon-144x144.png">
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.ringtv.com/feed/"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.ringtv.com/feed/rss/"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.ringtv.com/feed/atom/"/>
<link rel="pingback" href="http://www.ringtv.com/xmlrpc.php"/>
 
<link rel="canonical" href="http://www.ringtv.com/482561-mikey-garcia-fully-recharged-ready-boxings-best/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Mikey Garcia is fully recharged and ready for boxing&#039;s best - The Ring"/>
<meta property="og:description" content="Mikey Garcia&#039;s time away from boxing stoked his competitive spirit and he now looks forward to big challenges, starting with Dejan Zlaticanin."/>
<meta property="og:url" content="http://www.ringtv.com/482561-mikey-garcia-fully-recharged-ready-boxings-best/"/>
<meta property="og:site_name" content="The Ring"/>
<meta property="article:publisher" content="https://www.facebook.com/RingTV"/>
<meta property="article:tag" content="Andreas Hale"/>
<meta property="article:tag" content="Dejan Zlaticanin"/>
<meta property="article:tag" content="Mikey Garcia"/>
<meta property="article:tag" content="Zlaticanin-Garcia"/>
<meta property="article:section" content="Boxing"/>
<meta property="article:published_time" content="2017-01-27T19:21:46+00:00"/>
<meta property="og:image" content="http://www.ringtv.com/wp-content/uploads/2017/01/Mikey-Garcia_Esther-Lin.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Mikey Garcia&#039;s time away from boxing stoked his competitive spirit and he now looks forward to big challenges, starting with Dejan Zlaticanin. "/>
<meta name="twitter:title" content="Mikey Garcia is fully recharged and ready for boxing&#039;s best - The Ring"/>
<meta name="twitter:site" content="@ringmagazine"/>
<meta name="twitter:image" content="http://www.ringtv.com/wp-content/uploads/2017/01/Mikey-Garcia_Esther-Lin.jpg"/>
<meta name="twitter:creator" content="@ringmagazine"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ring &raquo; Mikey Garcia is fully recharged and ready for boxing&#8217;s best Comments Feed" href="http://www.ringtv.com/482561-mikey-garcia-fully-recharged-ready-boxings-best/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ringtv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.ringtv.com/wp-content/themes/thering/css/flexslider.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://www.ringtv.com/wp-content/themes/thering/css/font-awesome.css' type='text/css' media='all'/>
<link rel='stylesheet' id='normalize-css' href='http://www.ringtv.com/wp-content/themes/thering/css/normalize.css' type='text/css' media='all'/>
<link rel='stylesheet' id='grid12-css' href='http://www.ringtv.com/wp-content/themes/thering/css/grid12.css' type='text/css' media='all'/>
<link rel='stylesheet' id='movingboxes-css' href='http://www.ringtv.com/wp-content/themes/thering/css/movingboxes.css' type='text/css' media='all'/>
<link rel='stylesheet' id='owlcarousel-css' href='http://www.ringtv.com/wp-content/themes/thering/css/owl.carousel.css' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://www.ringtv.com/wp-content/themes/thering/css/jquery.fancybox.css' type='text/css' media='all'/>
<link rel='stylesheet' id='stylesheet-css' href='http://www.ringtv.com/wp-content/themes/thering/style.css?ver=2092fe1918f9d300265db5350abb4f69' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.ringtv.com/wp-content/themes/thering/css/responsive.css?ver=2092fe1918f9d300265db5350abb4f69' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/countdown.js'></script>
<link rel='https://api.w.org/' href='http://www.ringtv.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ringtv.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ringtv.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://www.ringtv.com/?p=482561'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ringtv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringtv.com%2F482561-mikey-garcia-fully-recharged-ready-boxings-best%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ringtv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ringtv.com%2F482561-mikey-garcia-fully-recharged-ready-boxings-best%2F&#038;format=xml"/>
</head>
<body class="post-template-default single single-post postid-482561 single-format-standard loading mikey-garcia-fully-recharged-ready-boxings-best unknown">
<div id="mobile-nav">
<a href="#" class="btn-close-mob"></a>
<div class="mob-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<ul id="menu-main-menu" class="mob-nav"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="http://www.ringtv.com/">Home</a></li>
<li id="menu-item-152" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="http://www.ringtv.com/news/">News</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.ringtv.com/videos/">Videos</a></li>
<li id="menu-item-153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.ringtv.com/photos/">Photos</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.ringtv.com/ratings/">Ratings</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.ringtv.com/schedule/">Schedule</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li id="menu-item-159" class="hlogin-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://ssl.palmcoastd.com/28501/apps/LOGINSSO">Login</a></li>
<li id="menu-item-157" class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> <ul class="mobile-nav-social">
<li><a href="http://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div> 
<div class="header">
<div class="header-inner">
<a href="http://www.ringtv.com" class="logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></a>
<ul id="menu-main-menu-1" class="main-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-151"><a href="http://www.ringtv.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-152"><a href="http://www.ringtv.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-458877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-458877"><a href="http://www.ringtv.com/category/boxing/">Boxing</a></li>
<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.ringtv.com/category/mma/">MMA</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.ringtv.com/category/kickboxing/">Kickboxing</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://www.ringtv.com/category/press-releases/">Press Releases</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://www.ringtv.com/category/exclusive-editorial/">Exclusive Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-158"><a href="http://www.ringtv.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165"><a href="http://www.ringtv.com/videos/">Latest</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-166"><a href="http://www.ringtv.com/video-category/featured/">Featured</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-167"><a href="http://www.ringtv.com/video-category/classic-fights/">Classic Fights</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-video_cat menu-item-168"><a href="http://www.ringtv.com/video-category/live-events/">Live Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-153"><a href="http://www.ringtv.com/photos/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-169"><a href="http://www.ringtv.com/photo-category/featured/">Featured</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-171"><a href="http://www.ringtv.com/photo-category/classic/">Classic</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-170"><a href="http://www.ringtv.com/photo-category/boxing/">Boxing</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-photo_cat menu-item-172"><a href="http://www.ringtv.com/photo-category/mma/">MMA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://www.ringtv.com/ratings/">Ratings</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://www.ringtv.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-249"><a target="_blank" href="https://esolutionsmnec.ecenergy.com/eCatalog/Account/AnonymousLogon/38?customerName=RING">Shop</a></li>
<li class="hlogin-btn menu-item menu-item-type-custom menu-item-object-custom menu-item-159"><a href="https://ssl.palmcoastd.com/28501/apps/LOGINSSO">Login</a></li>
<li class="hsubscribe-btn menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul>
<div class="mobile-menu-btn"><i class="fa fa-bars"></i></div>
<ul class="head-social">
<li><a href="http://www.ringtv.com/search"><i class="fa fa-search"></i></a></li>
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div> 
</div> 
<div class="sub-header">
<div class="wrap-inner">
<h1>News</h1>
<div class="ads728-90"><script id="mNCC" language="javascript">
   medianet_width = "728";
   medianet_height = "90";
   medianet_crid = "766595921";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
</div>
</div> 
<div class="sub-content-wrap">
<div class="a-d-wrap">
<div class="wrap-inner">
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-12 col-xs-12 news-content">
<div class="full-post">
<h1>Mikey Garcia is fully recharged and ready for boxing&#8217;s best</h1>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-8 col-md-8 col-sm-8 col-xs-12 news-content">
<div class="full-post">
<div class="imagebox"><img src="http://www.ringtv.com/wp-content/uploads/2017/01/Mikey-Garcia_Esther-Lin-770x513.jpg" alt=""></div>
<div class="text-wrap">
<div class="date-col">
<div class="day">27</div>
<div class="month">Jan</div>
</div>
<div class="a-d-468x60-post"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
<div class="posted-by"><a href="http://www.ringtv.com/author/andreas-hale/">by Andreas Hale</a></div>
<p>When Mikey Garcia found himself trapped in a contract war with Top Rank in 2014, he wasn’t sure when he’d be able to fight again. The funny thing about that is Garcia, despite being 35-0 and seemingly primed to breakthrough, admits that he had grown “bored” of the sport.</p>
<p>The revelation comes just before he prepares to step into the ring to challenge WBC lightweight titleholder Dejan Zlaticanin (22-0, 15 knockouts) in the co-featured bout to the Carl Frampton-Leo Santa Cruz rematch in Las Vegas on Saturday night.</p>
<p>“Had I been fighting, I probably would be close to retiring right now, or thinking of retiring this year or next year,” Garcia (35-0, 29 KOs) said. “Because it was getting boring, it was getting tiring, redundant, training camp after training camp. I didn’t have time to enjoy myself and go out and live. Enjoy my family.”</p>
<p>The 29-year-old technician may have found a blessing in disguise as he finds his battery completely recharged from the time off and is fully prepared to compete with the best boxing has to offer.</p>
<p>“Now that I’m back, I’m hungry, I want more,” Garcia said. “I want more success, I want to capture more titles, add to my legacy, add my own chapter to the Garcia boxing (legacy).”</p>
<p>The time off certainly has served Garcia’s boxing mind well. He tells RingTV.com that he had the opportunity to enjoy boxing as a fan without the rigors of cutting weight and training camp. About a year into his dispute, Garcia began to miss boxing.</p>
<p>“When I saw certain fighters, I started to think to myself ‘That could be me,’” Garcia said. “Of course you start to have a fire lit under you. I was still enjoying myself but right at the time litigation was over, it was time to get to business. I had a lot to accomplish and a lot of money that I could be making.”</p>
<p>Although he said that he never really needed to come back due to his investments, Garcia said that establishing his legacy was the driving force behind his return. And when a fighter isn’t stepping into the ring solely for financial need, the risks are more calculated and the reward of greatness is finer than just about any other purse. With such a bright future ahead of him, Garcia isn’t going to waste time with softball fights. He’s ready for the best.</p>
<p>“Either we wait for (the Anthony) Crolla-(Jorge) Linares winner to unify the belts, find another champion, defend this title or go up a weight class,” Garcia said. “We don’t know. What I like is that I have options and I can dictate where I want to take my career. I’m not forced into fights anymore.”</p>
<p>And of all the names out there, the one that sparks a great deal of intrigue is none other than Vasyl Lomachenko, the pound-for-pound ranked WBO 130-pound titleholder.</p>
<p>“If he decides to come to 135 (pounds) and wants to fight me, I’m willing to do it,” Garcia said before adding a caveat. “However, you have to look at the politics. He’s with my former promoter and I don’t hear any of them mentioning my name. I’m not going to call him out. I don’t need him. If anything, he needs me. But send me an offer and let’s talk if you want to do it. That’s a f-cking good ass fight!”</p>
<p>Of course, Garcia has to take care of business on Saturday night. After that, the sky is the limit.</p>
<div class="clearboth"></div>
<div class="a-d-468x60-post"><script id="mNCC" language="javascript">
   medianet_width = "468";
   medianet_height = "60";
   medianet_crid = "887466222";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div>
</div> 
<div class="share-story">
<div class="title-text">Share this story</div>
<ul class="share-social">
<li><a href="#" class="addthis_button_facebook"><i class="fa fa-facebook"></i></a></li>
<li><a href="#" class="addthis_button_twitter"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
<div class="comment-app">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-106498">
<div id="dsq-comment-header-106498" class="dsq-comment-header">
<cite id="dsq-cite-106498">
<span id="dsq-author-user-106498">Fist_ti_cuffs</span>
</cite>
</div>
<div id="dsq-comment-body-106498" class="dsq-comment-body">
<div id="dsq-comment-message-106498" class="dsq-comment-message"><p>Lomo does not want those kinds problems. You can expect his promoter to steer him clear of Mikey in the near and distant future.</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
</div>
</div> 
</div>
<div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 right-sidebar">
<div id="sidebar_300x250_ad_widget-2" class="widget-1 widget-first widget-odd each-block Sidebar_300x250_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "387274597";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><div id="callouts-2" class="widget-2 widget-even each-block widget_callouts box-img">
<ul class="most-active-posts">
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/482561-mikey-garcia-fully-recharged-ready-boxings-best/">
<img src="http://www.ringtv.com/wp-content/uploads/2017/01/Mikey-Garcia_Esther-Lin-80x80.jpg" alt="Mikey Garcia is fully recharged and ready for boxing&#8217;s best"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/482561-mikey-garcia-fully-recharged-ready-boxings-best/">Mikey Garcia is fully recharged and ready for boxing&#8217;s best</a>
<div class="posted-by">by Andreas Hale</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/482493-irish-fans-make-carl-frampton-feel-hes-home/">
<img src="http://www.ringtv.com/wp-content/uploads/2017/01/irish-image-80x80.jpg" alt="Irish fans make Carl Frampton feel as if he&#8217;s home"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/482493-irish-fans-make-carl-frampton-feel-hes-home/">Irish fans make Carl Frampton feel as if he&#8217;s home</a>
<div class="posted-by">by Michael Rosenthal</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/482494-jason-quigley-headline-first-espn2-card-glen-tapia/">
<img src="http://www.ringtv.com/wp-content/uploads/gallery/canelo-khan-undercard-by-naoki-fukuda/jason-quigley-vs-james-de-la-rosa02-photo-by-naoki-fukuda-80x80.jpg" alt="Jason Quigley to headline first ESPN2 card against Glen Tapia in new deal"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/482494-jason-quigley-headline-first-espn2-card-glen-tapia/">Jason Quigley to headline first ESPN2 card against Glen Tapia in new deal</a>
<div class="posted-by">by Mitch Abramson</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/482488-selby-barros-fight-called-off-due-licensing-issues/">
<img src="http://www.ringtv.com/wp-content/uploads/2017/01/Lee-Selby_01_28_2017_Workout_Esther-Lin-_-SHOWTIME-19-80x80.jpg" alt="Selby-Barros fight called off due to licensing issues"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/482488-selby-barros-fight-called-off-due-licensing-issues/">Selby-Barros fight called off due to licensing issues</a>
<div class="posted-by">by Andreas Hale</div>
</div>
</li>
<li>
<div class="thumbnail"><a href="http://www.ringtv.com/482469-questions-saturdays-fight-fest/">
<img src="http://www.ringtv.com/wp-content/uploads/2017/01/Carl-Frampton-Media-Day_01_28_2017_Presser_Ryan-Greene-_-Premier-Boxing-Champions-80x80.jpg" alt="Some questions before Saturday&#8217;s fight fest"/>
</a>
</div>
<div class="text-wrap">
<a class="title" href="http://www.ringtv.com/482469-questions-saturdays-fight-fest/">Some questions before Saturday&#8217;s fight fest</a>
<div class="posted-by">by Michael Woods</div>
</div>
</li>
</ul>
</div><div id="sidebar_200x200_ad_widget-2" class="widget-3 widget-odd each-block Sidebar_200x200_Ad_Widget"><script id="mNCC" language="javascript">
   medianet_width = "200";
   medianet_height = "200";
   medianet_crid = "227933193";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUV3K88Q' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();
</script></div><div id="text-6" class="widget-4 widget-even current-poll each-block widget_text"><h2>Current Poll</h2> <div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9615750.js"></script>
<noscript><a href="http://polldaddy.com/poll/9615750/">Who is the 2016 Fighter of the Year?</a></noscript></div>
</div><div id="sidebar_160x90_ad_widget-2" class="widget-5 widget-odd each-block Sidebar_160x90_Ad_Widget"><a href="http://bit.ly/fightersnetwork"><img src="http://www.ringtv.com/custom-ads/fightersnetwork/160x90/160x90FN.png"></a></div><div id="extension-slug-widget--2" class="widget-6 widget-last widget-even each-block widget_callouts box-img">
<h2>Ratings: Junior Featherweight</h2>
<div class="boxer-ratings">
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/07/rigondeaux-ratings-270x270.jpg" alt="Guillermo Rigondeaux"/>
</div>
<div class="number">1</div>
<div class="text">Guillermo Rigondeaux</div>
<div class="text">Record: 17-0-0 (11 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/Jessie-Magdaleno-ratings-Al-Applerose-Top-Rank-Promotions-270x270.jpg" alt="Jessie Magdaleno"/>
</div>
<div class="number">2</div>
<div class="text">Jessie Magdaleno</div>
<div class="text">Record: 24-0-0 (17 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/genesis-servania-ratings-270x270.jpg" alt="Genesis Servania"/>
</div>
<div class="number">3</div>
<div class="text">Genesis Servania</div>
<div class="text">Record: 27-0-0 (11 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2015/01/Rey-Vargas-small-Promociones-del-Pueblo-site-270x270.jpg" alt="Rey Vargas"/>
</div>
<div class="number">4</div>
<div class="text">Rey Vargas</div>
<div class="text">Record: 28-0-0 (22 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/nonito-donaire-ratings-farina-270x270.jpg" alt="Nonito Donaire"/>
</div>
<div class="number">5</div>
<div class="text">Nonito Donaire</div>
<div class="text">Record: 37-4-0 (24 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/moises-flores-ratings-270x270.jpg" alt="Moises Flores"/>
</div>
<div class="number">6</div>
<div class="text">Moises Flores</div>
<div class="text">Record: 25-0-0 (17 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/diego-de-la-hoya-vs-giovanni-delgado-04-photo-by-naoki-fukuda-270x270.jpg" alt="Diego De La Hoya"/>
</div>
<div class="number">7</div>
<div class="text">Diego De La Hoya</div>
<div class="text">Record: 16-0-0 (9 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/07/Hugo-Ruiz-ratings-270x270.jpg" alt="Hugo Ruiz"/>
</div>
<div class="number">8</div>
<div class="text">Hugo Ruiz</div>
<div class="text">Record: 36-4-0 (32 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/12/yukinori-oguni-ratings-270x270.jpg" alt="Yukinori Oguni"/>
</div>
<div class="number">9</div>
<div class="text">Yukinori Oguni</div>
<div class="text">Record: 19-1-1 (7 KOs)</div> </div>
<div class="each-row">
<div class="imagebox">
<img src="http://www.ringtv.com/wp-content/uploads/2016/08/Jonathan-Guzman_Dave-Nadkarni-PBC-270x270.jpg" alt="Jonathan Guzman"/>
</div>
<div class="number">10</div>
<div class="text">Jonathan Guzman</div>
<div class="text">Record: 22-1-0 (22 KOs)</div> </div>
</div>
</div>
</div>
</div>
<div class="clearboth"></div>
</div>
</div>  
</div> 
<div class="footer-wrap">
<div class="bg-top"></div>
<div class="wrap-inner">
<a class="foot-go-top-btn visible-xs" href="#"></a>
<div class="row">
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<div class="foot-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://www.youtube.com/user/TheRingDigital?sub_confirmation=1" target="_blank"><i class="fa fa-youtube"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<h3>Quicklinks</h3>
<ul id="menu-footer-menu" class="foot-quicklinks"><li id="menu-item-186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12">
<h3>Contact Us</h3>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-home"></i></span>
P.O. Box 90254<br> Brooklyn, NY 11209 </div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-phone"></i></span>
<a class="telnum" href="tel:+">215-643-3069</a>
</div>
<div class="contact-info-row">
<span class="icon"><i class="fa fa-envelope-o"></i></span>
<a class="email" href="/cdn-cgi/l/email-protection#d4a0bcb1a6bdbab394a7b1a4a1b6b8bdb7b5a0bdbbbaa7fab7bbb9"><span class="__cf_email__" data-cfemail="592d313c2b30373e192a3c292c3b35303a382d3036372a773a3634">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>
</div>
</div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Quicklinks</h3>
<ul id="menu-quicklinks" class="foot-quicklinks"><li id="menu-item-178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178"><a href="http://www.ringtv.com/about-us/">About Us/Staff</a></li>
<li id="menu-item-179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179"><a href="http://www.ringtv.com/contact-us/">Contact Us/Advertise</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.ringtv.com/subscribe/">Subscribe</a></li>
</ul> </div>
<div class="col-lg-3 col-md-3 col-sm-6 col-xs-12 hidden-xs">
<h3>Join Our Newsletter</h3> <div class="foot-newsletter">
<div class="desc">Join our newsletter to get info about latest events and deals!</div>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1485574425"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form>  </div>
</div>
<div class="col-xs-12 hidden-lg hidden-md hidden-sm visible-xs">
<ul class="foot-social">
<li><a href="https://www.facebook.com/RingTV" target="_blank"><i class="fa fa-facebook"></i></a></li> <li><a href="https://twitter.com/ringmagazine" target="_blank"><i class="fa fa-twitter"></i></a></li> <li><a href="http://instagram.com/ringtv" target="_blank"><i class="fa fa-instagram"></i></a></li> </ul>
<div class="foot-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></div>
<div class="foot-small-desc">Your destination for the best boxing news, videos and live streams!</div>
</div>
</div> 
</div>
</div> 
<div class="footer-bottom">
<div class="wrap-inner">
<ul id="menu-footer-menu-1" class="foot-btm-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186"><a href="http://www.ringtv.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.ringtv.com/privacy-policy/">Privacy Policy</a></li>
</ul> <div class="copyright">&copy; 2017 RING TV LIVE. All rights reserved. </div>
</div>
</div>
<div style="display: none;">
<div class="subscribe-modal" id="subscribe-now">
<div class="inner">
<span class="modal-logo"><img src="http://www.ringtv.com/wp-content/themes/thering/images/ring-logo.png" alt=""></span>
<h4>Get Our Newsletter.</h4> <p>Subscribe to our newsletter to get the latest news, events and deals in your inbox!</p> <div class="clearfix"></div>
</div>
<div class="mc-form">
<div class="inner">
 <form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-462750" method="post" data-id="462750" data-name="Newsletter Subscription"><div class="mc4wp-form-fields"><input class="textbox" type="email" name="EMAIL" placeholder="YOUR EMAIL ADDRESS" required />
<input class="btn-light-pink" type="submit" value="Subscribe"><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1485574425"/><input type="hidden" name="_mc4wp_form_id" value="462750"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2"/></div><div class="mc4wp-response"></div></form>  </div>
</div> 
</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.flexslider.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.movingboxes.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/instafeed.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.cycle2.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/fitvids.min.js?ver=2092fe1918f9d300265db5350abb4f69'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/owl.carousel.min.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.lazy.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/jquery.fancybox.pack.js'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/js.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.ringtv.com\/wp-admin\/admin-ajax.php","nonce":"e091c5254b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/themes/thering/js/global.js?ver=2092fe1918f9d300265db5350abb4f69'></script>
<script type='text/javascript' src='http://www.ringtv.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"482561 http:\/\/www.ringtv.com\/?p=482561","disqusShortname":"theringonline","disqusTitle":"Mikey Garcia is fully recharged and ready for boxing\u2019s best","disqusUrl":"http:\/\/www.ringtv.com\/482561-mikey-garcia-fully-recharged-ready-boxings-best\/","options":{"manualSync":false},"postId":"482561"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"theringonline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.ringtv.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->
<script type='text/javascript' src='http://www.springboardplatform.com/jsapi/embed'></script>
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-77508658-1', 'auto');
 ga('send', 'pageview');

</script>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5MLLG9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLLG9');</script>
 
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ef3d09874f075c2"></script>
<script type="text/javascript">
    
	jQuery(function($){
		if (typeof(Cookies.get('subscribemod')) == 'undefined' || Cookies.get('subscribemod') == null) {
			//cookie is not present
			
			$.fancybox( {href : '#subscribe-now', openEffect : 'none', closeEffect : 'none', padding : 0, closeClick : false, afterClose: function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 7 });
			} } ); 
			
			$('.joinus-modal').on('click',function(){
				Cookies.set('subscribemod', 'done', { path: '/', expires: 365 });
				$(this).parents('form').submit();
			});
		}	
	})
	
    var j = jQuery.noConflict();
    
	j(window).load(function(){
		
	});
	

    
    
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>